Hilfä, VPC 6 funzt nich!

Dieses Thema im Forum "Software" wurde erstellt von phil-o, 29. April 2003.

  1. phil-o

    phil-o New Member

    Da hab ich mir doch für teures Geld VPC 6 zugelegt, hab stundenlang den ganzen Win-Murks (von DOS auf Win98) installiert und nu hakt's an allen Ecken und Enden (*schnief*): die DArstellung von Win lässt sich nicht von 16 (!) Farben und 640 mal irgendwas ändern, es wird dauernd nach irgendwelchen Treibern gefragt, die ich nicht installieren kann, weil von VPC nicht auf das CD-Laufwerk zugegriffen werden kann, und ich soll irgendwelche Add-ons installieren, die sich nirgendwo finden lassen. Scheiße!

    Kann mir bitte bitte jemand helfen??
    Gruß und vielen Dank!
    Olli
     
  2. D_Stahl

    D_Stahl Active Member

    Du kannst den VPC mit seinem installierten Windows einrichten. Da kannst Du die Auflösung, Farben, VRAM (hochsetzten!!!), CD-Laufwerk einstellen. Irgendwo oben links in der Task-Liste findest Du den Button dafür. Ich weiß jetzt den genauen Namen nicht mehr.... Ist aber nicht schwer zu finden.

    Solche Sachen immer hier einrichten und nicht über Windows98.
     
  3. phil-o

    phil-o New Member

    Danke. Hilft leider nicht. Ich hab schon den VRAM auf 16MB hochgesetzt (mehr hat mein PB G4 550 nicht und den Arbeitsspeicher auf 320MB. Ich komme trotzdem nicht an das CD-Laufwerk dran. Irgendwie juckt das die Win98-Einstellungen nicht im geringsten.

    ...und woher kommen die Add-ons? Hast Du einen Tipp dafür?

    Danke
    Olli
     
  4. Umsteiger

    Umsteiger New Member

    Die Add-ons findest Du bei diesem kleinen Puzzle-Teil, unten, wo CD-Laufwerk, USB, Lan, etc. angezeigt werden. Klick mal darauf, da steht "Add-ons installieren", und klick!

    Danach installieren sich die Add-ons unter Windows.

    Aber das CD-Laufwerk sollte auch ohne Add-ons funktionieren. Wie hast Du denn Windows installiert, wenn das CD-Laufwerk unter Windows nicht zur Verfügung steht?

    Umsteiger
     
  5. mb

    mb New Member

    Dieses Problem mit dem CD-Laufwerk hatte ich auch schon, allerdings hat genützt, dass die CD schon während dem Boot vom VPC im Laufwerk war. Allerdings hatte ich version 5.
     
  6. phil-o

    phil-o New Member

    mal probieren, den ganzen Quatsch nochmal zu installieren (*jammer-wieder 3 Stunden Warterei*). Ich hatte während der Windoof-Installation Probleme mit dem Auffinden diverser Treiberdateien von der Win98 CD - vielleicht liegt's irgendwie daran.

    Olli
     
  7. TG

    TG New Member

    Jeden Tag die gleich Leier hier...

    Wie wäre es denn, wenn man sich einfach mal das Handbuch für das teure Programm zu Gemüte führt? Oder sich zumindest die PDF-Datei nach der Installation von VPC reinzieht?
    Jeden Tag heult hier einer rum, weil VPC nicht funktioniert, kein CD-Laufwerk da ist oder die Add-ons nicht zu finden sind.
    Der ganze Schwachsinn ist im Handbuch und in der PDF super-genau beschrieben!
    Bei den Add-ons muß man z.B. nicht 150x auf das Symbol klicken, sondern die Maustaste GEDRÜCKT LASSEN bis ein Menü erscheint. Mit den Add-ons sind dann auch sämtlichen Treiber installiert.
    Immer schön dran denken: "WER LESEN KANN, IST KLAR IM VORTEIL!" ;-)
    Win 98 Installation ist auf meinem iMac nach 40 Minuten abgeschlossen...

    Und nun viel Spaß beim Lesen
     
  8. phil-o

    phil-o New Member

    s in der Zwischenzeit selber hingekriegt habe - aber rechtfertigen darf ich mich doch, oder?). VPC mag ein gutes Programm sein (das muss sich für mich noch erweisen), aber die Dokumentation ist wirklich erbärmlich, weshalb mich die Menge an VPC-Fragen im Forum nicht die Bohne wundert. Darüber hinaus hat beim zweiten Versuch alles geklappt - es muss demnach irgendwie beim ersten ein Fehler aufgetreten sein oder es lag tatsächlich nur an den dämlichen Add-ons.

    Warum antwortest Du immer auf VPC-Fragen, wenn's Dich nervt? Musst Du für Connectix arbeiten?
     
  9. Umsteiger

    Umsteiger New Member

    Ärgere Dich nicht darüber!
    Ich denke, das Problem beruht darauf, dass man nicht alles schreiben kann, was und wie man es gemacht hat. Somit trauen viele einem alles zu...! Daher meiner Meinung nach solche Postings.

    Vielleicht solltest Du alles mit VPC noch einmal löschen und von vorne beginnen (falls noch nicht passiert).
    Ich habe mit VPC unter MacOS X und in Kombination mit G3-Prozessoren keine guten Erfahrungen gemacht.
    Ohne Probleme und auch noch recht zügig läuft VPC scheinbar unter dem Classic-System.

    Bei einem Kollegen von mir funktionierten die Einstellungen VPC 6 unter MacOS X nicht (iBook 800). Die wurden einfach ignoriert, ob da ein "Häkchen" oder nicht. Zusätzlich viele Abstürtze. Unter dem 9ner System läuft wohl alles einwandfrei.

    Umsteiger
     

Diese Seite empfehlen