Hilfe!!!! Alle Programmsymbole weg !!!!!

Dieses Thema im Forum "Software" wurde erstellt von lokstock, 3. Dezember 2002.

  1. lokstock

    lokstock New Member

    Ich werde verrückt!!! Bei mir haben sich unter 10.2 gestern fast alle Programmsymbole (Quicktime,IE Expl.,Limewire,Sherlock,Systemeinst.und viele mehr) in ein einheitliches Standartsymbol verwandelt(Blatt Papier mit Stift,Pinsel und Linial) !!! Programme funktioieren normal, schaut aber absolut sch......, nicht gut aus ! Hat schon mal jemand das selbe Problem gehabt und kann mir vielleicht weiterhelfen? Bin für jeden Tipp dankbar ! MfG, Markus
     
  2. Tambo

    Tambo New Member

    schreibtisch neu anordnen

    apple-wahl bei Start gedrückt halten und dann immer jaja sagen....
     
  3. cleopatra

    cleopatra New Member

    genau, die schreibtischdatei neu anlegen. falls apfel-wahl nicht klappt gibts nen trick!
    gruss cleopatra
     
  4. enwo

    enwo New Member

    Ich hatte da mal mit dem OS 9.2. Da habe ich das iCon der Festplatte geändert. Das mochte der überhaupt nicht.
     
  5. mac_the_mighty

    mac_the_mighty New Member

    und der wäre? vielleicht unter os 9 ausprobieren? unser hilfesuchender verwendet aber os x, und da ist nix mit schreibtischdatei...
     
  6. lokstock

    lokstock New Member

    Genau, wie soll der Trick funktionieren? Mit Apfel+Alt ist leider nicht. MfG, Markus
     
  7. BassTee

    BassTee New Member

    Auf dem Schreibtisch, im Dock, im ganzen System ? versuch doch bitte mal genauer zu beschreiben was wann wo und vor allem bei welcher Aktion verloren gegangen ist.

    BassT
     
  8. lokstock

    lokstock New Member

    Ja genau, am Schreibtisch, im Dock , im Ordner Programme. Die Symbole verwandelten sich jedesmal als ich das betreffende Programm öffnete. Ich weis nicht mehr weiter.Ich hatte vorher eigentlich auch kein neues Programm installiert !? MfG, Markus
     
  9. cleopatra

    cleopatra New Member

    also unter os 9.x kannst du apfel+alt+shift drücken, dann werden aber die systemerweiterungen nicht geladen. nach dem schreibtischaufbau kannste nochmal nen neustart machen und alles ist paletti, habs schon an diversen mac so gemacht.
    gruss cleopatra
     

Diese Seite empfehlen