Hilfe!!! AluDISC Firewire Festplatte wird nicht mehr erkannt.

Dieses Thema im Forum "Hardware" wurde erstellt von goeran, 28. November 2004.

  1. goeran

    goeran New Member

    Hab eine One AluDisc 60GB am iMac G5. Ging immer einwandfrei. Heute plötzlich, als ich so ganz normal vorm Computer sitze, wir sie plötzlich ohne vorwarnung ausgeworfen.

    Ich hab dann den Powerschalter an der AluDisc aus und wieder an gemacht, weil ich dachte, dann wird sie wieder erkannt. Aber nichts. Wenn ich sie anschließe, erscheint nur die Meldung "Sie haben ein Medium eingelegt, das keine von Mac OS X lesbaren Volumes enthält". Und darunter die 3 Buttons Initialisieren, Ignorieren und Abbrechen.

    Wenn ich auf Initialisieren gehe, öffnet sich das Festplatten-Dienstprogramm, in der Seitenleiste wird die Platte als Oxford 53,7 GB angezeigt. Aber ich kann dann noch nicht mal die Erste Hilfe durchführen.


    Ich weiss nicht, was ich machen soll. Ich hatte meine ganzen Sicherungen da drauf. Kann man die irgendwie retten?


    Vielen Dank im voraus!
     
  2. Macmacfriend

    Macmacfriend Active Member

    Was du probieren könntest:

    • im System Profiler schauen, ob die HD dort angezeigt wird
    • Kabelverbindungen prüfen/tauschen (Kabel intakt? fester Sitz?)
    • Firewire-HD zuvor nicht korrekt beim Rechner abgemeldet?
    • PRAM-Reset durchführen
    • mehrmals aus- und wieder einschalten bzw. den Mac mal über Nacht vom Stromkreis trennen (hat bei manchem Foren-User schon geholfen)
    • wenn alles nichts hilft, DiskWarrior die Platte reparieren lassen
     
  3. goeran

    goeran New Member

    DiskWarrior hab ich schon probiert. Da wird als Fehlermeldung dann aber immer angezeigt "One HD cannot be rebuild. The Originaly Directory is too damaged usw..."

    Hab die Platte dann mal an meinen anderen Mac (iBook G4) angeschlossen. Da ist genau das selbe. wird auch nicht erkannt. Da kommt dann wieder nur die Meldung, das keine von Mac OS X lesbaren Volumes da sind. Initialisieren, Ignorieren, abbrechen.


    Ich weiss echt nicht weiter. Da waren ganz wichtige Daten drauf, die ich eigentlich auch diese Woche zusätzlich noch auf DVD sichern wollte. Nun ist aber gestern das passiert.
     
  4. Florian

    Florian New Member

    Ich hatte neulich ein ähnliches Problem mit einer FireWire-HD. Weder DiskWarrior noch TechTool Pro konnten die Daten wieder sichtbar machen bzw. reparieren.
    Ich hatte mich schon mit dem Verlust abgefunden, da selbst der Einbau der Platte in ein anderes FiWi-Gehäuse nichts gebracht hat.

    Aus Verzweiflung habe ich die Platte - als letzten Versuch - intern in einen G4 eingebaut: Sie wurde einwandfrei erkannt! (Ich hab dann alle Daten runtergeholt und die Platte weggeworfen.)

    Versuch' doch das mal!

    Gruß,
    Florian
     
  5. MäccerNichtRum

    MäccerNichtRum New Member

    Habe folgenden Beitrag in einem anderen Forum gefunden:
    Hallo an alle die Panther mit einer Firewire Festplatte nutzen.
    Laut Apple gibt es Probleme speziell mit dem Oxford 922 Chipsatz. Evtl. ist Datenverlust Möglich.

    schaust du HIER! (verweis auf die apple page)

    Laut Apple soll das Problem nur mit Firewire 800 Festplatten bestehen. Erfahrunsberichten auf macnews.de nach gibt es das Problem auch mit Firewire 400 Plattten.
    ---------------------------------------------
    kann mich erinnern zu dem thema auch auf der apple page etwas gelesen zu haben, finde es aber auf die schnelle nicht. jedenfalls war die rede davon, dass ein systemupdate abhilfe schaffen soll, welches mittlerweile schon da sein müsste.
    Für deine daten ist es möglicherweise schon zu spät. aber eine möglichkeit wäre vielleicht noch, eventuell unter einem 9ner system zu versuchen auf die platte zuzugreifen, vielleicht erscheint sie da noch und du kannst einige daten(falls noch vorhanden) retten?!
     

Diese Seite empfehlen