Hilfe bei ffmpeg Installation

Dieses Thema im Forum "Hardware" wurde erstellt von UliWilfert, 1. März 2003.

  1. UliWilfert

    UliWilfert New Member


    Hallo,
    ich möchte ffmpegX v0.0.6 installieren und habe ein Problem.

    mpeg2enc und die beiden anderen Files liegen auf meinem Desktop.
    Wenn ich im Installer über Locate die Files auswählen will, erscheint folgende fehlermeldung:

    Apple Script Error
    NSReceiverEvalutionScriptError 3(1)
    Was mache ich falsch?

    Mein system G3 500 512MB RAM OS10.1.5
     
  2. Mano

    Mano New Member

    ich vermute, das Problem ist der Ort (Desktop Folder), denn der Name beinhaltet ein Leerzeichen. Versuch's doch mal mit einem anderen "Örtchen". ):
     
  3. UliWilfert

    UliWilfert New Member

    geht auch nicht.

    Die Fehlermeldung kommt ja auch schon , wenn ich im Installer auf den Schalter LOCATE drücke.

    Gruß Uli
     
  4. shorm

    shorm New Member

    Am Desktop kann es nicht liegen...
    ...das ging bei mir problemlos vom Schreibtisch aus.
    Aber unbedingt die Endungen der Liberies entfernen (umbennen):

    mpeg2enc.txt -> mpeg2enc
    mencoder.txt -> mencoder
    mplayer.txt -> mplayer

    Und Du benutzt auch das neueste ffmpegX v0.0.6g<-?
     
  5. UliWilfert

    UliWilfert New Member

    die Endungen .txt sind weg.geht trotzdem nicht.
    wie gesagt,die fehlermeldung kommt schon , wenn ich auf LOCATE drücke und erst ein File auswählen will
     
  6. shorm

    shorm New Member

  7. UliWilfert

    UliWilfert New Member

    hab ich gerade gemacht und auch die anderen 3 Files.
    es geht dennoch nicht.
     
  8. shorm

    shorm New Member

    Hast Du denn OS X 10.2.4 laufen?

    Vielleicht hilft auch Ab-/Anmelden oder ein Reboot weiter...
    ...ich hoffe, Deine Scripting Engine ist nicht im Eimer!
     
  9. UliWilfert

    UliWilfert New Member

    ich habe Mac OS 10.1.5
     
  10. shorm

    shorm New Member

    Hm, vielleicht hilt das noch weiter:

    Wenn ich in ffmpegX ein Quick Preset auswähle, und dann in den Einstellungen 'ne Menge ändere, und dann wieder ein anderes Quick Preset auswähle, erhalte ich diesen Fehler:
    ---
    AppleScript Error
    NSInternalScriptError (8)
    ---
    Wenn ich ffmpegX neustarte, ist wieder alles fehlerfrei.
    Scheint also ein Bug von ffmpegX zu sein.

    Lange Rede - kurzer Sinn:
    ffmpegX Engine Installer beenden und neustarten hilft vielleicht...
    ...aber, wenn Du den neu runtergeladen hast, wirst Du den ja wohl auch gestartet haben. ;o)
     
  11. shorm

    shorm New Member

  12. UliWilfert

    UliWilfert New Member

    habe gerade den mac neu gestartet. immer noch das gleiche.
     
  13. UliWilfert

    UliWilfert New Member

    mit der 5er Version geht es.
    da braucht man wohl den Installer gar und die 3 Files garnicht.

    Das programm ließ sich gleich starten.

    Danke!!!
     
  14. shorm

    shorm New Member

    Du brauchst die 3 Libraries auch nur zum Encoden in MPEG1/2(VCD/SVCD), für die Preview-Funktion und für's Encoden mit mencoder(DivX).

    Encoden mit ffmpeg(DivX) geht auch so.

    Schau mal unter: Video - Video Codec!
    Dort kannst Du die Formate und Encoder auswählen.

    Ich würde trotzdem die 3 Libraries installieren, um alle Funktionen nutzen zu können.

    Viel Spaß mit ffmpegX!
    Gruß shoRm
     

Diese Seite empfehlen