Hilfe bei Imovie 3

Dieses Thema im Forum "Hardware" wurde erstellt von XYMOS, 12. Mai 2003.

  1. XYMOS

    XYMOS New Member

    hallo,



    da ich auf der arbeit bin, habe ich net wirklich die zeit hier im Forum nach einer lösung zu suchen. wäre also superdankbar für ein paar lösungemn oder links die zur lösung des probelems führen.

    grund meines postings ist die mail eines kunden die ich einfach aus gründen der einfachheit poste:


    "endlich ist es mir gelungen, einen 1 stündigen Film zu exportieren.
    Es bestehen jedoch weiterhin erhebliche Mängel, die das Arbeiten erschweren oder unmöglich machen:
    1. Bei der Wiederherstellung des Wien- Films, muß ich noch einmal von vorn anfangen, da eine Reihe von Filmclips einfach nicht mehr vorhanden sind und die Bildclips nicht mehr zuzuordnen sind, da sie ja ursprünglich noch mit Ton unterlegt waren, der auch nicht mehr da ist. Damit sind mindestens 4 Arbeitstages für die Katz. Jetzt habe ich Sorge, dass sich solche Pannen wiederholen können, da ein zweites schon fertiges Filmprojekt im Projektfach auch nicht mehr erschienen ist, sondern nur noch die Clips in den Medienordnern vorhanden sind. Vermutlich muß ich also auch bei anderen Projekten wieder von vorn anfangen.
    2. Daß das Programm nicht einwandfrei läuft, sehe ich auch daran, dass beim Sichern irrsinnig viel Zeit vergeht und es wesentlich länger dauert, als früher beim iMovie unter OS 9.2. Manchmal rödelt die bunte Sonnenuhr mehrere Minuten.
    3. Beim Importieren von Bildclips in iMovie3 wird sofort ein Render-Vorgang in Kraft gesetzt, den ich nicht beeinflussen kann. Dabei wird das importierte Bild und um ca. 30 % in der Größe beschnitten und reduziert. Damit ist ein Importieren eines 1:1 Bildclips nicht möglich. Auch das vorherige Verkleinern der Bildgröße löst dieses Problem nicht.
    4. Es erschienen wieder die folgenden Fenster:
    „ Es gibt ein Problem mit den Plug in RGB“. Mir ist allerdings nicht klar, um welches Problem es sich handelt
    5. Das Öffnen von iMovie gelingt erst im zweiten Anlauf, beim ersten Mal bricht das Programm mit der Meldung „Das Programm iMovie wurde unerwartet beendet.“ wieder zusammen.

    Wenn das so weiter geht, werde ich Macintosh-müde und gebe das Gerät zurück, um mich nach einem geeigneten Film-programm für meinen PC umzusehen. Ich habe jetzt schon seit der Bestellung Anfang Februar 2003 lange genug warten müssen und keine Filme mehr bearbeiten können . Jetzt ist meine Geduld langsam zu Ende
    Ich möchtevor allem Sicherheit, da ich in die Bearbeitung des Filmmaterials sehr viel Zeit investiere und nicht immer wieder beim Punkt NULL anfangen will. Außerdem gerate ich mit meinen Bearbeitungsplänen absolut in Zeitnot. Da verliert man die Lust. Wenn es bei Apple nicht in kürzester Zeit gelingt, ein fehlerfreies Programm zu entwickeln, wende ich mich anderen Möglichkeiten zu."

    er hat einen G4 DP 1400, mit OSX 10.2.6 und 1,5 GB RAM

    danke

    -xymos.
     
  2. XYMOS

    XYMOS New Member

    diese fehler treten auch auf:Bei iMovie 3 und 2:

    1.“Die Projektdatei kann nicht gelesen werden“
    Es ist kein Projekt geöffnet-
    2. „416 Dateien können nicht zugeordnet werden.

    12 Clips, die nicht zu diesem Projekt gehören, werden in die
    Medienfelder gelegt. – erscheinen aber dort nicht, sondern zu irgend
    einem anderen Projekt

    2.2. gehören nicht zu diesem Projekt
    2.3 Clips alle schwarz


    3, Clips sind untrer neuer Nummerierung auf Festplatte
    angelegt (Warum?)
    Lassen sich als Einzelclips unter FinaL-CUT express öffnen, aber total
    neu geordnet und durcheinander. Für Neuordnung unbrauchbar

    4. iMovie wurde langsamer, z.B. beim Löschen von Clips

    5. Absturz des Programms:
    „Das Programm i.Mac wird unerwartet beendet:“

    7.1. bei div. Filtern
    7.2. bei Importieren von Clips bzw. Projekten
    7.3. bei Exportieren nach 27 Minuten
     
  3. ChinaNorbert

    ChinaNorbert New Member

    Nachdem iMovie 3 bei mir ewig abgestürzt ist etc., ist es nach kurzer Zeit immer stabiler geworden. Es gibt nur noch wenige "Macken". Eine ist, dass die Cliprichtung ändern nicht richtig funktioniert. Auch kann es hier und da mal äbstürzen - sonst läuft es problemlos und die Übergabe in iDVD ist suuuuper.

    Mit iMovie 2 gab es kaum Probleme. Es ist zuvelässig und stabil. Das haben auch alle anderen hier bestätigt. Wenn da man nicht ein anderes (Hardware) Problem hinter steckt. Das ist etwas "Dick aufgetragen", was da an Fehlern aufgelistet wird.
    Arbeitsspeicher?
    Festplatte?

    Dann kam irgendwo die Mitteilung, dass die Fenstergröße, die man ja in iMovie 3 verändern kann, etwas mit der Arbeitsgeschwindigkeit zu tun hat. Auch das Dock unten scheint sich da nicht richtig zu vertragen. Also Fenster auf Standardgröße setzen und das Dock an die Seite setzen. Zu diesem Thema gibt es auch irgendwo was in den TechInfos auf der AppleSite

    Norbert
     
  4. XYMOS

    XYMOS New Member

    danke,


    hat jemand vielleicht noch ein paar links bereit
    die dieses thema behandeln?

    -xymos.
     
  5. XYMOS

    XYMOS New Member

    hallo,



    da ich auf der arbeit bin, habe ich net wirklich die zeit hier im Forum nach einer lösung zu suchen. wäre also superdankbar für ein paar lösungemn oder links die zur lösung des probelems führen.

    grund meines postings ist die mail eines kunden die ich einfach aus gründen der einfachheit poste:


    "endlich ist es mir gelungen, einen 1 stündigen Film zu exportieren.
    Es bestehen jedoch weiterhin erhebliche Mängel, die das Arbeiten erschweren oder unmöglich machen:
    1. Bei der Wiederherstellung des Wien- Films, muß ich noch einmal von vorn anfangen, da eine Reihe von Filmclips einfach nicht mehr vorhanden sind und die Bildclips nicht mehr zuzuordnen sind, da sie ja ursprünglich noch mit Ton unterlegt waren, der auch nicht mehr da ist. Damit sind mindestens 4 Arbeitstages für die Katz. Jetzt habe ich Sorge, dass sich solche Pannen wiederholen können, da ein zweites schon fertiges Filmprojekt im Projektfach auch nicht mehr erschienen ist, sondern nur noch die Clips in den Medienordnern vorhanden sind. Vermutlich muß ich also auch bei anderen Projekten wieder von vorn anfangen.
    2. Daß das Programm nicht einwandfrei läuft, sehe ich auch daran, dass beim Sichern irrsinnig viel Zeit vergeht und es wesentlich länger dauert, als früher beim iMovie unter OS 9.2. Manchmal rödelt die bunte Sonnenuhr mehrere Minuten.
    3. Beim Importieren von Bildclips in iMovie3 wird sofort ein Render-Vorgang in Kraft gesetzt, den ich nicht beeinflussen kann. Dabei wird das importierte Bild und um ca. 30 % in der Größe beschnitten und reduziert. Damit ist ein Importieren eines 1:1 Bildclips nicht möglich. Auch das vorherige Verkleinern der Bildgröße löst dieses Problem nicht.
    4. Es erschienen wieder die folgenden Fenster:
    „ Es gibt ein Problem mit den Plug in RGB“. Mir ist allerdings nicht klar, um welches Problem es sich handelt
    5. Das Öffnen von iMovie gelingt erst im zweiten Anlauf, beim ersten Mal bricht das Programm mit der Meldung „Das Programm iMovie wurde unerwartet beendet.“ wieder zusammen.

    Wenn das so weiter geht, werde ich Macintosh-müde und gebe das Gerät zurück, um mich nach einem geeigneten Film-programm für meinen PC umzusehen. Ich habe jetzt schon seit der Bestellung Anfang Februar 2003 lange genug warten müssen und keine Filme mehr bearbeiten können . Jetzt ist meine Geduld langsam zu Ende
    Ich möchtevor allem Sicherheit, da ich in die Bearbeitung des Filmmaterials sehr viel Zeit investiere und nicht immer wieder beim Punkt NULL anfangen will. Außerdem gerate ich mit meinen Bearbeitungsplänen absolut in Zeitnot. Da verliert man die Lust. Wenn es bei Apple nicht in kürzester Zeit gelingt, ein fehlerfreies Programm zu entwickeln, wende ich mich anderen Möglichkeiten zu."

    er hat einen G4 DP 1400, mit OSX 10.2.6 und 1,5 GB RAM

    danke

    -xymos.
     
  6. XYMOS

    XYMOS New Member

    diese fehler treten auch auf:Bei iMovie 3 und 2:

    1.“Die Projektdatei kann nicht gelesen werden“
    Es ist kein Projekt geöffnet-
    2. „416 Dateien können nicht zugeordnet werden.

    12 Clips, die nicht zu diesem Projekt gehören, werden in die
    Medienfelder gelegt. – erscheinen aber dort nicht, sondern zu irgend
    einem anderen Projekt

    2.2. gehören nicht zu diesem Projekt
    2.3 Clips alle schwarz


    3, Clips sind untrer neuer Nummerierung auf Festplatte
    angelegt (Warum?)
    Lassen sich als Einzelclips unter FinaL-CUT express öffnen, aber total
    neu geordnet und durcheinander. Für Neuordnung unbrauchbar

    4. iMovie wurde langsamer, z.B. beim Löschen von Clips

    5. Absturz des Programms:
    „Das Programm i.Mac wird unerwartet beendet:“

    7.1. bei div. Filtern
    7.2. bei Importieren von Clips bzw. Projekten
    7.3. bei Exportieren nach 27 Minuten
     
  7. ChinaNorbert

    ChinaNorbert New Member

    Nachdem iMovie 3 bei mir ewig abgestürzt ist etc., ist es nach kurzer Zeit immer stabiler geworden. Es gibt nur noch wenige "Macken". Eine ist, dass die Cliprichtung ändern nicht richtig funktioniert. Auch kann es hier und da mal äbstürzen - sonst läuft es problemlos und die Übergabe in iDVD ist suuuuper.

    Mit iMovie 2 gab es kaum Probleme. Es ist zuvelässig und stabil. Das haben auch alle anderen hier bestätigt. Wenn da man nicht ein anderes (Hardware) Problem hinter steckt. Das ist etwas "Dick aufgetragen", was da an Fehlern aufgelistet wird.
    Arbeitsspeicher?
    Festplatte?

    Dann kam irgendwo die Mitteilung, dass die Fenstergröße, die man ja in iMovie 3 verändern kann, etwas mit der Arbeitsgeschwindigkeit zu tun hat. Auch das Dock unten scheint sich da nicht richtig zu vertragen. Also Fenster auf Standardgröße setzen und das Dock an die Seite setzen. Zu diesem Thema gibt es auch irgendwo was in den TechInfos auf der AppleSite

    Norbert
     
  8. XYMOS

    XYMOS New Member

    danke,


    hat jemand vielleicht noch ein paar links bereit
    die dieses thema behandeln?

    -xymos.
     

Diese Seite empfehlen