Hilfe bei upgrade

Dieses Thema im Forum "Software" wurde erstellt von macmum, 26. Dezember 2007.

  1. macmum

    macmum New Member

    Hallo, ich habe schon bei how to gepostet, aber da es so lange dauert, bis der Post erscheint (hätte lieber vorher mal besser lesen sollen...) schreibe ich jetzt hier nochmal.

    Meine Tochter hat zu Weihnachten den ipod nano bekommen. Ich wollte ihr Musik von itunes laden aber mein apple (ibook g4 10.3.9) hat gemeldet, dass es den ipod nicht unterstützt, bräuchte 10.4.8 (o.ä.)

    Meine Frage ist nun, wie ich erstens kostengünstig an ein upgrade komme (klar, Laden, aber brauche ich eine Vollversion oder was ist ein upgrade überhaupt...), zweitens, sollte ich gleich auf 10.5 upgraden und geht dieser Sprung überhaupt?

    Vielen Dank für die Antworten (ich hoffe...)

    macmum
     
  2. MacS

    MacS Active Member

    Versionswechsel von 10.3.x (=Panther) auf 10.4.x (= Tiger) oder gar auf 10.5.x (Leopard) ist leider nicht kostenlos. Tiger kannst du wohl nur noch als Restbestände oder gebraucht kaufen. Wenn du gebraucht kaufst, dann achte auf die Farbe der DVDs. Sind sie grau, dann Finger weg, denn die laufen nur mit der Hardware, mit der sie mal ausgeliefert wurden. Da versucht jemand dir Tigerlizenz von seinem Rechner zu verkaufen, die auch nur mit diesem Rechner läuft. Die DVDs sollten schwarz bedruckt sein, dann sind es die offiziellen Retail-DVDs.

    Ob man den Versionswechsel als Upgrade oder Update bezeichnet, ist völlig egal, beide meint das selbe!

    Ach so, wenn dein iBook min. 512 MB RAM hat und min. 867 Mhz hat, dann könntest du auch das neue Leopard installieren. Allerdings halte ich dennoch für das iBook Tiger für weniger resourcen-fressend, denn es nimmt auf den meist nicht so großen iBook-Festplatten auch nicht soviel Speicherplatz ein. und ist hier und da schneller.
     
  3. macmum

    macmum New Member

    Vielen Dank für die Antwort, das hilft mir schon ziemlich weiter.

    Ich glaube ich habe nur 256 RAM, also wohl eher Tiger als Panther. Wichtig auch der Hinweis mit den Farben. Jetzt kann ich mich auf die Suche machen.

    Also nochmal vielen Dank,

    macmum
     
  4. MacS

    MacS Active Member

    Wenn dem so ist, dann solltest du auch für Tiger noch was drauflegen! 256 ist das absolute Minimum, aber damit machst du dir keine Freude!

    Leg min. noch 512 MB an. Das kannst du selbst einbauen. Hinweise findest du im Handbuch. Dazu muss nur die Tastatur gelöst werden. Speicher kannst du z.B. günstig hier bekommen.
     
  5. Gaston

    Gaston New Member

    Hallo,

    ich habe das gleiche Problem. iPod Nano ist für Windows Kunden gemacht.
    seit über 16 Jahre Macbesitzer seit System 6.0 dabei bleibt bei mir auf eMac Sytem 10.3.9 die Welt stehen wenn man ein iPod kauf, wo mal nicht drauf steht daß ab der Version 10.4.8 ist.
    Die Applekunden (ca 3,5% Marktanteil) werden veras..... .
    Ein System darf nicht älter wie ein Jahr alt sein (auch für iPhone).

    Windowskunden kriegen alles kostenlos ein XP 5 Jahre alt reicht.

    Ich habe 2 iMac mit OS 9.2.2 und 1 eMac 10.3.9 und aus den Erfahrung vom OS 6.0 bis heute ist das Sytemwechseln immer mit Kosten und Problemen verbunden (neue Software + update etc.)
    Ich kauf mir lieber alle 4 Jahre einen neuen mit dem neuem System (erst ab 5/2008)

    Die Vollversion von 10.4.0 gibt es im Apple Store für 129,00 € noch zukaufen.

    Ich habe die update version 10.4 beim eMac, jetzt beim instalieren wird die Instalation unterbrochen disk beschädigt. (keine Probleme feststellbar)

    Habe die ganzen HD auf eine ext. Festplatte überspielt und mit der CD auf 10.4 inst. im Internet auf 10.4.11 aktualisiert.

    Beim Neustart von der ext. Disc läuft das für iPod Nano mit iTunes für meine Tochter.Die ersten Titel/Video laufen.

    Jetzt mein Anliegen.

    wie krieg ich OS 10.4 auf den HD vom eMac.
    muss ich im Ordner Library was löschen ???

    Beim kopieren vom HD auf die externe Platte sind einige Module nicht mit kopiert werden. Welche ???? (OS 9 hatte ich nicht mitkopiert)
    beim update auf 10.4 (CD nur ab 10.3. ) läuft es auf dem externem Disk.

    Ich möchte nur aktualisieren nicht neu aufspielen denn dann fangen die Probleme mit der Software an (Adobe CS pack und andere)

    Gaston
     

Diese Seite empfehlen