Hilfe !!! Classic startet nicht.

Dieses Thema im Forum "Hardware" wurde erstellt von chellbe, 14. Januar 2003.

  1. chellbe

    chellbe New Member

    Beim versuch Classic zu starten, kommt folgende Fehlermeldung " Sie haben nicht die erforderlichen Rechte um Classic aus systems/library/coreservice zu starten. Bitte korregieren Sie die Rechte ".

    Was soll ich tun. Ich bin als Nutzer mit Adminrechten angemeldet. Auch der Versuch das Startvolume zu ändern und direkt auf OS 9 zu booten funktioniert nicht mehr. Ich habe Mac OS X .1.5 auf meinem Rechner. Weiß jemand Rat ?

    Chris
     
  2. Taipan

    Taipan New Member

    Hi!
    Für 10.1.x gibt es von Apple ein Programm das die Rechte kontrolliert und repariert, ich glaube, es heißt RepairPermissions oder so ähnlich. Schau mal bei versiontracker oder Apple nach. Ansonsten soll auch die erste Version von Safari Probleme mit Classic verursachen können, da sie den link /tmp löschen kann. Falls Du also kürzlich Safari installiert hast, hilft es vielleicht, die neue Version zu installieren, die den Fehler behebt.
     

Diese Seite empfehlen