!!!!! HILFE dreifach Bombe bei Start !!!

Dieses Thema im Forum "Software" wurde erstellt von Maccer, 25. November 2001.

  1. Maccer

    Maccer Gast

    Hallo

    Computer: PowerBook G3 233 Mhz (Wallstreet), MacOS 9.0.4

    Um eine Scaner (Microtek ScanMaker 3700/USB) zu betreiben, verwende ich einen PC-Card zu USB Adapter (MacAlly nutzt den Apple Treiber ; USB Card support)

    Ich verwende am USB-Anschluss nur diesen Scaner, un das eher selten, darum habe ich die Erweiterungen für die USB-PC-Card und für den Scaner deaktiviert.

    Wenn ich ihn benutzen will, wird die PC-Card in den PC-Card-Slot geschoben, der Scanner angesteckt und eingeschaltet und das PB gestartet, dann halte ich die Leertaste, um die Konfiguration mit den USB- und Scanertreibern zu auszuwählen.

    Ist das geschehen, klicke ich auf "Weiter", damit der Startvorgang weitergeht, so, dass geht auch bis das letzt Icon am Bildschirmrand (bei mir File Exchange) erschienen ist (kurz bevor sich der desktop aubauen müsste), dann gibt es nämlich die Fehlermeldung mit der Bombe "Systemfehler 11" , klicke auf Neustart, darauf erscheint die fehlermeldung gleich nochmals, nochmal in Neustart klickn, und es erscheint Feler 12 "Trap nicht implementiert", dann auf neustart klicken und der Computer start neu und fährt ohne Probleme hoch.

    Auch wenn man diese Einstellung (mit Scaner und USB-Treiber) immer aktiviert hat, gibt es beim Hochfahren keine Probleme.

    BITTE H-I-L-F-E!!
     
  2. Tambo

    Tambo New Member

    gibts da irgendeine programmiertaste ????
     
  3. Maccer

    Maccer Gast

    Hi.

    Erstmals Danke für Deine Antwort!
    Nein, das gibt es bei mir nicht (für diesen Computer gibt es auch kein firmware-update)

    Ich habe nur einen "Powermanager-Reset" (Tastenkomination)
    siehe: http://www.macup.com/titris/3654.html

    Für weitere Vorschläge offen!!!!
     
  4. Schlawuzelbaer

    Schlawuzelbaer New Member

    Der Berschreibung nach liegt es an der Kontrolleiste, die fehlerhaft installiert ist. diese Meldung kommt dann, wenn die Bombe nicht fällt. Mit dem Scannerprogramm wird meistens die Monitoreinstellung modifieziert.
    Auch ein Problem unter 8.6.
    Ein weiteres Problem könnte eine Schrift sein. Benutzt das Scanprogramm bzw das Weiterverabeitungsprogramm Arial?
    Wenn ich meine Scanntreiber über installer installiere, dann werden MS-Systemerweiterungen mit installiert, die mein System auch zum Abstürzen bringen und die Fehlermeldungen Trap.... ausgeben.
    Vielleicht reicht es, da du nur den Scanner sporadisch nutzt, eine neue Schreibtischdatei anzulegen
     
  5. Singer

    Singer Active Member

    Hallo, Maccer.

    Wenn ich Dich recht verstehe, tritt das Problem nur dann auf, wenn beim Start mittels gedrückter Leertaste das Kontrollfeld "Erweiterungen Ein/Aus" aufgerufen wurde. Für diesen Trick mit der Leertaste ist die Sys.-Erw. "EM Erweiterung" zuständig; vielleicht ist da was defekt? Wird bei mir übrigens nicht bei "Erweiterungen Ein/Aus" angezeigt und ist im "Sys....weiterungen"-Ordner auch bei alphabetischer Ordnung ganz oben (Leerstelle, Du weißt schon...).

    Vielleicht mal auf 9.1 updaten? Oder zurück zu 9?

    Singer
     
  6. Hans.J

    Hans.J Active Member

    Hallo Singer,
    Ich habe da mal eine Zwischenfrage, auch wenn es von einigen nicht geschätzt wird wenn man abweicht, aber es passt da so schön rein.
    Bei mir funktioniert seit kurzen genau der Trick mit der Leertaste beim starten nicht mehr. Nun bin ich nicht sicher ob das mit aktivierter "Mehrere Benutzer" überhaupt geht. Allerdings funzt es auch bei ausgeschaltetem "Mehrere Benutzer" nicht. Wo liegt bei mir wohl der Hund begraben??
    System 9.1 auf G3 b/w.
    Besten Dank für Euer Verständnis fürs reinfunken und en gruess aus der Schweiz
    Hans
     
  7. Singer

    Singer Active Member

    Sorry, da habe ich keine Idee. Poste das Problem mal hier im Forum als separates Thema, damit alle es lesen können. Gibt bestimmt Hinweise.

    Singer
     
  8. Hans.J

    Hans.J Active Member

    Danke, werde ich wohl mal machen. Allenfalls werde ich aber auch nächstens auf OSX resp 9.2 umstellen. Sonst versuch ich mal ein neues System zu installieren und hole mir von dem die Erweiterung "EM Erweiterung". Dank Dir weiss ich nun immerhin für was die da ist.
    Gruss Hans
     
  9. ChristophHase

    ChristophHase New Member

    Hi!
    Ich hatte ein sehr ähnliches Problem und denke, dass ich dir helfen kann:

    Versuch mal folgendes:
    Halte wie gewohnt beim Starten die leertaste gedrückt, deaktiviere im Dann erscheinenden Fenster aber ALLE erweiterungen! jetzt wird der Mac ohne Bomben hochfahren und du kannst mit dem lustigen "eine-nach-der-anderen Verfahren" weitermachen (immer mit Neustart, dann Leertaste...)
    Bei mir war es die:
    Apple Audio Extension

    Das wird sicher helfen (hoff ich)
    Christoph
     
  10. Maccer

    Maccer Gast

    Danke für eure Hilfe-Versuche! Ich habe im Moment keine Zeit, etwas auszuprobieren, aber am Wochenende werde ich alles druch gehen und werde bericht erstatten, verprochen!

    @Schlawuzelbaer:
    Wie sollte ich vorgehen? Monitor-Prefs in den Trash+ Schreibtischdatei neu anlegen? Wie komme ich wegen dem ev. Schriftenproblem weiter? Also Arial hat wohl MS-Office angelgt.

    @Singer
    Werde wohl mal mit Norton drüber und ggf die genannte Systemerweiterung von einem neuern System reikopieren.
    Auf Mac OS 9.1 kann ich leider nicht updaten, da das auf diesem Rechner nicht recht zu funktionieren schein (wenn man mauszeiger mit dem Trackpad bewegt, "friert" es manchmal kurz ein, es ist aber nicht verschmutzt oder so, es muss ein Softwareproblem sein...)

    @Christoph:
    Es ist ja so, dass wenn ich mit den USB- und Scaner-erweiterung starte, gibt es keine Problme, sondern nur wenn ich die deaktiviert habe und erst vor dem Hochfahren aktiviere (mit Leertaste)...

    Für weitere Vorschläge Immer noch offen.

    Grüsse
     
  11. Maccer

    Maccer Gast

    Also, habe folgende Schritte ausgeführt:
    -Schreibtischdatei erneuert
    -PR - RAM zurückgesetzt
    -Finder- /MacOS Prefs gelöscht.

    Habe herausgefunden, dass es an den Systemerweiterungen von ScanWizard liegt! Wenn man durch das Drücken der Leertaste eine Konfoguration wählt, welche zu den "normalen" (apple-, office 2001-, Flash5-Erweiterungen) nur die Systemerw.der USB-Karte beinhaltet, wird gebootet.
    Wenn man aber (mit Leertaste) eine Konfiguration wählt, bei der zu den "normalen" Systemerweiterungen die vom Scaner installiert sind, dann gibt es eine freeze währen dem Aufstarten.

    Sogar wenn man eine Konfiguration erstellt, in der NUR die Scaner-Erweiterungen sind, und dann erst beim Starten diese auswählt , gibt es (mehrere) Bomben, d.h. es ist nicht mit irgend einem anderen Programm inkompatibel!!!

    Kann jemand, der auch Scan-Wizard 5.74 deutsch installiert hat, einmal eine sparate Konfiguration mit diesen Erweiterungen anlegen, und diese durch Drücken der Leertaste, erst vor dem Start aktivieren, und mitteilen, was passiert??!!??

     

Diese Seite empfehlen