HILFE Drucken / Internet unter 10.4

Dieses Thema im Forum "Software" wurde erstellt von nina4574, 15. März 2007.

  1. nina4574

    nina4574 New Member

    Hallo,

    wir wollen nun endlich auf der Arbeit auf OSX umstellen. Zur Zeit arbeiten
    wir noch mit 9.2.2. Auf einem Mac (G4) haben wir nun schonmal zum testen
    10.4 installiert. Aber ich stelle mich wirklich sehr doof an, ich kriege die
    einfachsten Dinge nicht hin. z.B. Drucken.

    Wir haben alle Macs (und 1 PC Windows NT) über Apple Talk (Ethernet)
    und einem Hub miteinander verbunden. Wir haben einen Lexmark Laserdrucker
    und einen AGFA Belichter.
    Ich habe Apple Talk aktiviert und in der Systemeinstellung Drucken&Faxen
    stehen die Drucker auch drin. Den Lexmark Druckertreiber für 10.4 habe ich
    auch installiert. Aber wenn ich etwas drucke kommt es leider nicht an!
    Es kommt auch keine Fehlermeldung, es sieht so aus als würde er drucken,
    aber der Drucker reagiert gar nicht darauf. (Unter 9.2 funktioniert es).

    Ich schaffe es auch nicht auf die anderen Macs oder den NT-Server
    zuzugreifen. Sie stehen zwar alle in der Liste (über Gehe zu ... Netzwerk),
    aber wenn ich auf "Verbinden" klicke bekomme ich die Meldung "Dieser
    Fileserver verwendet eine nicht kompatible Version des AFP Protokolls.
    Sie können keine Verbindung aufbauen".

    Und ins Internet komme ich auch nicht. Das ich das nicht hinkriege wundert
    mich allerdings gar nicht. Das ist etwas wo ich mich weniger als wenig mit
    auskenne. Ein Wunder, dass ich das damals unter OS9 so schnell
    hinbekommen habe.
    Also wir haben DSL und ein T-DSL Modem von der Telekom (das am HUB
    anschlossen ist). Unter OS 9 mussten wir uns damals noch das Programm
    "EnterNet" kaufen, aber ich habe gelesen, dass man das unter OSX nicht
    braucht. Ich bin unter Netzwerk auf Ethernet (integriert) und dort auf PPPoE.
    Habe den Account Name und das Passwort eingegeben aber ich bekomme die
    Meldung "Es konnte kein PPPoE Server gefunden werden".
    Ich weiß auch nicht ob das mit dem PPPoE richtig ist, aber ich habe irgendwo
    in der Mac Hilfe gelesen, dass wenn ich mit DSL online gehen will,
    das über PPPoE machen soll?

    Was mich auch wundert, wenn ich das PPPoE aktiviere ist Apple Talk
    grau unterlegt und lässt sich nicht mehr aktivieren???

    Für jeden Tipp bin sehr sehr dankbar.
    Nina
     
  2. Florian

    Florian New Member

    Hallo nina,

    fangen wir mit dem Internet an: Ist der von Dir so genannte Hub wirklich ein Hub oder doch ein Router?
    Wenn mehrere Rechner gleichzeitig online gehen können, handelt es sich um einen Router (in dem auch die Zugangsdaten hinterlegt sind).

    In diesem Falle schalte PPPoE ab (das macht der Router) und DHCP ein. Gehts jetzt?

    Gruß,
    Florian
     
  3. nina4574

    nina4574 New Member

    Hallo Florian,

    nein es ist definitiv leider ein Hub!
    Das DSL Modem habe ich in dem Stecker auf dem Up-Link steht
    (falls das irgendwas zu sagen hat?)

    Nina
     
  4. Florian

    Florian New Member

    Eine ganz andere Frage: In welcher Stadt sitzt Ihr denn?

    Bei dieser Vielzahl von Problemen wäre eine Vor-Ort-Hilfe sicher sinnvoll, zumal Ihr ja von Eurer Hard-/Software leben müßt.

    Gruß,
    Florian
     
  5. nina4574

    nina4574 New Member

    Wir sind in Saarbrücken.

    Ich habe einen Bekannten der uns bei solchen Sachen helfen kann,
    aber der hat frühestens nächste Woche Zeit. Aber ich bin so ungeduldig
    und wollte es unbedingt hinkriegen....

    Ich hatte auch gedacht, dass dies alles recht einfach ist, und es nur an
    mir liegt weil ich nicht weiß wie es geht.

    Aber ich werde dann wohl doch warten müssen bis mein Bekannter
    Zeit hat.

    Nina
     

Diese Seite empfehlen