Hilfe: Einschaltproblem

Dieses Thema im Forum "Software" wurde erstellt von Andriwa, 9. April 2003.

  1. Andriwa

    Andriwa New Member

    Hi
    Kann meinen Power Mac G4 QS nicht mehr einschalten. Weisse Lampen am Mac resp. Studiodisplay leuchten kurz auf, aber sonst macht die Kiste keinen Wank mehr. Ich hatte einen Tag zuvor einen Stromausfall. Das Gerät lief danach aber einwandfrei. Kann mir bitte jemand weiterhelfen.
     
  2. kaefer

    kaefer New Member

    Hallo
    hast Du mal versucht über den Reset Schalter die Kiste zu starten
    kaefer
     
  3. Andriwa

    Andriwa New Member

    Resetschalter reagiert nicht :-(((
     
  4. Andriwa

    Andriwa New Member

    Die Kiste läuft wieder! Villeicht hilfts ja mal jemand anderem:
    Also, ich hatte bereits alles vorbereitet, um das Gerät morgen in die Werkstatt zu bringen. Vorsichtshalber habe ich die Daten-HDD ausgebaut. Dabei musste ich immer wieder auf die Stützbatterie schauen. Schliesslich habe ich diese für fünf Minuten entfernt - und das Problem existiert nicht mehr! Auch recht so :)))
     
  5. jewi

    jewi New Member

    Hi,

    hatte bzw. habe dasselbe Problem mit meinem G4 Mac zu Hause. Leider konnte ich nicht ins Internet, sonst hätte ich das ausprobiert.
    Rechner ist nun leider in Werkstatt >knirsch<.
    Bin gespannt, was die dazu sagen.

    Ciao,
    Jens
     
  6. Andriwa

    Andriwa New Member

    Hi Jens

    Denke, dass das Problem bei meinem Rechner durch das "unschöne" Ausschalten entstanden ist (zweimal Stromunterbrechung). Ev. hat sich da irgendeine Information eingenistet, welche ich mit dem Ausbau der Batterie gelöscht habe!? Hoffe, dass Dir keine grosse Kosten entstehen!

    Mein Problem jetzt liegt noch darin, dass sich Excel nicht mehr starten lässt :-(( Ob da allerdings ein Zusammenhang besteht?

    Gruss
    Andreas
     
  7. bee

    bee New Member

    <...,dass sich Excel nicht mehr starten lässt :-(( Ob da allerdings ein Zusammenhang besteht?>

    Ja ich denke mal schon,dass da ein Zusammenhang besteht, das muss diese mysteriöse Produktaktivierung sein, nach "Neuinstallation" deiner Batterie/Komponente, da würde ich mich mal an MS wenden...;-)
    fröhliche Grüsse
    Bee
     
  8. jewi

    jewi New Member

    Hi,
    von bekannten wurde mir ähnliches berichtet bzw. war bei mir ähnlich.
    mehrere abstürze wobei nur ein neustart half.
    und irgendwann (nach einem regulären aus) war's dann. merkwürdig. techniker meinte, dass könnte passieren und man kann nicht sagen wie lange so ne batterie hält. merkwürdigerweise passiert das aber öfters....
    ciao,
    jens
     
  9. jewi

    jewi New Member

    möglicherweise/wahrscheinlich hat das mit excel mit dem absturz zu tun. schmeiss einfach mal die excel preferences woanders hin und versuch's nochmal
     
  10. Andriwa

    Andriwa New Member

    Hi Bee
    Danke für Deinen Tipp. Aber weshalb starten alle anderen Office-Anwenungen problemlos?
    Gruss Andreas
     
  11. Andriwa

    Andriwa New Member

    Hi Jens
    Ich habe aber keine neue Batterie eingesetzt. Durch das Herausnehmen ging lediglich der flüchtige Speicher ins Nirvana :)
    Gruss Andreas
     
  12. jewi

    jewi New Member

    hi,
    das habe ich mittlerweile auch bei vielen gehört, dass das auch einfach so geht. mache ich persönlich das nächste mal (hoffentlich nicht) auch, weil genau an dem tag, als das geschah die garantie abgelaufen war (aber noch grade so draufging). neue batterien kosten auch nur 13 Euro. aber selbst die sind ja überflüssig.
    wundere mich nur, weil das muss ja ein fabrikationsfehler sein, weil ich mittlerweile von 12-15 solcher fälle gelesen oder von bekannten gehört habe....
    schöne osterfeiertage
     
  13. Andriwa

    Andriwa New Member

    Hi Bee
    Danke für Deinen Tipp. Aber weshalb starten alle anderen Office-Anwenungen problemlos?
    Gruss Andreas
     
  14. Andriwa

    Andriwa New Member

    Hi Jens
    Ich habe aber keine neue Batterie eingesetzt. Durch das Herausnehmen ging lediglich der flüchtige Speicher ins Nirvana :)
    Gruss Andreas
     
  15. jewi

    jewi New Member

    hi,
    das habe ich mittlerweile auch bei vielen gehört, dass das auch einfach so geht. mache ich persönlich das nächste mal (hoffentlich nicht) auch, weil genau an dem tag, als das geschah die garantie abgelaufen war (aber noch grade so draufging). neue batterien kosten auch nur 13 Euro. aber selbst die sind ja überflüssig.
    wundere mich nur, weil das muss ja ein fabrikationsfehler sein, weil ich mittlerweile von 12-15 solcher fälle gelesen oder von bekannten gehört habe....
    schöne osterfeiertage
     

Diese Seite empfehlen