Hilfe externer DVD-Brenner wird nicht mehr erkannt!

Dieses Thema im Forum "Hardware" wurde erstellt von peter00, 2. August 2005.

  1. peter00

    peter00 New Member

    Betreibe unter os 10.3.9 einen externen LG DVD Brenner am FireWire Port. Mit Patchburn wurde auch ein Treiber gefunden und alles funktionierte problemlos. Bis auf heute. Das Laufwerk wird nicht mehr erkannt, alles ein/ausschalten, neubooten hilft nichts. Das Gerät ist weg. Selbst patchburn findet es nicht mehr. Was kann ich tun? Wollte gerade 10.4. installieren und jetzt ist das Laufwerk weg?
     
  2. hkraack

    hkraack New Member

    Taucht im System Profiles noch ein Firewire Laufwerk auf?
     
  3. peter00

    peter00 New Member

    ja, wird als fire wire device erkannt, allerdings ohne typbezeichnung.
    Das ändert aber nichts an dem Problem, daß das Laufwerk sonst nirgends erkannt wird. Was zum Henker kann das sein?
     
  4. Ahnungsloser

    Ahnungsloser 24" ist nie zu groß

    Abstecken starten.

    Ausschalten anstecken starten.

    Hilft manchmal...

    Ansonsten tippe ich auf Hardwaredefekt sofern Du nicht was im system "verbogen" hast.
     
  5. peter00

    peter00 New Member

    War leider nix - schätze wirkliche irgendwas im Sys ist nicht mehr ok. Aber wie reparieren? Neuinstallation?
     
  6. tob

    tob OS Xmas

    Mein lg dvd laufwerk im pc hat sich von heut auf morgen verabschiedet. Kein abschied, kein gruß, komentarlos und geruchlos von mir gegangen.
    Ziemlich genau nach der zwei jahres garantiefrist, oberdoppelriesenmist!
    Meine einschätzung, lg geräte sind nicht nur preisgünstig, sonden absolut billig! Die dinger wiegen nichts und taugen nichts. Spar lieber auf was gutes von lacie.
     
  7. peter00

    peter00 New Member

    Nun, mein Teil ist erst 1 Monat alt. Aber ich vermute es liegt am Kabel. Habe versucht den Mac mit einem anderen via Fire-Wire im Target Mode zu verbinden - das selbe Ergebnis. Der andere Computer wird nicht erkannt. Nun besorg ich mir mal ein neues Kabel!
     
  8. Ahnungsloser

    Ahnungsloser 24" ist nie zu groß

    Im ungünstigsten Fall ist Dein FIWI Port tot.

    Das wäre dann der GAU
     
  9. peter00

    peter00 New Member

    Glück gehabt. Ein bischen gegoogelt und die Lösung gefunden. Mac für ein paar Stunden vom Netz getrennt - jetzt läuft wieder alles!
    Puhhhh!!!!!!
     

Diese Seite empfehlen