HILFE !!!! Fatal error d:\i386\asms bei Windows XP Install

Dieses Thema im Forum "Software" wurde erstellt von Haensel, 20. November 2006.

  1. Haensel

    Haensel New Member

    Hallo,

    ich habe ein riesen Problem. Nachdem ich nach 2 Monaten endlich fertig war mit der Installation aller meiner Proggies habe ich leider leider leider leider leider die Bootcamp Version 1.1.1 installiert. Ich hatte gehofft, daß so mein Laufwerk als schnelleres Laufwerk erkannt wird (davor hat eine Installation von einem Spiel bis zu 4 Stunden gedauert, bei meinem Freund der dasgleiche Book hat, nur 30 min)

    Nach Installation von Bootcamp 1.1.1 gingen weder mein Touchpad noch meine Tastatur noch eine USB Mouse/Tastatur...AUCH im Sicheren Modus.

    Also musste ich mit weinenden Augen die Partition wieder vom MacOs aus wieder plattmachen. Nur jetzt taucht jedes Mal bei der Installation die bei 39 Minuten die Meldung "Installation Failed : Fatal Error" und er meint er kann D:\i386\asms nicht korrekt aufrufen.

    Egal ob ich es mit NTFS oder FAT32 formatiere. Ich habe die Englische Version von WinXP mit SP2 mit meiner Hochschullizenz runtergeladen. Eigentlich müsste das doch die richtige Version sein, oder ? Oder gibt es da Unterschiede ?


    Oder sollte ich lieber gleich auf VISTA warten ? Hat das schon einer auf deinem Mac ausprobiert ? Also die Final ?


    Schönste Grüße aus Regensburg,


    Haensel
     
  2. schnurgly

    schnurgly New Member

    Vielleicht musste erst nach dem Download eine Installations-CD brennen?
    Mit Laufwerk "D" ist meistens das CD-Laufwerk gemeint. Ich würde mal die Laufwerksbuchstabenreihenfolge überprüfen. Oder die Datei ist wirklich nicht vorhanden, schreibgeschützt oder sonstwas.

    gruss schnurgly
     
  3. Haensel

    Haensel New Member

    Ich habs geschafft !!!

    Ey ich bin mal echt net so schlecht ;-)

    Obwohl ich zu diesem Thema mal GAR nix gefunden hab, hab ichs geschafft.

    MacOS war OK,
    Bootcamp war OK,
    ISO OK,
    Partition OK,
    Festplatte OK,
    CD OK,
    CD-Laufwerk OK,
    Version XP mit SP2 OK,

    ABER:

    Das Laufwerk, daß ich zum Brennen des ISOs genommen habe, hat trotz doppelten Verify Check eine Datei aus dem ISO so schlecht gebrannt, daß diese eine scheiss Datei rtcdll.man aus dem asms Verzeichnis, trotz 6maligen Brennen des ISOs, nicht lesbar war. Von daher kam der Fehler....OH MAN

    Da muss man doch erstmal draufkommen....


    JIPPIEEEE


    Nungut, danke für euere Hilfe !!!


    Hansi
     

Diese Seite empfehlen