HILFE! Fehlerhafte Bildanzeige in AppleWorks

Dieses Thema im Forum "Software" wurde erstellt von veruschka, 2. Mai 2006.

  1. veruschka

    veruschka New Member

    Hallo, ich hab ein riiiiesen Problem. Bis Mittwoch muss ich einen Serienbrief erstellen. Neben einem Standart-Text soll auch ein Logo eingebettet werden. Da AppleWorks aber nur mit 72 dpi arbeitet, bildet er ein höher auflösendes Bild viel größer ab. Skaliere ich es auf die gewünschte Größe, wird das Bild pixelig und unerkennbar!!! (Da gibt es ja 2 Optionen... manuell skalieren oder über das Menü mit der Transformations-Option)
    Speichere ich das Bild in 72 dpi, wirkt das Bild verschwommen.
    Ich habe auch verschiedene Datei-Typen ausprobiert (jpg, tif, bmp, usw.) Das Druckergebnis ist immer das gleiche…
    Ich weiß echt nicht mehr was machen soll, außer die ganzen Briefe in Freehand zu kopieren, um das Bild vernünftig auszudrucken....

    Vielleicht kann mir jemand helfen. Zumal mir aus der Agentur da auch keiner weiter helfen kann.. :cry:


    Oder wisst ihr vielleicht welches Mac Programm da keien Probleme bereitet?
     
  2. veruschka

    veruschka New Member

    hallo, hm. also am druckertreiber liegt es nicht. ich habe 3 unterschiedliche drucker getestet... und sogar eine PDF draus gemacht. hat alles fehlgeschlagen. ich könnte nöchmal versuchen, es an einem anderen rechner auszuprobieren. wieviel dpi hast du genommen?


    immerhin hab ich jetzt etwas mehr hoffnung, dass es klappen könnte... :nicken:
     
  3. mac_heibu

    mac_heibu Active Member

    Hast du mal die originalen Bilder angeschaut?
    Größe? Auflösung?
     
  4. veruschka

    veruschka New Member

    danke für das feedback! :)

    es ist komisch.. es hat einmal funktioniert... und dann wieder nicht. mit dem gleichen bild. ich weiß echt nicht woran es liegt. Normalerweise bearbeite ich die Bilder mit Photoshop und habe da auch die Bildauflösung verstellt....

    Ich denke mal, ich werde auf eine andere Sofware zugreifen müssen... es gibt ja auch das Open Office als kostenlose software.... mal gucken... Wenn ihr trotzdem noch ein Tipp habt, woran es liegen könnte, gebt mir bescheid. ich werde morgen besimmt noch dran zu kauen haben... :meckert:
     
  5. mbsub

    mbsub New Member

    @ veruschka

    Hast Du Dir mal RAGTIME privat angesehen. Ist kostenlos (für den Privatgebrauch) und dürfte für den Einsatz genau das Richtige sein.

    Michael
     
  6. veruschka

    veruschka New Member

    aha.. kann man damit auch Seirenbriefe schreiben? ich lad das mal runter.... thx schonmal... :biggrin:
     
  7. mbsub

    mbsub New Member

    @ veruschka

    Ich habe eben selbst nochmal nachgesehen: Serienbriefe sind möglich mit RAGTIME.
    (frag mich bitte nicht,wie. Ich habs noch nie gebraucht)

    Michael
     
  8. Schlawuzelbaer

    Schlawuzelbaer New Member

    Wäre mir neu, wenn man mit AW Serienbriefe erstellen kann. Aber das hat nichts mit dem Bild zu tuen. Warum es mit Bild Probleme gibt, könnte vielleicht an Transparenzen liegen?
     
  9. kuddel

    kuddel New Member

    Hallo,

    bei mir funktioniert das mit den Bildern nur, wenn ich sie in Photoshop vorher in .pict-Format abspeichere. Dann gibt es keine Probleme.

    kuddel
     
  10. Lou Kash

    Lou Kash New Member

    Menü Ablage > Serienbrief
    Such mal in der AW-Hilfe nach "Serienbrief".
     

Diese Seite empfehlen