Hilfe! Festplattencrash!

Dieses Thema im Forum "Hardware" wurde erstellt von abc, 15. Februar 2005.

  1. abc

    abc New Member

    Hallo!

    Was ist mit meinem G4 los?

    Da schalte ich heute meinen Mac aus wie immer, und anstatt das man wie üblich wenn der Mac die Festplatte (oder was auch immer) ausschaltet ein kurzes Klicken hört, macht es nur noch "ratatatatatatatatatatatatatata....", ich ziehe den Stecker, starte neu, und dasselbe Geräusch, aufstarten kann der Mac nicht. Als nächstes, Start mit gedrückter Alt-Taste, nur 2 von 5 Startvolumen werden gefunden, das eine allerdings ohne Namen, von beiden startet der Mac nicht. Ich kann sie zwar anklicken, dann kommt das übliche Apple-Logo auf grauem Grund, nach ca. 2 Minuten verschwindet das Logo und es kommt so ein komisches Symbol, ein Kreis mit einem diagonalen Stricht durch. _
    Als nächstes Start von der Hardware-Test-CD. Massenspeicher-Test wird nicht bestanden, Fehlercode "ata1/6/-1" wird angezeigt. Kennt das jemand??

    Hilfe! WIE KOMM ICH AN MEINE DATEN RAN??

    Mein Mac: G4 Quicksilber (Sommer 2001) 733MHz, 896 MB RAM, 2 Festplatten (original 40GB + zusätzliche 120 GB), auf der 40 GB HD befinden sich 2, auf der 120 GB HD 3 startbare Systeme. Als Hauptsystem verwende ich Mac OS X 10.3.8. Alle externen Geräte (bis auch Maus + Tastatur) habe ich abgestöpselt. _

    Was soll ich tun?? Komme ich irgendwie an die Daten? Was bedeutet der Fehlercode?

    bin um jede Hilfe dankbar

    gruss, abc
     
  2. Mäkki

    Mäkki New Member

    Ich würe jetzt erstmalfestzustellen versuchen, auf welcher Pladde der Fehler ist.
    Ich gehe davon aus -> es ist die 120er -> strommäßig abstöpseln.
    Erstmal sehen, dass die Kiste wieder läuft...
    Dann Platz für die Daten besorgen -> wohin sichern?
    Dann nach Systemstart die Pladde wieder unter Strom setzen und mit DataRescue versuchen, die Daten nach (wohin sichern?) zu retten.
    Glück muss man auch haben...
     
  3. Macurs

    Macurs Member

    Ja, das kann auch beim Mac vorkommen! Ich bin seit gut 2 Jahren Macuser und hatte schon 2X einen HD-Crash. Von daher kann ich nur empfehlen, Backup Backup Backup. Vorbeugen ist besser als heilen!

    Macurs
     
  4. kawi

    kawi Revolution 666

    - Zuerst mit der System CD starten
    (OS X CD einlegen und beim Start des Rechners taste C gedrückt halten)
    - dann im Installer aus dem Menü das Festplattendienstprogramm aufrufen und die Festplatte *reparieren*.


    Dann schaun wir weiter (und wenn das fehlschlägt, dann hilft vielleicht nur noch DiskWarrior - oder eben gar nix mehr, wenn die Platte tatsächlich *platt* ist ... aber wir haben ja zum Glück ein Backup ... wir haben doch ein Backup oder?)
     
  5. abc

    abc New Member

    Danke schon mal für die Antworten!

    Noch zur Info: Die 40GB ist ein Master-Laufwerk, die 120 GB ist Slave. Ist es denn normal, dass wenn z.B. das Slave-Laufwerk kaputt ist, ich auch von der Master nicht mehr starten kann?

    Zum Thema Backup: Ich habe kein komplettes Backup, die Musik hab ich auf einem iPod, alle Bilder auf DVD, die wichtigsten Daten, die eigentlich auf der 120er Festplatte gespeichert sind, befinden sich als Kopie auf der 40er, aber da komm ich derzeit ja auch nicht ran.

    Ich werde jetzt mal von der CD starten und die Festplatte zu reparieren versuchen, dann werd ich mal den Tipp von Mäkki durchführen. Dazu noch ne Frage: Wenn ich die 120er Platte vom Strom trenne, und der Mac immer noch nicht läuft, kann ich dann auch versuchen, die 40er zu trennen und den Mac nur mit der 120er (als dem Slave-LW) zu starten? Oder müsste diese dann Master sein?

    gruss, abc
     
  6. abc

    abc New Member

    Wie gesagt, wenn ich mit gedrückter ALT-Taste starte, zeigt er mir immerhin noch ein Startvolumen (das auf der Partition mit sämtlichen Daten) korrekt an. Also ist vermutlich noch irgendwas lesbar, oder von wo kennt der Mac dieses Startvolumen?

    gruss, abc
     
  7. abc

    abc New Member

    Hab beides gemacht.

    Start mit OS X-CD->Festplattendienstprogramm findet KEINE Festplatte.

    Dann hab ich den Mac geöffnet, die 120er HD vom Strom getrennt, noch kontrolliert ob sonst alle Kabel sitzen, alles ok, Gehäuse wieder geschlossen, Start mit gedrückter ALT-Taste, Mac fand gar kein Startvolume mehr. Kann es sein, dass die Festplatten in Ordnung sind, und stattdessen was an der Anbindung defekt ist? Oder weiss jemand, was ich mit der Fehlermeldung der Hardware-Test-CD anfangen kann?

    Leider habe ich keinen anderen Mac, in den ich die Festplatten einbauen könnte...

    gruss, abc
     
  8. Mäkki

    Mäkki New Member

    Merkwürdig. Was ist denn, wenn du die 120er komplett abhängst?
     
  9. abc

    abc New Member

    Auch das nützt leider nichts. Es wird keine Festplatte gefunden...

    gruss, abc
     
  10. Hans.J

    Hans.J Active Member

    Hast Du schon mal die Stützbatterie getestet/ausgewechselt? Wenn die allenfalls leer ist kann das die unmöglichsten Fehler produzieren. Und da Dein Mac ja auch schon etwas älter ist könnte es durchaus daran liegen.
    Gruss Hans
     
  11. abc

    abc New Member

    hm, werd ich mal schauen, aber eigentlich sollte die Batterie in Ordnung sin, ist erst ca. ein halbes Jahr alt.

    gruss, abc
     
  12. abc

    abc New Member

    Puh, scheint wieder einigermassen zu laufen!

    Ich hab beide Festplatten komplett entfernt, dann kam das Geräusch beim Start nicht mehr, dann habe ich die Slave (also die 120er) wieder angeschlossen, gestartet, und der Mac lief, alle Daten sind da, die HD scheint in Ordnung zu sein, nur die Master ist definitiv kaputt.

    Ich werd jetzt nochmals den hardwaretest machen und hoffe, die Kiste läuft jetzt wirklich wieder normal, sonst melde ich mich wieder;-)

    Nochmals vielen Dank für Eure Hilfe!

    gruss, abc
     
  13. artes

    artes Gast

    Äh - mal eine Frage - was willst du mit fünf Betriebssystemen?
     
  14. Mäkki

    Mäkki New Member

    sävdy försd.
     
  15. abc

    abc New Member

    Tja, gute Frage:)

    Am Anfang hatte ich ja nur die 40er Platte, da hatte ich dann sowohl OS X, als auch OS 9 drauf. Bei der neuen Platte machte ich dann 3 Partitionen: 20 GB System (wieder X.2 + 9), 80 GB Daten, 20 GB Backup. Mit der Trennung zwischen Daten und System war ich dann nicht so glücklich, und habe dann Panther gleich auf die Daten-Partition gespielt, da genügend Platz vorhanden war.

    gruss, abc
     
  16. MacS

    MacS Active Member

    Wie, du hast das Backup auf der gleichen Platte, wie deine Arbeitsdaten???

    Wenn die Platte hin ist, und das Geräusch deutet ganz stark darauf hin, dann sind alle Partitionen weg! Ein Backup gehört daher nie auf das gleiche Volume! Es wäre sogar klüger, dass Backup auf eine externe Platte zu legen, die nur dann läuft, wenn ein Backup notwendig wird. Nur so vermeidest du, dass die Platte zu sehr beansprucht wird!
     
  17. abc

    abc New Member

    Sorry, da hast Du mich falsch verstanden. Die Backups auf der Backup-Partition waren Backups der daten vom iMac, der mit dem G4 vernetzt ist. Die Daten von der Power Mac Daten-Partition befanden sich als Backup auf der 40GB-Platte (die jetzt hin ist), und einige wenige Sachen auch auf dem iMac.

    gruss, abc
     

Diese Seite empfehlen