HILFE - Firefox QuickTime Problem + Safari Problem

Dieses Thema im Forum "Software" wurde erstellt von macforlife, 10. November 2007.

  1. macforlife

    macforlife New Member

    Tach!

    Tja, der Schweizer hat jetzt auch ein Problem!:)

    1. Unter Firefox 2.0.0.9 kann ich keine Filme... ansehen! Es kommt z.B. bei YouTube immer das QuickTime Logo mit einem Fragezeichen davor!

    Ich habe schon im Forum gesehen, dass es schon Themen gibt, jedoch haben alle Tipps bei mir nichts gebracht! Wer kann mir weiter helfen?

    2. Ich wollte, um o.g. Problem zu umgehen, mit Safari 3.0.3 ins Internet! Doch er öffnet nur die erste Seite. Wenn ich nun eine weitere Seite öffnen will, passiert überhaupt nichts! Auch dazu gibt es schon Themen, jedoch wieder ohne Erfolg! :teufel:
     
  2. pinocchio81

    pinocchio81 New Member

    Also, für Youtube brauchst du nicht Quicktime, sondern den Flashplayer. Installiere zusätzlich Flip4Mac und Perian, dann bist du für so ziemlich alles gerüstet, was im Internet an Filmchen zu sehen ist. Grüße aus Zürich.
     
  3. macforlife

    macforlife New Member

    Ich habe nun, wie oben beschrieben Perian installiert. Ich hatte schon vorher den FlashMX, Flip4Mac. Durch die Installation von Perian ist das Problem immer noch nicht behoben!

    Wass soll ich nur tun?
     
  4. pinocchio81

    pinocchio81 New Member

  5. macguinnie

    macguinnie New Member

    Ja,vor ein paar Tagen war diese Frage schon mal im Forum,es gab auch eine Lösung dazu!Es sind meiner Meinung nach Einträge in einer Library.Am besten nochmal die Suche starten!
     
  6. macforlife

    macforlife New Member

    hallo pinocchio81

    vielen dank! nun funktioniert wieder alles! ist trotzdem mühsam, wenn vor 4 tagen noch alles einwandfrei funktioniert hat, und nachher, nach einem update, nichts mehr funktioniert!

    naja, vielen dank nochmals!

    cya
     

Diese Seite empfehlen