Hilfe! Fritzbox - und nix geht mehr

Dieses Thema im Forum "Hardware" wurde erstellt von macoldie, 15. September 2005.

  1. macoldie

    macoldie New Member

    Hilflos ins Forum
    Fritzbox ist angeschlossen, laut 1&1 ist DSL auch seit zwei Tagen freigeschaltet, aber nix geht! Der Kundendienst 1&1 hat nach erster Reklamation empfohlen, neue firmware runterzuladen, weil die Fritzbox (WLAN 3030) für DSL 6000 ein update brauche. Wie kriege ich jetzt die Fritzbox aufgerufen? Sowohl Safari wie internetexplorer können sie nicht finden.
    Die Box zeit jetzt Dauerblinken bei Power und Grün bei WLan. Ich komme nicht weiter - und die ISDN-Anlage spinnt auch - ich bin nur noch nach dem Zufallsprinzip zu erreichen...
    Ich weiß wirklich nicht weiter

    Macoldie (in höchster Not)
     
  2. rtq

    rtq New Member

    Probiers doch mal über eine der folgenden IPs:

    192.168.178.1

    192.168.179.1

    192.168.181.1

    192.168.182.1

    Gruß
    rtq
     
  3. macbike

    macbike ooer eister

    Ist viellicht Dein Splitter kaputt (war bei mir so, wegen dem Blinken)?
    Wenn Du über die rtq angegebenen IPs auf die FB kommst, siehtst Du ja den Status.

    Du musst aber ein Kabel nehmen zur ersten Konfiguration, hab ich von anderen gelesen. Hab selber nur die Kabelversion.
     
  4. macoldie

    macoldie New Member

    Sorry - nix verstehen (macoldie - echt!) Die Fritzbox habe ich jetzt erreicht (über USB) Der Firmware update liegt auf dem Schreibtisch, der Ordner heißt var und enthält mehrere Dateien, darunter auch einen installer. Zurück zur Fritzbox, im Menü aktualisieren angewählt, die Frage nach dem "wo" mit dem installer bedient. Fritzbox behauptet zu aktualisieren - warten bis zu einer halben Stunde - nix is. Also wie um Gottes willen kriege ich das update auf die Fritzbox????? Power blinkt, Wlan ist grün, sonst niente...
    Immer noch verzweifelt(er)
    Macoldie

    Ach ja, noch was: wo bitte sehe ich den status, macbike???
     
  5. Lila55

    Lila55 New Member

  6. macbike

    macbike ooer eister

    Also erst mal dürfte die Firmware nur EINE Datei sein, die kann man zwar entpacken, darf man aber nicht, auch scheint Safari die Datei falsch zu behandeln, entweder einen Downloadmanager einsetzten oder einen anderen Browser, die Endung müsste .image sein. (gerade mal geladen, Datei heißt "fritz.box_wlan_3030.21.03.65.image".
    Dann, ist an der FB ein Ethernetanschluss? Wenn ja, dort ran und vielleicht Firefox zum anbrowsen nehmen. (ich hatte mal nen Update über USB mit Safari versucht, ging nicht, AVM versprach die Safariunterstützung zu verbessern, aber ich bin mir nicht sicher ob der USB Anschluss auch Schuld hatte.)

    Den Status der FB sieht Du in der Benutzeroberfläche unter der Übersicht (bei aktueller F/W), oder bei System in Ereignisse…
     
  7. macbike

    macbike ooer eister

    Ja, das wäre auch eine Möglichkeit, aber da die Leitung erst von 2 Tagen geschaltet wurde, sollte die auch auf dem neusten Stand sein :rolleyes: .
    Den Splitter würde ich mal checken, ob da alle Kontakte auch gut sind, bei meinem war der Kontakt für das kabel zum Modem reingerutscht, hatte ich erst nach Ewigkeiten gemerkt das es daran lag… :frown:

    PS:3.000 :eek:)
    :pirat:
     
  8. macoldie

    macoldie New Member

    Die nicht entpackte Datei hat die Endung image.tar - ich probier's jetzt mal mit dem explorer, firefox habe ich leider nicht , und melde mich gleich nochmal

    macoldie seufzt
     
  9. macoldie

    macoldie New Member

    Mit dem Explorer lässt sich die image datei ansteuern, update startet, Info Led an der Box leuchtet auch (tat sie bei safari nicht!), dann kam beim ersten Versuch ein "unbekannter Fehler", beim zweiten Versuch, dass die Datei keine für meine box gültige software enthält. Ich habe die software aber eben noch einmal heruntergeladen, und zwar direkt aus der fritz-box heraus. Sie war identisch mit der, die mir die hotline von 1&1 heute morgen auch genannt hat.
    ?????????????
    Macoldie
     
  10. macbike

    macbike ooer eister

    Hast Du nen PC in der Nähe stehen, damit und dem IE geht es garantiert :pirat:
    oder noch mal den Firefox laden, Mozilla, Camino oder sowas könnte es aber auch tun. Der IE für Mac ist ja auch schon ziemlich alt… :crazy:
     
  11. macbike

    macbike ooer eister

    Ach so, den Ethernet-Anschluss hattest Du genommen?
     
  12. chregu

    chregu back too the sixties

    habe zwar keine fritz box (lach mich jedesmal über den namen zu tode :D )

    aber vielleicht hilft vorheriges reseten, fals es so eine option gibt.
     
  13. macoldie

    macoldie New Member

    Ich geh jetzt mal firefox suchen (versiontracker?) und stell derweil mal hier rein, was die Statusanzeige sagt - wird ein bisschen dauern weil ohne 6000er :))
    macoldie
     

    Anhänge:

  14. macbike

    macbike ooer eister

    Resetten? Werkseinstellungen kann man wieder herstellen oder eben neustarten.

    @macoldi
    Wenn die Fritzbox im Training ist und das schon lange, dann bekommt die keine Verbindung zur Gegenstelle hin (so wie bei mir damals, normal dauert das keine 30 sek.). Entweder liegt es wirklich an der F/W Version, oder es besteht keine physische Verbindung (Splitter!).
     
  15. macoldie

    macoldie New Member

    Na gut, dass wenigstens die Fritzbox im training ist :)) Aber ich denke, ich sollte erst mal die aktuelle Firmware drauf kriegen, wenn's dann nicht geht, kommt der Splitter dran. kann man den irgendwie testen - oder wo kriege ich gegebenenfalls einen neuen?
    (firefox wird gerade herunter geladen - das daaaauert aber mit meiner lahmen ISDN-Verbindung (die immerhin funktioniert)
    Macoldie
     
  16. petervogel

    petervogel Active Member

    warum nimmst du denn den usb anschluss?

    du musst den ethernet anschluss der box nehmen. ein normales ethernet(kein crossover) kabel nehmen (sollte bei der box dabei sein) und das in die ethernet buchse des macs und der fritzbox. die fritzbos muss mit dem beiliegenden crossoverkabel an den splitter angeschlossen werden. sind die kabel vertauscht, dann geht gar nix.
    dann in netzwerke eine ethernet netzwerk konfiguration einrichten. dort unter TCP/IP bei "IPv4 konfigurieren" auf "DHCP" stellen. dann unten auf den button "jetzt anwenden" klicken. fertig.
    jetzt safari aufrufen und dort folgendes eintippen:

    http://fritz.box

    return drücken. jetzt solltest du das fritzbox menü angezeigt bekommen und da sollte unter "lan" aktiv stehen.

    ich glaube nicht, dass es an der firmware liegt, denn selbst wenn die nicht dsl 6000 kann, so wird die box mit dem dsl-port sich auf eine niedrigere geschwindigkeit einigen und es sollte trotzdem gehen.
     
  17. petervogel

    petervogel Active Member

    hattest du vorher schon dsl? wenn ja, wie lange schon? als ich von dsl 1000 auf dsl 2000 wechselte ging bei mir anfangs erst auch nix mit der fritzbox. das lag daran, dass ich einen uralten port hatte, der das neuere protokoll nicht verstanden hat. die telekomiker haben dann den port erneuert und danach ging alles.
    wenn du es erst neu hast, dann sollte es nicht daran liegen.
     
  18. macbike

    macbike ooer eister

    Ich kann es auch nur noch mal bekräftigen, der Ethernetanschluss muss es sein. Und das richtige Kabel zum Splitter, daran kann es auch liegen. Müsste das schwarze etwas dünnere Kabel sein, das da hin muss.
     
  19. macoldie

    macoldie New Member

    Ich habe usb genommen, weil's mit dem ethernet nicht funktioniert hat. Aber ich probiers jetzt gerne noch mal. USB übrigens auch, weil mein G5 nur einen ethernet hat - und der dient eigentlich als Netzwerkverbindung zum alten G3. Sonst muss ich doch bei Bedarf immer wieder umstöpseln - oder sehe ich da was gaaanz falsch. (oder sollte die Oma doch lieber das Stricken anfangen :)))???

    Macoldie
     
  20. macbike

    macbike ooer eister

    Hat Deine FB nur einen Ethernetanschluss?

    Wenn Du dann alles hinbekommen hast kannst Du ja den G5 über Airport ins Internet bringen und den G3 über Ethernet, oder wenn Dir die Netzwerkgeschwindigkeit wichtiger ist den G3 am G5 über Ethernet lassen und Internetsharing aktivieren.
     

Diese Seite empfehlen