Hilfe - G4/733 - liest keine CDs oder DVDs mehr ??

Dieses Thema im Forum "Hardware" wurde erstellt von Macmix, 3. November 2004.

  1. Macmix

    Macmix New Member

    Hallo

    ich habe meinen G4 bekommen und OS X aufgespielt - dann aktualisiert auf 10.3.5.
    Dann wollte ich eine DVD einlegen...nix.....CD auch nicht.
    P-Ram gelöscht - auch nichts gebracht.

    Wenn ich eine CD einlege rödelt das Laufwerk ein bisschen und das war es .... dann fliegt die CD wieder raus.

    Im System Profiler wird das Laufwerk korrekt erkannt.

    Was kann ich tun ???

    Ist das Pioneer DVD-RW DVR 103

    Macmix, der noch mehr von CD installieren will....
     
  2. mausbiber

    mausbiber New Member

    Von "Haus aus" funktioniert das DVR-103/a03 sehr gut mit OS9 und X(alle Versionen)

    Möglicherweise die Firmware updaten auf 1.9?
    http://pioneerelectronics.com/hs/mac_updaters.html

    Oder eben mal die Open Firmware zurücksetzten.

    Wenn das Laufwerk unter OS9 funktioniert hat dann macht es das auch unter X.
    Ansonsten muss das Laufwerk wohl defekt sein.
     
  3. Macmix

    Macmix New Member

    Besteht die Möglichkeit, dass ich das Laufwerk beschädigt habe, weil ich vor dem Firmware Update eine DVD-R 4xSpeed eingelgt habe ?

    Siehe Bericht

    Das wäre ja ein Witz - oder ?
    Woher soll ich wissen, dass man mit einlegen einer DVD-R das Laufwerk beschädigen kann und man vorher ein Firmware - Update aufspielen muss ?

    Macmix
     
  4. mausbiber

    mausbiber New Member

    Rein theoretisch - Ja.
    Aber ich glaube kaum, daß der Brenner sofort beim ersten "falschen" Rohling den Geist aufgibt.

    Versuch es noch mal unter OS9 - wenn er dort funktioniert dann muss er auch unter X gehen.

    Ich bin mir deshalb so sicher weil ich bis vor kurzem in meinem QS867 ein DVR-103 betrieben habe - und zwar unter allen Systemen OS9/Puma/Jaguar/Panther - hat immer problemlos ohne Zusatztools wie Patchburn funktioniert - iDVD ging auch jederzeit.
     
  5. Macmix

    Macmix New Member

    Ich hab kein 9er drauf und kann es jetzt ja auch nicht draufspielen...

    Da hab ich wohl Pech gehabt und es hat mich getroffen...aber das regt mich schon auf....

    Es funktionierte, bis ich diesen DVD Rohling einlegte.....

    Die Firmware habe ich zwischenzeitlich auch drauf gespielt - aber das Problem ist immer noch gleich.

    Hat noch jemand einen Tipp ?

    Macmix
     
  6. mausbiber

    mausbiber New Member

    Jetzt warte mal....

    OS9 SystemCD ins Laufwerk.
    Beim Rechnerstart/Neustart die ALT-Taste gedrückt halten.....irgendwann(10-20Sek) sollte die OS9-CD als Startlaufwerk auftauchen.

    Versuch das mal
     
  7. mausbiber

    mausbiber New Member

Diese Seite empfehlen