Hilfe! Hilfe! iMac startet nicht mehr!

Dieses Thema im Forum "Software" wurde erstellt von Mark26, 17. Januar 2007.

  1. Mark26

    Mark26 New Member

    Vorhin will ich meinen iMac Core Duo aus dem Ruhezustand aufwecken, da sehe ich nur noch das Safari Fenster und sonst nix mehr - keine Reaktion auf irgendwas. Also den iMac zwangsweise aus- und wieder eingegeschaltet.

    Nun bleibt der Startvorgang aber immer mit dem blauen Hintergrundbild stehen - das Login-Fenster erscheint gar nicht mehr.

    Wenn ich den iMac im gesicherten Modus mit gedrückter Shift-Taste starte, kann ich mich (nach einem ewig langen Startvorgang) zum Glück noch einloggen. Steht dann halt "sicherer Systemstart" im Loginfenster - geht auch kein Ton, aber zumindest komme ich so an meine Daten ran. Hab dann noch die Zugriffsrechte im Diskutility repariert, bringt aber nix. Normales starten geht immer noch nicht.

    Weiß da jemand Rat? Kann ich einfach irgendwie OS X nochmal von der DVD so drüberinstallieren, dass die Dateien und Einstellungen erhalten bleiben? Oder hilft nur plattmachen?
     
  2. Wolfgang1956

    Wolfgang1956 New Member

    Drüberbügeln ist nicht elegant, aber einen Versuch wert. Ging mir auch mal so. Die Installations-DVD vergreift sich nur an den System-Daten (Da ist sie wie eine Neutronenbombe (Kicher)) – der Rest sollte Heil bleiben.

    Warum das manchmal so ist, können weder Steven Gates noch Bill Jobs erklären. Bei den Einstellungen kann es sein, daß in Einzelfällen die Spitzhacke genommen werden muß.

    Wenn das alles nicht hilft, hast du ein wirklich ernsthaftes Problem, das mit Einschicken an den Service nicht unter drei Wochen geahndet wird. Viel Glück und ToiToiToi …
     
  3. tobe

    tobe New Member

    Mir hat mit meinem Macbook und Leopard Option A super geholfen. schnell und simpel.
    War zu finden unter http://docs.info.apple.com/article.html?artnum=306857

    ___

    Issue or symptom
    After completing an upgrade installation of Leopard and restarting the computer, a "blue screen" may appear for an extended period of time.

    Products affected
    Mac OS X 10.5 Leopard
    Solution
    You may have third-party "enhancement" software installed that does not work with Mac OS X 10.5 Leopard. Use one of these solutions.

    Option A: Use another Mac to remove application enhancement software

    If you have a second Mac that has a FireWire port (even if it's not running Leopard), and a FireWire cable that you can connect to both computers, use this solution:

    Start your original, affected computer in Target Disk Mode by holding the T key, and connect it to your second computer. Your affected computer's hard disk volume(s) should appear on the desktop of the second computer.
    Open the second computer's mounted disk volume (where Leopard is installed), then open the System folder, then the Library folder, and finally the SystemConfiguration folder.
    Locate "ApplicationEnhancer.bundle" and move it to the Trash. Important: Do not delete any other files from your Leopard disk.
    Enter an admin account name and password if prompted.
    Eject the mounted volume(s). (Disconnect the FireWire cable if you want).
    Turn off the original computer and start it up again (holding no keys).
    If the issue persists, or if the "ApplicationEnhancer.bundle" file was not on your Leopard volume, use Option B.
    Option B: Reinstall Leopard

    If you can't use option A, it may be necessary to perform an Archive and Install installation of Leopard. Archive and Install moves your existing Mac OS X system files to a folder named Previous System, and then installs a new copy of Mac OS X on the selected volume. Mac OS X–installed applications, such as Address Book and Safari, are archived, and new versions are installed in the Applications folder. Applications, plug-ins, and other software may have to be reinstalled after an "Archive and Install." This is covered on page 7 of the Install & Setup Guide included on the Leopard DVD.

    You will probably want to check "Preserve user and network settings" when starting the installation.

    Note: After installation, verify each third-party software product is compatible with Leopard before reinstalling it, especially any application "enhancement" software.
    Option C: Use the command line (advanced) to remove application enhancement software

    Try this solution if you are comfortable using Terminal and have certain application enhancement installed. The software may be removed following the below steps:

    Start up in single-user mode by holding Command-S after restarting the computer. Note that single-user mode always uses the US English keyboard layout.

    Type these commands, each on a single line followed by Return:

    /sbin/fsck -fy
    /sbin/mount -uw /
    rm -rf /System/Library/SystemConfiguration/ApplicationEnhancer.bundle
    reboot

    If the issue persists, use option A or B above.


    Gruß,
    Tobe
     
  4. danilatore

    danilatore Moderatore Mitarbeiter

    Puuuh, ... Junge Junge.
    Danke für den Link. Hier gibts das ganze nochmal auf deutsch:
    http://docs.info.apple.com/article.html?artnum=306857-de

    Mir ist schon das Herz in die Hose gerutscht. Jetzt funktioniert der iMac wieder.
    Schuld war die Installation von "Bad Ape".

    Nochmals Danke Tobe!!!!
     

Diese Seite empfehlen