Hilfe, ich schlafe ein!

Dieses Thema im Forum "Hardware" wurde erstellt von Andriwa, 11. September 2002.

  1. Andriwa

    Andriwa New Member

    Das darf doch nicht wahr sein! Das Aufstarten soll schneller gehen?????? Täuscht sich da der ein oder andere wegen dem neuen, niedlichen Zeigerchen? Programme laufen schneller????? Und erst der IE, der soll schneller sein???????

    Ich stelle fest, dass das Aufstarten eine Ewigkeit dauert. Kein Programm läuft schneller, im Gegenteil. Und vom IE will ich erst gar nicht reden - ich schlafe ein! Nein, Drogen habe ich keine genommen. Wenigstens ist noch alles da! Aber das hat mich kaum aus den Socken gehauen.
    Ach so. Habe 10.2 "aktualisiert". Läuft auf G4 867, 512MB.

    Bitte sag mir doch jemand, dass da bloss irgendeine falsche Einstellung ist und sich diese Schnecke verwandeln lässt!
     
  2. Andriwa

    Andriwa New Member

    Das ist wohl ein kleiner Scherz, oder? Mein Dosen-Notebook hat gerade mal 16MB RAM, der läuft mit seinen 600Mhz aber einiges rassiger!
    Gruss Andreas
     
  3. Andriwa

    Andriwa New Member

    Nachtrag:
    Das Aufstarten dauert 68 Sekunden bis zur Aufforderung zur Passworteingabe, danach nochmals 10" - das ist eindeutig langsam :-((((
     
  4. kawi

    kawi Revolution 666

    Also ich kann nur mit nem G4/400 und 320 MB RAM dienen, aber das der start unter OS X schneller als unter 10.1.x ist sogar mir aufgefallen. das hat nix mit dem neuen Rädchen zu tun. und diverse Apps sind auch flotter. PS 7, mail - naja IE? ich nehm seit X.2 Omniweb weil der IE seine kekse immer verbummelt. Und das browsen durch geöffnete Ordner im finder ist definitiv schneller. Ein ordner mit ca 100 dateien wird mir in X.2 sofort inhaltlich angezeigt während in 10.1.x sich erst 2 sekunden oder sogar 3 das rad drehte und dann der Inhalt nur zäh zum Vorschein kam
     
  5. Spanni

    Spanni New Member

    ruhig blut! bei  brauch man geduld! ;-)

    du kannst das aufstarten schon ein wenig beschleunigen indem du z.B.
    unter netzwerk/zeigen/aktive netzweranschlüsse öffnest und dort die reihenfolge der verbindungsmöglichkeiten die du nutzt!
    bei mir z.B. nur das interne modem!
    alles was du nichts brauchst ausschalten!
    das macht sich wirklich bemerkbar!

    ich habe auch sämtliche modemscripte (library/modemscript ) die ich nicht brauche gelöscht!
    Die werden sonst alle beim starten gelesen!

    falls du das nicht schon getan hast, check it out! ;-)
     
  6. kawi

    kawi Revolution 666

    nachtrag von mir:
    58 sek vom drücken des Powerknopfes bis zur bedienfertigen Oberfläche.
     
  7. salzborn

    salzborn New Member

    bei mir dauerts ca. 1 minute, etwas weniger!

    habe aber denn langsameren computer (powerbook g4 667) dafür 1GB ram!!

    würde jaguar halt nicht aktualisieren sondern ganz neu installieren!

    salzborn
     
  8. Anindo

    Anindo New Member

    Wohl keinen Clean-Install gemacht?
    Also ich bin seit gut zwei Stunden mit Jaguar unterwegs und noch begeistert. Reagiert doch etwas flotter auf meinem G4 450MP, war aber auch mit X.1.5 nicht gerade langsam. Musste aber auch schon reseten. Es lag mit Sicherheit am IE. Der Scheißbrowser ist doch lächerlich lahm im Vergleich zu Chimera oder Mozilla und instabil noch dazu. Bei mir ist der wenigstens schon mal aus dem Dock verschwunden.
     
  9. Andriwa

    Andriwa New Member

    Hey spanni
    verstehe ich nicht ganz. Unter Netzwerke/Zeigen steht bei mir ebenfalls "internes modem". Wie und wo soll ich da eine Reihenfolge festlegen bzw. wo etwas ausschalten?
     
  10. Andriwa

    Andriwa New Member

    Hey Kawi
    Hast Du mir einen Link zu Omniweb?
    Gruss
    Andreas
     
  11. Ganimed

    Ganimed New Member

    @Spanni
    Dank dir für die Tuningtipps! Mir war der Bootvorgang von 10.2 eigentlich nicht zu lahm, aber nach den Änderungen ists deutlich flotter :))
    Gruß
     
  12. hapu

    hapu New Member

    16M?
    Erzähl nix - das war sogar win95 zuwenig, wenn du Netzwerk hattest ...
     
  13. Xboy

    Xboy New Member

    Hallo!!

    Sorry, aber da kann was nicht stimmen mit deiner Installation!

    Ich habe einen G3 300 b/w mit 448 mb RAM und bei mir dauert es bis der Finder komplett gestartet ist 56 sec.

    Liebe Grüsse, Mario

    PS: OmniWeb kannst du hier Downloaden:
    http://www.versiontracker.com/moreinfo.fcgi?id=3253&db=mac
     
  14. kawi

    kawi Revolution 666

    http://www.omnigroup.com/ftp/pub/software/MacOSX/10.1/OmniWeb-4.1.dmg

    ist 6.6 MB groß und deutsch lokalisiert. Mag sein das Mozilla/Chimera/netscape auch net schlecht sind - ich mag den Omniweb einfach am liebsten. Wenn du noch nen "schnellen" suchst kann ich dir auch Opera mal ans herz legen, obwohl ich mit dem bisher nicht so recht warm geworden bin ...
     
  15. kawi

    kawi Revolution 666

    Bin nicht spanni, weiß aber auch wo sich "internes Modem" ausschalten lässt.
    Systemeinstellung -> netzwerk. Vom menü "Zeigen" netzwerkkonfiguration auswählen und dort nicht aktive Anschlüsse deaktivieren
     
  16. Spanni

    Spanni New Member

    wenn da nur das modem steht is ja alles in ordnung!
    das solltest du auch nicht deaktivieren.

    allerdings müßte auch ethernet bei dir stehen (ist default).

    reihenfolge festlegen: mit der maus das gewünschte objekt z.B."internes modem" an die erste stelle ziehen.

    ausschalten? der checkbox ein häkchen verpassen oder häkchen wegnehmen.

    gruß <TT>Spanni</TT>
     

Diese Seite empfehlen