Hilfe: iMac G5 Startproblem

Dieses Thema im Forum "Hardware" wurde erstellt von chieferson, 5. April 2007.

  1. chieferson

    chieferson New Member

    Ich habe seit einigen Tagen folgendes Phänomen:

    wenn ich meinen iMac G5 20" (1 Rev) einschalte, dann kommt der startton, der Monitor wird weiß und dann passiert nichts mehr.
    Wenn ich dann wieder KURZ auf den Power-Knopf drücke ist er wieder aus. Dann schalte ich wieder ein und er startet normal.

    Heute musste ich diese Prozedur sogar drei mal machen bis er startete.

    Ich hab schon sämmtliche peripherie abgestöpselt. Ich hab den PRAM resettet, aber das behebt das Problem nicht. Ich bin verzweifelt. Kann mir jemand helfen?

    Vielen Dank
    CHIEFerson

    PS: Die Suche hab ich bemüht, aber nix gefunden
    PPS: ich hab OSX 10.4.9 druff
     
  2. MacS

    MacS Active Member

    Ist das richtige Startlaufwerk in den Systemeinstellungen eingestellt?
     
  3. chieferson

    chieferson New Member

    Das habe ich zwar nicht verändert aber soeben mal gecheckt.
    Ist ok!

    Was könnte es denn sonst noch sein?
    Festplatte kaputt?
    Logicboard defekt?
    bitte nix teures... ich bin n armer Student! :crazy:
     
  4. TomPo

    TomPo Active Member

    Wer ausser den Studenten und Politikern hat heute sonst noch Geld? :shake:
     
  5. TomPo

    TomPo Active Member

    Versuch doch mal aufzustarten mit gedrückter ALT-Taste. Ist ein funktionsfähiges System erkennbar/auswählbar oder ist es durchgestrichen oder gar nicht sichtbar? Dann könnte es u.U. beschädigt sein?

    Evt. hilft dann ein Booten mit gedrückter SHIFT-Taste und Combo-Updater (erneut) drüberspielen. Vorher/nachher würde ich versuchen die Rechte zu reparieren.

    Was sagen eventuelle Fehlerprotokolle aus, schon mal reingeschaut?
    PRAM resetten ist zwar eine schöne Sache, nur bringt das meist wenig, weil da sowieso kaum mehr so wichtige Infos enthalten sind wie früher, dass das System daraufhin Probleme bereiten könnte (Uhrzeit, Mausspeed und so Kleinigkeiten)

    Was meldet das fsck? Alles fehlerfrei?
     
  6. chieferson

    chieferson New Member

    Ich habe nun den Apple Hardware Test mal versucht.
    Beim ausführlichen Test des Massenspeichers ergab es einen Fehler am S-ATA Bus 0. also der Festplatte.

    Gehe ich richtig in der Annahme, dass meine Festplatte demnächst das zeitliche segnet?


    Ich werde dennoch mal eure Vorschläge versuchen!
     
  7. derbaer

    derbaer New Member

    Scheint sehr wahrscheinlich zu sein...einen ähnlichen Effekt hatte ich bei meinem iMac Rev.c am Anfang seines Lebens, da war es auch die HD - shiet Seagate, jetzt werkelt eine Western Digital, leister und schneller. Bei mir ging der Austausch auf Garantie, war auch besser so, denn das Öffnen der Rev. c war eine ziemliche Frickelei für den Techniker - hab' ihm über die Schulter geschaut, vielleicht lernt man ja was^^.

    Daher *tröst* es wird wohl die HD sein, aber Kopfhoch...dürfte mit des günstigeste Teil am iMac sein, was das Zeitliche segnet, und der Austausch bei der noch servicefreundlichen Rev. a auch selbst zu realisieren.
     
  8. maceddy

    maceddy New Member

    An meinem PowerPC G5 Dual 2.0 war das LogicBoard hinüber - der S-ATA Anschluß.

    maceddy
     
  9. chieferson

    chieferson New Member

    Interessant und seltsam ist nun folgender Umstand!

    Aus reiner Neugier und Erfahrungen aus der guten alten Windows-Zeit hab ich einfach mal die Platte gelöscht und OSX neu installiert. Hat bei Microsoft auch immer seltsame Probleme behoben :)

    Nun wie es aussieht ist das Problem gegessen!
    Der iMac bootet wieder anständig und sogar schön zügig und der Apple Hardware Test meldet auch keine Fehler mehr.

    Entweder meine Stoßgebete gestern beim zubettgehen haben geholfen und den Hardwaredefekt ins jenseits befördert, oder es war doch nur ein Softwarefehler...

    Nun werde ich das ganze mal beobachten, was die nächste Zeit bringt. Dann kann ich die neue 500GB Festplatte die ich bestellt habe wieder zurückschicken...
    Obwohl, mal sehen ob die Monatskasse die 120 Euro zulässt, denn man kann ja nie genug Platz haben :D
     
  10. derbaer

    derbaer New Member

    toi, toi, toi...aber den Effekt kenne ich von dem defekten iMac auch. Als er nicht mehr wollte, hatte ich auch das System und die Programme wieder aufgespielt und war glücklich, dass er (sie?^^) wieder lief....bis nach einer Wocher die Probleme wieder anfingen, weil die Dateistruktur nicht mehr in Ordnung war..

    ...aber wie gesagt, wir drücken Dir die Daumen, dass er hält!
     
  11. chieferson

    chieferson New Member

    Jaja, die Freude hielt leidern nur eine Nacht.
    Heute morgen war wieder das alte Leid da...

    Irgendwie habe ich die Vermutung, dass er nur nicht will, wenn er kalt ist. Denn wenn er einmal gestartet hat, dann kann ich ihn immer wieder ohne Probleme starten. Da können dann auch 10 Minuten zwischen den Starts liegen. Wenn er jedoch eine Nacht ausgeschaltet war, dann will er nur mit Anschubhilfe - also mehrmaligen Resets!

    Mir kommt es so vor, als müsste ich mal die Super-Nany für meinen zickigen iMac kommen lassen. Denn er braucht dringend ne Verhaltenstherapie, oder kann sich sonst jemand Erklären woran das liegen mag?

    Merci CHIEFerson
     
  12. schnuppergast

    schnuppergast New Member

    ich gehe mal davon aus das die lebenszeit unseres geliebten iMac G5 abgelaufen ist! Ich wollte gerade einen Hilferuf starten mit genau denselben Problemen: Rechner startet, weiße Wand, ausschalten, einschalten, USB abstöpseln, FireWire raus/rein usw. irgendwann ist alles wieder da, System gecheckt - alles ok, Virenscanner: alles ok, Rechte: alles ok, Programme, E-mail, Internet - alles ok, Neustart: keine Probleme. Rechner ausschalten, Stunde warten oder nächsten Tag: Rechner startet, weiße Wand... sollte jemand eine Lösung wissen, bitte dringend kund tun.
     

Diese Seite empfehlen