Hilfe!!! iMac startet nicht mehr!!!

Dieses Thema im Forum "Software" wurde erstellt von arte, 6. August 2002.

  1. arte

    arte New Member

    Guten Morgen!

    Ich habe ein ganz dringendes Anliegen und hoffe, daß mir jemand helfen kann:

    Seit heute morgen startet mein iMac (2,5 jahre alt, bondiblue) nicht mehr! Ist das die berühmte auszutauschende Batterie (Wo sitzt die überhaupt genau? So klasse find ich das Handbuch nun auch nicht ...), oder etwas ernsteres (Netzteil?)?
    Ich hatte es am Samstag bereits einmal, da half es jedoch, den Netzstecker eine Weile zu ziehen. Nach einer Weile hatte ich Ihn wieder eingestöpselt, und nach mehrmaligem Betätigen des Knopfes am Rechner selbst (also nicht an der Tastatur) ging es wieder.
    Heute lief er erst an, startete auch komplett durch, und verabschiedete sich beim öffnen eines Programms. Seitdem ist Stille ... Strom ist auf der Steckerleiste (die Peripherie reagiert), und es gibt auch beim Betätigen des Schalters ein ganz leises krisseln am Bildschirm.
    Habe ich jetzt ein Problem? Ich brauch die Kiste ...

    Ich hoffe auf Eure Hilfe.
    Viele Grüße
     
  2. macweibchen

    macweibchen New Member

    Habe hier mal irgenwas gelesen, dass das ein Problem mit der Lüftung/Kühlung sei, wenn die alten iMacs nach ca. 2 Jahren nicht mehr starten!

    Würde mich auch mal interessieren - habe ja auch einen 500 MHZ G3.
     
  3. Florian

    Florian New Member

  4. schief

    schief New Member

  5. arte

    arte New Member

    -( Dann ist wohl doch der Gang zu Gravis fällig? Oder gibt's noch nen Rettungskniff?

    Vielen Dank schon einmal!
     

Diese Seite empfehlen