HILFE!! Ist mein Cube kaputt?

Dieses Thema im Forum "Software" wurde erstellt von rosteins, 21. November 2003.

  1. rosteins

    rosteins New Member

    Seit 15 Jahren arbeite ich mit dem Mac, aber sowas habe ich noch nie gesehen.

    Ich habe einen Cube und seit eben startet er nicht mehr. Stattdessen erscheint links oben folgender Text:

    DEFAULT CATCH! code=300 at % SRRO: ff80ca74 %SRR1: 00003030

    Apple PowerMac5, 1 4.1.3f2 BootRom built on 01/30/01 at 11:01:48

    etc. etc. und dann

    Welcome to Open Firmware, the system time and date is ... etc.etc.

    Full security mode
    To continue booting, type "macboot" and press return.
    To shut down, type "shut down" and press return.
    ok
    STACK UNDERFLOW!
    ok
    0

    Ich kann nichts eingeben, er nimmt einfach nichts an. Start von der System-Disk etc. funktioniert auch alles nicht. Bin total verzweifelt, da ich dringend an meine Daten muss. Hat irgendwer einen Tipp??? Was ist da schief gegangen?

    Grüße,
    Robert
     
  2. Singer

    Singer Active Member

    Hallo, rosteins, willkommen im Forum - schade, daß ein Notfall der Anlaß Deines Besuchs ist.

    Keine Ahnung, was da schief gegangen ist, aber ein paar Tips kann ich Dir geben.

    - Ich habe auch einen Cube. Dessen aktuelle firmware (Boot ROM Version) lautet 4.19f1. Wenn Du Deinen Cube wieder am laufen hast, solltest Du das mal auf den neusten Stand bringen.

    - Unser beider Rechner ist ja mittlerweile in die Jahre gekommen; da lohnt es sich auf jeden Fall, mal die Puffer-Batterie zu checken, ob die noch genug Strom liefert. Wenn nicht, kann das durchaus Grund für Deinen Ärger sein.

    - Mit welchem OS arbeitest Du denn? Wenn unter OS X, dann probiere folgendes aus:

    (Zitat hier aus dem Forum)
    Versuche es mal mit fsck

    fsck -f ist ein Terminalbefehl, mit dem das Dateiensystem inclusive Systemdateien überprüft und repariert werden können.

    Also man macht einen Start im Einbenutzermodus, dazu hält man beim Start, direkt nach dem Starton die Tastenkombinatio "Apfeltaste und "s" fest. Es erscheint die Meldung, localhost#.

    Jetzt hat ,an die Möglichkeit den Befehl /sbin/fsck -f (Achtung bei deutscher Tastaturbelegung ist - = /, und ß = -)

    Falls das System Fehler erkannt hat, erscheint die Meldung FILE SYSTEM WAS MODIFIED; nun den Befehl /sbin/fsck -f so oft eingeben, bis die Meldung The Volume appears to be OK erscheint, danach reboot. Nach jeder Befehlseingabe "Enter-Taste" betätigen.


    - Und dann gibt es da noch die üblichen Verdächtigen: Schreibtischdatei neu aufbauen, indem Du beim Einschalten des Rechners gleichzeitig die beiden Tasten alt und Apfel gedrückt hältst.
    P-RAM löschen indem Du beim Einschalten des Rechners gleichzeitig die vier die Tasten alt und Apfel und p und r gedrückt hältst, bis der Startsound noch drei mal ertönt.

    Viel Glück

    Singer
     
  3. rosteins

    rosteins New Member

    Seit 15 Jahren arbeite ich mit dem Mac, aber sowas habe ich noch nie gesehen.

    Ich habe einen Cube und seit eben startet er nicht mehr. Stattdessen erscheint links oben folgender Text:

    DEFAULT CATCH! code=300 at % SRRO: ff80ca74 %SRR1: 00003030

    Apple PowerMac5, 1 4.1.3f2 BootRom built on 01/30/01 at 11:01:48

    etc. etc. und dann

    Welcome to Open Firmware, the system time and date is ... etc.etc.

    Full security mode
    To continue booting, type "macboot" and press return.
    To shut down, type "shut down" and press return.
    ok
    STACK UNDERFLOW!
    ok
    0

    Ich kann nichts eingeben, er nimmt einfach nichts an. Start von der System-Disk etc. funktioniert auch alles nicht. Bin total verzweifelt, da ich dringend an meine Daten muss. Hat irgendwer einen Tipp??? Was ist da schief gegangen?

    Grüße,
    Robert
     
  4. Singer

    Singer Active Member

    Hallo, rosteins, willkommen im Forum - schade, daß ein Notfall der Anlaß Deines Besuchs ist.

    Keine Ahnung, was da schief gegangen ist, aber ein paar Tips kann ich Dir geben.

    - Ich habe auch einen Cube. Dessen aktuelle firmware (Boot ROM Version) lautet 4.19f1. Wenn Du Deinen Cube wieder am laufen hast, solltest Du das mal auf den neusten Stand bringen.

    - Unser beider Rechner ist ja mittlerweile in die Jahre gekommen; da lohnt es sich auf jeden Fall, mal die Puffer-Batterie zu checken, ob die noch genug Strom liefert. Wenn nicht, kann das durchaus Grund für Deinen Ärger sein.

    - Mit welchem OS arbeitest Du denn? Wenn unter OS X, dann probiere folgendes aus:

    (Zitat hier aus dem Forum)
    Versuche es mal mit fsck

    fsck -f ist ein Terminalbefehl, mit dem das Dateiensystem inclusive Systemdateien überprüft und repariert werden können.

    Also man macht einen Start im Einbenutzermodus, dazu hält man beim Start, direkt nach dem Starton die Tastenkombinatio "Apfeltaste und "s" fest. Es erscheint die Meldung, localhost#.

    Jetzt hat ,an die Möglichkeit den Befehl /sbin/fsck -f (Achtung bei deutscher Tastaturbelegung ist - = /, und ß = -)

    Falls das System Fehler erkannt hat, erscheint die Meldung FILE SYSTEM WAS MODIFIED; nun den Befehl /sbin/fsck -f so oft eingeben, bis die Meldung The Volume appears to be OK erscheint, danach reboot. Nach jeder Befehlseingabe "Enter-Taste" betätigen.


    - Und dann gibt es da noch die üblichen Verdächtigen: Schreibtischdatei neu aufbauen, indem Du beim Einschalten des Rechners gleichzeitig die beiden Tasten alt und Apfel gedrückt hältst.
    P-RAM löschen indem Du beim Einschalten des Rechners gleichzeitig die vier die Tasten alt und Apfel und p und r gedrückt hältst, bis der Startsound noch drei mal ertönt.

    Viel Glück

    Singer
     
  5. rosteins

    rosteins New Member

    Hallo Singer,

    vielen, vielen Dank für die Tips. Der Rechner läuft wieder. Nach mehreren Versuchen hat er auf die Harware-Test-CD zugegriffen und nach dem Test ließ er sich problemlos starten. Parameter-Ram habe ich dann wie Du beschrieben hast gelöscht. Und die Sache mit der Batterie lasse ich mal abklären.

    Schön, dass man hier so schnell Hilfe bekommt.

    Robert
     
  6. sevenm

    sevenm New Member

    und vergiss das Firmware Update nicht, wie Singer oben schon erwähnt hat...
     

Diese Seite empfehlen