Hilfe,iTunes erkennt den Musikordner nicht!!!

Dieses Thema im Forum "Software" wurde erstellt von PIZZA, 25. Juli 2005.

  1. PIZZA

    PIZZA New Member

    Hallo Leute, ich habe mir heute ein neues Laptop gekauft, Sony Vaio FS215M. Schönes teil, aber der hat von haus aus zwei Partitionen, Laufwerk C und Laufwerk D. Nun habe ich von meiner Externen Festplatte meine Musik incl. iTunes Bibliotek in einen Ordner auf laufwerk D kopiert, weil ich dort den größten platz habe. 60GB. Ich weise iTunes an auf diesen Ordner zuzugreifen, also Laufwerk D/musik/iTunes/iTunesMusik. Aber iTunes will es nicht, hat immer eine leere Bibliotek. Ich will/muß meine Musik in der zweiten Partition haben, wegen dem platz. Ich komme sonst nicht aus. Was mache ich falsch? Muß dazu sagen das ich in der Windoof Welt neu bin. Mit dem Mac habe ich keine probleme:) Kann mir jemand helfen?"!?!?! Wäre sehr zu dank verbunden.

    Liebe Grüße aus Hamburg
     
  2. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Einfach per drag & drop den Ordner „iTunes Music” auf das Bibliothek-Symbol ziehen.

    micha
     
  3. PIZZA

    PIZZA New Member

    Hallo Kaffee-Micha, klar das geht, nur warum greift er nicht auf die wiedergabelisten zu????? Habe zwar die ganze Musik in der Bibliotek, aber ohne die wiedergabelisten.?!?!?! Nochmal zum verständniss: Das Programm iTunes liegt auf dem C/Laufwerk, und er legt einen iTunes Ordner in dem Ordner Eigene Musik an! Leer natürlich! Meine Musik liegt auf dem D/Laufwerk, mit der Library und den Wiedergabelisten. Ich will einfach nur das er darauf zugreift. Wenn ich die wiedergabelisten in den iTunes Ordner lege, der auf laufwerk C liegt, werden sie erkannt. Und wenn ich denn in den iTunes einstellungen den Pfad angebe zum laufwerk D, habe ich meine Musik. Aber das ist doch nicht richtig oder???? Und komischerweise werden die Covers nur angezeigt wenn ich den Titel auch abspiele. War doch immer so das sie angezeigt werden wenn ich nur den Titel anklicke, aber nicht das ich ihn auch spielen muß.... Alles ganz merkwürdig.
     
  4. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Dann versuche doch einmal im neu angelegten Ordner Eigene Musik auf Laufwerk C, ein Alias auf den iTunes Ordner in Laufwerk D abzulegen.

    micha
     
  5. benqt

    benqt New Member

    Hast du schon versucht in die Leiste direkt über dem Cover zu klicken? Dort kann man normalerweise einstellen ob immer das gerade ausgewählte oder das gerade abgespielte Cover angezeigt wird.

    Gruß
    benqt
     
  6. hofmeyer

    hofmeyer New Member

    In der alten iTunes Library wird wohl irgendwo hard codiert der Pfad zum Musikordner drinstehen und der war ja vorher anders, daher findet iTunes die Musik nicht mehr. Evtl. ist es unter Windows auch ein Eintrag in der Registry. Einfach rüberkopieren geht mit der gesamten Bibliothek leider nicht, und wenn Du die Musik einfach neu in iTunes importierst sind natürlich alle Zähler und Wiedergabelisten futsch 8(
     
  7. Dragn

    Dragn New Member

    wir hatten das problem schon mal muesstest du mal suchen. da wurde auch versucht die itunes libary von einer zu anderen platte zu ziehen.
     
  8. MacOss

    MacOss New Member

    Die Wiedergabelisten sind irgendwie/-wo in der Datei "iTunes Library(.xml") verborgen. Also mit dem Rüberkopieren des iTunes-Music-Ordners - in dem sich ja nur die Musikdateien befinden - alleine ist es nicht getan. Daher sichere ich alle paar Wochen meine Wiedergabelisten (jede Liste jeweils über "Ablage -> Titelliste exportieren"), um sie nach einer möglichen Beschädigung der Library (oder auch nach einem Umzug auf einen anderen Rechner) wiederherstellen zu können.

    P.S.: Hier was aus dem iTunes-Forum (in dem Du ja auch unterwegs bist ;)) zum Umzug auf einen anderen Computer:
    http://www.itunesforum.de/wb/#question_18
     

Diese Seite empfehlen