Hilfe!!! Jaguar bootet nicht mehr....

Dieses Thema im Forum "Software" wurde erstellt von Reinhold, 18. Oktober 2002.

  1. Reinhold

    Reinhold New Member

    ...von meinem iMac DV 450.
    Der Schreibtischhintergrund ist zu sehen, oben rechts auch DATUM, TON aber es kommt keine Platte oder Ordner mehr.
    Erste Hilfe und Norton Systemworks haben nichts gebracht, was kann ich jetzt noch tun?????
    Eine Neuinstallation hat auch nichts gebracht.
    Bin auf den Rechner angewiesen, hoffentlich weiß jemand Rat.

    Viele Grüße
    Reinhold
     
  2. Anindo

    Anindo New Member

    Die Platte sollte noch da sein. Von irgendwas hast du ja gebootet. Kann´s sein, dass in den Finder Einstellungen Laufwerke am Desktop zeigen nicht mehr angekreuzt ist?

    Was passiert denn, wenn du dich als Admin oder root anmeldest?
     
  3. Reinhold

    Reinhold New Member

    Die Platte ist definitiv noch da, die anderen Partitionen starten ganz normal, ich kann den Jaguar nicht starten.
    Wenn das System hochfährt, melde ich mich ganz normal an mit meinem Kennwort, und dann kommt obiger Fehler.
     
  4. kawi

    kawi Revolution 666

    Wenn Datum und Ton angezeigt weden IST der Jaguar bereits gestartet. Was ist mit dem rest der Menüleiste? das apply symbol? Darstellung? Was ist mit dem dock ist das da?
    Kannst
     
  5. Reinhold

    Reinhold New Member

    Es mag sein, dass der Jaguar gestartet ist, aber nur bis zum Telefonzeichen, wenn ich dadrauf drücke, wird die Menüzeile geöffnet und auch das Dock kann ich öffnen, auch iMovie z.B. Wenn ich unter iMovie ein Dokument öffnen will, sehe ich auch die Festplatte mit allen Daten, aber auf dem Finder ist keine einzige Festplatte zu sehen.
     
  6. Anindo

    Anindo New Member

    Gib mal statt deinem Usernamen beim login "systemadministrator" ein mit dem üblichen Kennwort. Vielleicht kommt auch eine Leerzeile zw. System&admin oder vielleicht auch nur Administrator, bin gerade auf´ner Dose unterwegs und mache das eigentlich mit dem root, den du wahrscheinlich noch nicht aktiviert hast. Dann würde ich mal die Prefdatei ...finder.plist aus deiner Library löschen, mal die Rechte checken und dich neu einloggen.
     
  7. Reinhold

    Reinhold New Member

    ...vielleicht ist das das Problem:
    es gibt bei mir keine Prefdatei namens finder.plist!!!

    Was soll ich nun tun?
     
  8. Anindo

    Anindo New Member

    Nee, die heißt ja auch com.apple.finder.plist und befindet sich im Userordner>Library>Preferences, nicht im ersten Libraryordner.
     
  9. kawi

    kawi Revolution 666

    hört sich an als wenn dein Finder spinnt. das ist ja in OS X quasi ein eigenständiges Programm. Also sag mal bescheid ob das löschen der Finder Peferencen was gebracht hat
     

Diese Seite empfehlen