HILFE! keine OpenGL nach Update!

Dieses Thema im Forum "Software" wurde erstellt von Decoder, 8. Juli 2003.

  1. Decoder

    Decoder = Mindcracker @ Home

    Hi,

    ich brauche dringend hilfe!

    nach dem ich eine ati radeon 8500 AGP eingebaut habe habe ich festgestellt, das ab und zu kleine pixel-fehler auftraten...zb unter photoshop!

    hab mir gedacht ich mach dann am besten mal ein update(hab das letzte ati radeon retail vom oct 2002 genommen).

    soweit seit so gut!

    das problem das jetzt aber aufgetreten ist, ist folgendes:

    starte ich jetzt OPEN-GL basierte spiele wie Quake3 oder Giantz (beide mit der letzten versions-nr.) dann kommt die fehler meldung:

    Could not initialize OpenGL. there does not appear to be an OpenGL-supported video card in your system!

    vor dem update liessen sich die spiele ohne weiteres starten!
    was ist da falsch gelaufen?? muss ich jetzt etwa das system noch mla neu installieren??

    vielen dank für eure hilfe

    gruß
    decoder

    PS:
    OS X 10.2.6
    G4/466 768 MB RAM
    ATI Radeon 8500 AGP 64 MB
     
  2. dasPixel

    dasPixel New Member

    hmm.. auf der ATI Seite steht:
    ... 10.2.4 .... und du hast 10.2.6 ... kanns daran liegen?!? weiß das wer?
     
  3. Decoder

    Decoder = Mindcracker @ Home

    hi!


    na hoffentlich liegts nicht daran! hab kein bock das system neu zu installieren! :(

    ich würde gerne einen versuch machen, dazu bräuchte ich aber deine hilfe!

    kannst du mir vielleicht deine ati extensions zu senden (nur, falls du nicht ebenfalls so ein update durchgeführt hast)?

    ich würde dann durch einfaches ersetzen der dateien verscuhen, das problem zu beheben.

    hoffentlich funktioniert das!

    gruß
     
  4. dasPixel

    dasPixel New Member

    ich würd dir gerne helfen, aber ich hab hier ne Geforce im kasten.... sorry :(
     
  5. Decoder

    Decoder = Mindcracker @ Home

    Danke für deine Hilfe......hab die Extensions jetzt über nen kumpel bekommen.....

    und an alle die es interessiert! ...es funktioniert!!!! :)

    gruß
    decoder
     
  6. Decoder

    Decoder = Mindcracker @ Home

    Hi,

    ich brauche dringend hilfe!

    nach dem ich eine ati radeon 8500 AGP eingebaut habe habe ich festgestellt, das ab und zu kleine pixel-fehler auftraten...zb unter photoshop!

    hab mir gedacht ich mach dann am besten mal ein update(hab das letzte ati radeon retail vom oct 2002 genommen).

    soweit seit so gut!

    das problem das jetzt aber aufgetreten ist, ist folgendes:

    starte ich jetzt OPEN-GL basierte spiele wie Quake3 oder Giantz (beide mit der letzten versions-nr.) dann kommt die fehler meldung:

    Could not initialize OpenGL. there does not appear to be an OpenGL-supported video card in your system!

    vor dem update liessen sich die spiele ohne weiteres starten!
    was ist da falsch gelaufen?? muss ich jetzt etwa das system noch mla neu installieren??

    vielen dank für eure hilfe

    gruß
    decoder

    PS:
    OS X 10.2.6
    G4/466 768 MB RAM
    ATI Radeon 8500 AGP 64 MB
     
  7. dasPixel

    dasPixel New Member

    hmm.. auf der ATI Seite steht:
    ... 10.2.4 .... und du hast 10.2.6 ... kanns daran liegen?!? weiß das wer?
     
  8. Decoder

    Decoder = Mindcracker @ Home

    hi!


    na hoffentlich liegts nicht daran! hab kein bock das system neu zu installieren! :(

    ich würde gerne einen versuch machen, dazu bräuchte ich aber deine hilfe!

    kannst du mir vielleicht deine ati extensions zu senden (nur, falls du nicht ebenfalls so ein update durchgeführt hast)?

    ich würde dann durch einfaches ersetzen der dateien verscuhen, das problem zu beheben.

    hoffentlich funktioniert das!

    gruß
     
  9. dasPixel

    dasPixel New Member

    ich würd dir gerne helfen, aber ich hab hier ne Geforce im kasten.... sorry :(
     
  10. Decoder

    Decoder = Mindcracker @ Home

    Danke für deine Hilfe......hab die Extensions jetzt über nen kumpel bekommen.....

    und an alle die es interessiert! ...es funktioniert!!!! :)

    gruß
    decoder
     
  11. Decoder

    Decoder = Mindcracker @ Home

    Hi,

    ich brauche dringend hilfe!

    nach dem ich eine ati radeon 8500 AGP eingebaut habe habe ich festgestellt, das ab und zu kleine pixel-fehler auftraten...zb unter photoshop!

    hab mir gedacht ich mach dann am besten mal ein update(hab das letzte ati radeon retail vom oct 2002 genommen).

    soweit seit so gut!

    das problem das jetzt aber aufgetreten ist, ist folgendes:

    starte ich jetzt OPEN-GL basierte spiele wie Quake3 oder Giantz (beide mit der letzten versions-nr.) dann kommt die fehler meldung:

    Could not initialize OpenGL. there does not appear to be an OpenGL-supported video card in your system!

    vor dem update liessen sich die spiele ohne weiteres starten!
    was ist da falsch gelaufen?? muss ich jetzt etwa das system noch mla neu installieren??

    vielen dank für eure hilfe

    gruß
    decoder

    PS:
    OS X 10.2.6
    G4/466 768 MB RAM
    ATI Radeon 8500 AGP 64 MB
     
  12. dasPixel

    dasPixel New Member

    hmm.. auf der ATI Seite steht:
    ... 10.2.4 .... und du hast 10.2.6 ... kanns daran liegen?!? weiß das wer?
     
  13. Decoder

    Decoder = Mindcracker @ Home

    hi!


    na hoffentlich liegts nicht daran! hab kein bock das system neu zu installieren! :(

    ich würde gerne einen versuch machen, dazu bräuchte ich aber deine hilfe!

    kannst du mir vielleicht deine ati extensions zu senden (nur, falls du nicht ebenfalls so ein update durchgeführt hast)?

    ich würde dann durch einfaches ersetzen der dateien verscuhen, das problem zu beheben.

    hoffentlich funktioniert das!

    gruß
     
  14. dasPixel

    dasPixel New Member

    ich würd dir gerne helfen, aber ich hab hier ne Geforce im kasten.... sorry :(
     
  15. Decoder

    Decoder = Mindcracker @ Home

    Danke für deine Hilfe......hab die Extensions jetzt über nen kumpel bekommen.....

    und an alle die es interessiert! ...es funktioniert!!!! :)

    gruß
    decoder
     
  16. Decoder

    Decoder = Mindcracker @ Home

    Hi,

    ich brauche dringend hilfe!

    nach dem ich eine ati radeon 8500 AGP eingebaut habe habe ich festgestellt, das ab und zu kleine pixel-fehler auftraten...zb unter photoshop!

    hab mir gedacht ich mach dann am besten mal ein update(hab das letzte ati radeon retail vom oct 2002 genommen).

    soweit seit so gut!

    das problem das jetzt aber aufgetreten ist, ist folgendes:

    starte ich jetzt OPEN-GL basierte spiele wie Quake3 oder Giantz (beide mit der letzten versions-nr.) dann kommt die fehler meldung:

    Could not initialize OpenGL. there does not appear to be an OpenGL-supported video card in your system!

    vor dem update liessen sich die spiele ohne weiteres starten!
    was ist da falsch gelaufen?? muss ich jetzt etwa das system noch mla neu installieren??

    vielen dank für eure hilfe

    gruß
    decoder

    PS:
    OS X 10.2.6
    G4/466 768 MB RAM
    ATI Radeon 8500 AGP 64 MB
     
  17. dasPixel

    dasPixel New Member

    hmm.. auf der ATI Seite steht:
    ... 10.2.4 .... und du hast 10.2.6 ... kanns daran liegen?!? weiß das wer?
     
  18. Decoder

    Decoder = Mindcracker @ Home

    hi!


    na hoffentlich liegts nicht daran! hab kein bock das system neu zu installieren! :(

    ich würde gerne einen versuch machen, dazu bräuchte ich aber deine hilfe!

    kannst du mir vielleicht deine ati extensions zu senden (nur, falls du nicht ebenfalls so ein update durchgeführt hast)?

    ich würde dann durch einfaches ersetzen der dateien verscuhen, das problem zu beheben.

    hoffentlich funktioniert das!

    gruß
     
  19. dasPixel

    dasPixel New Member

    ich würd dir gerne helfen, aber ich hab hier ne Geforce im kasten.... sorry :(
     
  20. Decoder

    Decoder = Mindcracker @ Home

    Danke für deine Hilfe......hab die Extensions jetzt über nen kumpel bekommen.....

    und an alle die es interessiert! ...es funktioniert!!!! :)

    gruß
    decoder
     

Diese Seite empfehlen