Hilfe!!! keine Zugriffsrechte

Dieses Thema im Forum "Hardware" wurde erstellt von Bergprofi, 7. August 2002.

  1. Bergprofi

    Bergprofi New Member

    seit kurzem kann ich keine neuen Programme mehr unter OS10.1 installieren. Der Mac behauptet unter Ínfo`´die OSX Festplatte ghört dem System und nicht dem User obwohl ich mit admin Password angemeldet bin. Ich kann also nix mehr auf die Platte schreiben.

    Wer kann helfen?

    vielen Dank
    Erik
     
  2. Fabian-5G64-

    Fabian-5G64- New Member

    hallo erik
    versuch mal von der x cd zu starten
    und dann die passwörter neu einzugeben
    ich hab für root und privat das gleiche
    vielleicht klappst dann

    fabi
     
  3. Hans Solo

    Hans Solo New Member

    Hallo Erik!
    Vielleicht mußt Du Deine Zugriffsrechte "reparieren", das heißt auf ihre Standardwerte einstellen lassen.
    Versuchs mal mit folgendem Link, der auf Apples Knowledgebase-Seite führt:
    http://docs.info.apple.com/article.html?artnum=106900&SaveKCWindowURL=http%3A%2F%2Fkbase.info.apple.com%2Fcgi-bin%2FWebObjects%2Fkbase.woa%2Fwa%2FSaveKCToHomePage&searchMode=Assisted&kbhost=kbase.info.apple.com&showButton=false&randomValue=100&showSurvey=true&sessionID=anonymous|140077681
     
  4. Bergprofi

    Bergprofi New Member

    habe ich gemacht, hat leider nicht geklappt :-(
     
  5. Bergprofi

    Bergprofi New Member

    ich habe das repair-programm heruntergeladen und ausgeführt:Ergebnis:keine Änderung !!!!
     
  6. Bergprofi

    Bergprofi New Member

    seit kurzem kann ich keine neuen Programme mehr unter OS10.1 installieren. Der Mac behauptet unter Ínfo`´die OSX Festplatte ghört dem System und nicht dem User obwohl ich mit admin Password angemeldet bin. Ich kann also nix mehr auf die Platte schreiben.

    Wer kann helfen?

    vielen Dank
    Erik
     
  7. Fabian-5G64-

    Fabian-5G64- New Member

    hallo erik
    versuch mal von der x cd zu starten
    und dann die passwörter neu einzugeben
    ich hab für root und privat das gleiche
    vielleicht klappst dann

    fabi
     
  8. Hans Solo

    Hans Solo New Member

    Hallo Erik!
    Vielleicht mußt Du Deine Zugriffsrechte "reparieren", das heißt auf ihre Standardwerte einstellen lassen.
    Versuchs mal mit folgendem Link, der auf Apples Knowledgebase-Seite führt:
    http://docs.info.apple.com/article.html?artnum=106900&SaveKCWindowURL=http%3A%2F%2Fkbase.info.apple.com%2Fcgi-bin%2FWebObjects%2Fkbase.woa%2Fwa%2FSaveKCToHomePage&searchMode=Assisted&kbhost=kbase.info.apple.com&showButton=false&randomValue=100&showSurvey=true&sessionID=anonymous|140077681
     
  9. Bergprofi

    Bergprofi New Member

    habe ich gemacht, hat leider nicht geklappt :-(
     
  10. Bergprofi

    Bergprofi New Member

    ich habe das repair-programm heruntergeladen und ausgeführt:Ergebnis:keine Änderung !!!!
     

Diese Seite empfehlen