Hilfe! Leertaste beim Start=Absturz!

Dieses Thema im Forum "Software" wurde erstellt von ChristophHase, 8. Juli 2001.

  1. ChristophHase

    ChristophHase New Member

    Hi ihr alle!
    Ich habe folgendes ***eiß Problem:
    Immer, wenn ich die Leertaste beim Start gedrückt halte und dann auf weiter klicke, stürzt der MAC bei der Anmeldung einfach ab (er sagt "das Programm "Anmeldung" wurde unerwartet beendet...) man kann aber immer noch die Maus bewegen und sich auch anmelden. Man muss sich nur beeilen, denn es scheint, als würde die Anmeldung immer neustarten. Wenn ich mich beeile und die Passworteingabe schaffe sagt er nur "die gewünschte Umgebung konnte auf Grund eines internen Fehlers nicht geladen werden" und dann friert er ein. Einmal gab es auch ne Fehlermeldung 10, die natürlich nicht hilft.
    Ich habe schon mit "MacOS Komplett" Erweiterungen gestartet, hat aber nicht geholfen. Angschlossen ist nur die USB Tastatur und die MS Intelli Mouse Explorer!
    Bitte helft mir

    Christoph
     
  2. MacJester

    MacJester New Member

    Äh.... kleine Frage...

    warum hälst du beim Starten die Leertaste gedrückt???? Welches Ziel verfolgst du damit???

    Würd mich mal interessieren...

    Greetz
     
  3. Macsimum

    Macsimum New Member

    Normalerweise will man damit den Erweiterungsmanager satrten, bevor das System alle Erweiterungen lädt.

    Läuft das System einwandfrei, wenn Du die benötigten Erweiterungen aktivierst (nach gestartetem System) und dann neu startest? Will fragen, ob eine Erweiterung vielleicht inkompatibel ist. Was macht die Erweiterung Anmeldung? Ist die von Mehrere Benutzer? Schon diese Erweiterung deaktiviert -> Problem gelöst?
    Ich habe solche Probelme mit dem EM nur, wenn ich nach getartetem System Einstellungen verändere und im EM neu starte. Muß ihn immer erst beendnen, dann klappt der Neustart einwandfrei...
     
  4. MacJester

    MacJester New Member

    Das mit dem Erweiterungsmanager war mir klar... ;)

    So ist das nicht???

    Aber wieso, wenn die Anmeldung läuft???

    Oder kann man den Erweiterungsmanager starten bevor die Anmeldung gestartet wird???

    Das währe ja n schönes Sicherheitsleck....

    "Oh... I didnt know the password yet... ok... kick this security stuff out... by pressing a key, horay..... ;)

    Naja..... *g*

    Greetz

    MacJester
     
  5. thd

    thd New Member

    >>"Das währe ja n schönes Sicherheitsleck....
    "Oh... I didnt know the password yet... ok... kick this security stuff out... by pressing a key, horay..... ;)"

    hahaha *gg*

    jester, du machst deinem namen wieder mal alle ehre :)

    thd
     
  6. ChristophHase

    ChristophHase New Member

    also das System läuft auf jeden Fall ganz normal! Ich kann alle Erweiterungen normal einschalten und es läuft; sobald ich aber den Erweiterungsmanager mit Leertaste starte, passiert das beschriebene Problem.
    Das mit Mehrere Benutzer ausschalten werde ich mal probieren, aber ob das hilft...
    Danke schonmal so weit
    Christop
     
  7. ChristophHase

    ChristophHase New Member

    JUCHHHHUUU ICH HABE DIE LÖSUNG!!!!
    ES WAR DIE ERWEITERUNG APPLE AUDIO EXTENSION!!!!!
    Weiß jemand, ob ich die an meinem iMac brauche??? Weil in der Beschreibung steht, man braucht die nur für PCI Macs brauch ich die also? Ich habe ohne die noch keinen Unterschied bemerkt! Oder kann es sein, dass die einfach beschädigt ist?
    Danke
    Christoph
     
  8. ChristophHase

    ChristophHase New Member

    hi nochmal!
    Für die die mein iSub Problem noch kennen: Ich glaube das ist auch die Lösung dafür oder?
    Danke
    Christoph
     
  9. Manfred

    Manfred New Member

    Hallo Christoph,

    ich glaube du kannst getrost auf APPLE AUDIO EXTENSION verzichten.
    Diese Erweiterung habe ich vor einiger Zeit deaktiviert, weil sie auf meinem Mac regelmäßig Bomben produzierte. Ich konnte anschließend keinerlei Beeinträchtigung irgendwelcher Audio-Funktionen feststellen.

    Gruß Manfred
     
  10. ChristophHase

    ChristophHase New Member

    Hi ihr alle!
    Ich habe folgendes ***eiß Problem:
    Immer, wenn ich die Leertaste beim Start gedrückt halte und dann auf weiter klicke, stürzt der MAC bei der Anmeldung einfach ab (er sagt "das Programm "Anmeldung" wurde unerwartet beendet...) man kann aber immer noch die Maus bewegen und sich auch anmelden. Man muss sich nur beeilen, denn es scheint, als würde die Anmeldung immer neustarten. Wenn ich mich beeile und die Passworteingabe schaffe sagt er nur "die gewünschte Umgebung konnte auf Grund eines internen Fehlers nicht geladen werden" und dann friert er ein. Einmal gab es auch ne Fehlermeldung 10, die natürlich nicht hilft.
    Ich habe schon mit "MacOS Komplett" Erweiterungen gestartet, hat aber nicht geholfen. Angschlossen ist nur die USB Tastatur und die MS Intelli Mouse Explorer!
    Bitte helft mir

    Christoph
     
  11. MacJester

    MacJester New Member

    Äh.... kleine Frage...

    warum hälst du beim Starten die Leertaste gedrückt???? Welches Ziel verfolgst du damit???

    Würd mich mal interessieren...

    Greetz
     
  12. Macsimum

    Macsimum New Member

    Normalerweise will man damit den Erweiterungsmanager satrten, bevor das System alle Erweiterungen lädt.

    Läuft das System einwandfrei, wenn Du die benötigten Erweiterungen aktivierst (nach gestartetem System) und dann neu startest? Will fragen, ob eine Erweiterung vielleicht inkompatibel ist. Was macht die Erweiterung Anmeldung? Ist die von Mehrere Benutzer? Schon diese Erweiterung deaktiviert -> Problem gelöst?
    Ich habe solche Probelme mit dem EM nur, wenn ich nach getartetem System Einstellungen verändere und im EM neu starte. Muß ihn immer erst beendnen, dann klappt der Neustart einwandfrei...
     
  13. MacJester

    MacJester New Member

    Das mit dem Erweiterungsmanager war mir klar... ;)

    So ist das nicht???

    Aber wieso, wenn die Anmeldung läuft???

    Oder kann man den Erweiterungsmanager starten bevor die Anmeldung gestartet wird???

    Das währe ja n schönes Sicherheitsleck....

    "Oh... I didnt know the password yet... ok... kick this security stuff out... by pressing a key, horay..... ;)

    Naja..... *g*

    Greetz

    MacJester
     
  14. thd

    thd New Member

    >>"Das währe ja n schönes Sicherheitsleck....
    "Oh... I didnt know the password yet... ok... kick this security stuff out... by pressing a key, horay..... ;)"

    hahaha *gg*

    jester, du machst deinem namen wieder mal alle ehre :)

    thd
     
  15. ChristophHase

    ChristophHase New Member

    also das System läuft auf jeden Fall ganz normal! Ich kann alle Erweiterungen normal einschalten und es läuft; sobald ich aber den Erweiterungsmanager mit Leertaste starte, passiert das beschriebene Problem.
    Das mit Mehrere Benutzer ausschalten werde ich mal probieren, aber ob das hilft...
    Danke schonmal so weit
    Christop
     
  16. ChristophHase

    ChristophHase New Member

    JUCHHHHUUU ICH HABE DIE LÖSUNG!!!!
    ES WAR DIE ERWEITERUNG APPLE AUDIO EXTENSION!!!!!
    Weiß jemand, ob ich die an meinem iMac brauche??? Weil in der Beschreibung steht, man braucht die nur für PCI Macs brauch ich die also? Ich habe ohne die noch keinen Unterschied bemerkt! Oder kann es sein, dass die einfach beschädigt ist?
    Danke
    Christoph
     
  17. ChristophHase

    ChristophHase New Member

    hi nochmal!
    Für die die mein iSub Problem noch kennen: Ich glaube das ist auch die Lösung dafür oder?
    Danke
    Christoph
     
  18. Manfred

    Manfred New Member

    Hallo Christoph,

    ich glaube du kannst getrost auf APPLE AUDIO EXTENSION verzichten.
    Diese Erweiterung habe ich vor einiger Zeit deaktiviert, weil sie auf meinem Mac regelmäßig Bomben produzierte. Ich konnte anschließend keinerlei Beeinträchtigung irgendwelcher Audio-Funktionen feststellen.

    Gruß Manfred
     

Diese Seite empfehlen