Hilfe! MacOSX -> G3beige

Dieses Thema im Forum "Hardware" wurde erstellt von snoll, 2. Februar 2003.

  1. snoll

    snoll New Member

    Wer kann mir helfen?
    Beim Versuch MacOSX (Jaguar) auf meinem G3 beige mit Sonnet G4 400Mhz Prozessor Ugrade zu installieren geht dieser jedesmal unwillkürlich in den Ruhezustand (und lässt sich nicht mehr erwecken) o.ä. und installiert nicht bis zum Ende zumindest die zweite CD nicht. Die erste Installations CD ist auch schon bis zum Ende trotz Ruhezustand installiert worden (autom. Neustart nach Abschluß), die zweite schafft es nie bis zum Ende.
    Anm.: Der Rechner ist nackt (Festplatte ist gelöscht).
    Installierte Hardware: Leonardo SP Karte, LMP Firewire/USB Karte, Sonnet G4 400MHz Prozessor, größere 60 GB Festplatte
    Über jede Hilfe wäre ich super dankbar!!!
     
  2. noah666

    noah666 New Member

    Versuch doch mal alle Erweiterungskarten aus dem Rechner zu entfernen, außer die Prozessorkarte natürlich.
    Dann installierst du OS X (welche Version ? Jaguar ?) und installierst danach alle Karten einzeln nacheinander. Vielleicht liegt es daran.

    mfg Noah

    P.S.: Wieviel RAM hast du denn ? Wird deine Grafikkarte von OS X unterstützt, oder muss sie vorher gepacht werden ?
     
  3. ermac

    ermac Member

    beim beigen G3 muß zwangsweise eine Partition angelgt werden (6 GB) Achtung und diese Partition muß unbedingt auch die erste sein - sonst keine Chance
     
  4. snoll

    snoll New Member

    Hallo Noah,

    zunächst einmal vielen Dank für deine super schnelle Antwort.

    Das wäre wirklich mal ein Versuch wert, die Karten alle auszubauen - hab´s noch nicht probiert.

    RAM sollte genug sein = 576 MB

    Was bedeutet denn Grafikkarte "gepacht" werden?
    Es ist die "hauseigene Grafikkarte" des G3 Mac "beige" - ATI.

    Nochmal vielen Dank für deine Antwort!!!
     
  5. noah666

    noah666 New Member

    Wenn du Jaguar installieren willst, musst du sicher sein, dass deine Grafikkarte auch unterstützt wird. Dazu gibt es eine Liste bei apple.

    Wenn sie nicht unterstützt wird, dann kann man die Grafikkarte "patchen", also ein Update der Firmware die die Karte ansteuert machen, damit diese Karte von OS X erkannt wird.
    Wenn das mit der 2. Partition aber klappt. dann kannst du die Sache mit der Grafikkarte ruhig wieder vergessen.

    mfg Noah
     
  6. Taipan

    Taipan New Member

    Hi!
    Es sind nicht 6GB, sondern 8.
     
  7. Taipan

    Taipan New Member

    Hi!
    Mal 'ne blöde Frage: Sollte sich der Rechner nicht durch Bewegen der Maus davon abhalten lassen, in den Ruhezustand zu fallen?
     
  8. zisch

    zisch New Member

    Die Installation muss bei beigen G3s auf der 1. Partition erfolgen, die nicht groesser als 8 GB sein darf.

    Hatte auch ne Menge Probleme mit meinem beigen G3/300. Letztendlich lief die Installation dann doch noch.

    1. Partition 7,8 GB

    und vor allem

    es war mehr oder weniger nur ein RAM-Problem. Ich musste alle nachtraeglich eingebauten RAM Bausteine rausnehmen. Erst dann lief die Installation ohne Probleme durch. Die original Grafikkarte (ATI) und auch PCI Karten wie eine Acard und ne USB Karte haben keine Probleme gemacht.
     
  9. thosiw

    thosiw New Member

    Es müssen unter 8Gb sein
     
  10. snoll

    snoll New Member

    Maus bewegen hatte auch nichts gebracht - mal kurz (wirklich nur kurz) nicht bewegt und der Kerl hatte sich wieder unwillkürlich schlafen gelegt und wollte absolut nicht mehr wach werden!

    Trotzdem vielen Dank!
     
  11. snoll

    snoll New Member

    Super vielen Dank -

    das ist jetzt die letzte Möglichkeit nachdem ich nun alles (bis auf die RAMs) ausgebaut hatte - sogar den alten Prozessor wieder eingesetzt hatte: "die RAMs ausbauen"!

    Werde ich gleich mal probieren - die Sache ist nur die, dass ich keine originalen RAMs mehr drin habe (jetzt heisst es suchen, wo die alten Dinger rumfliegen)!

    Alle anderen Vorschläge hatte ich bereits berücksichtigt.
     
  12. snoll

    snoll New Member

    Kontest Du eigentlich danach deine zusätzlichen RAMs wieder einbauen?
    Und lief dann dein MACOS X problemlos?
    Wieviel RAM hatte dein Rechner während der "gut laufenden Installation" eingebaut - gibt es danicht eine Mindestanforderung seitens MACOS X?

    Wäre lieb, wenn Du mir nochmal unter die Arme greifen würdest!!!
    Danke im Voraus!!!
     
  13. Eduard

    Eduard New Member

    Ich hatte ähnliche Probleme beim Jaguar auf G3 mit 400 MHZ G3 Prozessor-Update von Formac.
    Hatte vorher schon unter OS X 10.1.5 3 x 256 MB Speicher vom PC-Laden drin, ging gut.
    Die Installation blieb auch ein paar Mal hängen, Rechner fror ein usw.
    Irgendwann lief die Installation aber durch, ohne daß ich was ausgebaut habe, Jaguar wachte auf, und alles fluppt seitdem, erklär das mal einem!
    Partition war ja schon für OS 10.1 auf unter 8 GB eingerichtet, Installation bis dahin auch ohne Probleme.
    Seit die Kiste läuft, prima System, alle Updates bis 10.2.3 bisher ohne Probleme.
     
  14. snoll

    snoll New Member

    Danke!!!
     

Diese Seite empfehlen