hilfe mein bluetooth adapter funzt nicht

Dieses Thema im Forum "Software" wurde erstellt von shift_f7, 16. April 2003.

  1. shift_f7

    shift_f7 New Member

    hab ihn von meinem imac abgezogen und ans powerbook angeklemmt und nix geht mehr, sowohl am imac als am powerbook nicht. ich wollte doch mit meinem t68 itunes auf ner party fernbedienen ;-(

    hat wer rat? hab schon mehrfach neugestartet und rechte repariert nix hilft!
    der bluetooth assistent behauptet es wäre kein adapter angeschlossen.

    hilfe

    gruß shift_f7
     
  2. mac_the_mighty

    mac_the_mighty New Member

    was sagt denn der apple system profiler? findet der den adapter denn?

    wenn nicht könnte der adapter kaputt sein - ansonsten einfach mal einen anderen usb-port testen.
     
  3. shift_f7

    shift_f7 New Member

    nee hat auch nicht geklappt, system profiler findet ihn nicht. aber die blaue led leuchtet, ich entsinne mich das schon einmal am anfang gehabt zu haben, hat sich dann aber nach ein paar tagen wieder erledigt.

    ich hab auch schon nach irgendwelchen prefs gesucht aber nix gefunden?

    gruß shift_f7
     
  4. mac_the_mighty

    mac_the_mighty New Member

    welche systemversion nutzt du eigentlich? das aktuellste 10.2.5?

    hört sich jedenfalls alles nach einem problem mit dem adapter an (hardwaredefekt), wenn der an beiden macs nicht laufen will...
     
  5. shift_f7

    shift_f7 New Member

    habs gestern noch geschafft zu syncen, mit meinem imac, heute nur abgezogen und ans book gesteckt (blaue led an) aber system erkennt ihn nicht!

    hilfe?

    gruß shift_f7

    ps. system 10.2.5 (pismo/imac17")
     
  6. shift_f7

    shift_f7 New Member

    schieb ;-(
     
  7. shift_f7

    shift_f7 New Member

    schieb ;-( hilfe!
     
  8. shift_f7

    shift_f7 New Member

    hab ihn von meinem imac abgezogen und ans powerbook angeklemmt und nix geht mehr, sowohl am imac als am powerbook nicht. ich wollte doch mit meinem t68 itunes auf ner party fernbedienen ;-(

    hat wer rat? hab schon mehrfach neugestartet und rechte repariert nix hilft!
    der bluetooth assistent behauptet es wäre kein adapter angeschlossen.

    hilfe

    gruß shift_f7
     
  9. mac_the_mighty

    mac_the_mighty New Member

    was sagt denn der apple system profiler? findet der den adapter denn?

    wenn nicht könnte der adapter kaputt sein - ansonsten einfach mal einen anderen usb-port testen.
     
  10. shift_f7

    shift_f7 New Member

    nee hat auch nicht geklappt, system profiler findet ihn nicht. aber die blaue led leuchtet, ich entsinne mich das schon einmal am anfang gehabt zu haben, hat sich dann aber nach ein paar tagen wieder erledigt.

    ich hab auch schon nach irgendwelchen prefs gesucht aber nix gefunden?

    gruß shift_f7
     
  11. mac_the_mighty

    mac_the_mighty New Member

    welche systemversion nutzt du eigentlich? das aktuellste 10.2.5?

    hört sich jedenfalls alles nach einem problem mit dem adapter an (hardwaredefekt), wenn der an beiden macs nicht laufen will...
     
  12. shift_f7

    shift_f7 New Member

    habs gestern noch geschafft zu syncen, mit meinem imac, heute nur abgezogen und ans book gesteckt (blaue led an) aber system erkennt ihn nicht!

    hilfe?

    gruß shift_f7

    ps. system 10.2.5 (pismo/imac17")
     
  13. shift_f7

    shift_f7 New Member

    schieb ;-(
     
  14. shift_f7

    shift_f7 New Member

    schieb ;-( hilfe!
     

Diese Seite empfehlen