HILFE Mein G4 fährt plötzlich nicht mehr hoch

Dieses Thema im Forum "Hardware" wurde erstellt von polysom, 26. September 2005.

  1. polysom

    polysom Gast

    Eben ist was total furchtbares passiert. Ich hoffe nur es ist nicht ganz so furchtbar wie ich jetzt denke und jemand hier kann mir helfen.

    Ich hatte meinen PPC G4 Dual im Ruhezustand und wollte ihn dann wieder hochfahren. Doch nach Bewegen und Klicken auf die Maus passierte gar nichts. Also hab ich am Gerät Reset gedrückt und wollte dann wieder normal hochfahren.
    Drücke ich aber jetzt auf die An-Taste vorne am Gerät tuts sich gar nichts. :cry: Solange ich die Taste drücke leuchtet sie kurz auf, lasse ich sie los wird sie wieder dunkel. Das ist dann auch alles was sich tut. Der Lüfter dreht sich noch, das wars aber auch schon.
    Scheint was hardwaremäßiges zu sein oder???
    Ich hab mal die RAM-Teile ein und wieder aus gebaut, die Steckverbindungen überprüft und einen PMU-Reset gemacht. Half alles nichts.
    Ist mein schöner Mac jetzt hin???? :cry: :cry:
    HILFEEEE, was soll ich nur tun.
     
  2. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Halte mal den Einschaltknopf für 10-15 Sekunden gedrückt, ob sich der G4 dann richtig ausschaltet. Wenn ja, anschließend neu starten.

    micha
     
  3. MacS

    MacS Active Member

  4. polysom

    polysom Gast

    Danke euch beiden.
    Aber ausschalten ist ja nicht das Problem, er ist ja aus (durch 10-15sec Startknopf drücken).
    Und PMU-Restet hab ich jetzt schon 3mal versucht, das hilft leider auch nix.
    Kann aber sein dass ich das erste mal 2mal auf die Taste gedrückt hab.
    Was mach ich denn jetzt?
     
  5. MacS

    MacS Active Member

    Du hast sicherlich die Warnung gelesen. Solltest du also wirklich 2x die Taste gedrückt haben, bleibt nur noch der Weg zum Service...
     
  6. polysom

    polysom Gast

    Uff, er geht endlich wieder.
    Das muss ich euch jetzt echt mal erzählen, das war echt phänomenal.
    Zuerst hab ich bei Gravis in Stuttgart gefragt was man machen könnte.
    Die hatten aber irgendwie gar kinen Plan und wollten schon alleine fürs reinschauen 60EUR haben.
    Durch Zufall hab ich dann einen Apple-Reparaturservice etwas näher bei mir gefunden (in Zuffenhausen).
    Zu dem hab ich dann den Mac gebracht und der nette Herr (der sogar extra wegen mir länger in seiner Firma geblieben ist) hat in sich dann angeschaut.
    Zuerst hat er ihn angemacht und gesehen dass (wie ich ja schon sagte) nix mehr ging.
    Er hat ihn dann ausgeschaltet indem er in laufendem Betrieb die PMU-Taste gedrückt hat (darf man dass??? :confused: ) und hat angefangen den Kühlkörper über den Prozessoren wegzumachen.
    Dann hat er die Prozessorplatine rausgerisssen (wusste gar nicht dass das geht, mir ist kurz fast das Herz stehen geblieben) und hat sie wieder reingesetzt.
    Das selbe hat er dann mit dem RAM gemacht (hatte ich ja auch schon gestern gemacht).
    Anschließend hat er in eingeschalten und siehe da, er ging wieder :)
    Da war ich echt froh, war nur ein Kontaktfehler der Prozessorplatine.
    Und er wollte auch keine 60EUR sondern nur 5 (mehr hat er kategorisch abgelehnt).
    Und jetzt bin ich echt froh dass mein Mac wieder geht und ich nicht 100te von EUR habe zahlen müssen. :) :)
     
  7. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    :O Daß es sowas noch gibt … :) :) :)

    Schön, daß er wieder läuft. :nicken:

    micha
     
  8. polysom

    polysom Gast

    :nicken: :)

    Ich fürchte nur irgendwas stimmt immer noch nicht.
    Ich hab mich dann gefreut dass alles wieder ging, wollte was essen gehen und hab ihn in den Ruhezustand gesetzt.
    Als ich dann wiederkam und ihn hochfahren wollte wars wieder wie vorher.
    Also hab ich das gemacht was der Mensch da gemacht hat, hat aber bei den ersten 3malen nix geholfen.
    Beim 4ten mal dann ging er wieder.
    Jetzt hab ich Angst dass das schon wieder passiert :frown:
    Irgendwas hat er plötzlich was gegen den Ruhezustand :meckert:
     
  9. bambuu

    bambuu New Member

    Ich würde mal versuchen, die Kontakte irgendwie zu reinigen, ich habe das Gefühl, da liegt das Problem. War Dein Mac staubig innendrin? Meiner (auch ein G4) ist nämlich so mal ausgestiegen, ein bisserl Staubsauger (alles abgestöpselt und geerdet) und ein wenig Alohol hat Wunder gewirkt. Naja, ich wünsch Dir jedenfalls Glück!
     
  10. polysom

    polysom Gast

    Danke :)
    Ich saug meinen auch gelegentlich mal aus.
    Aber halt nur dort wo ich hinkomme.
    Ich hab vorhin mal die Kontakte mit einem Wattestäbchen und Alkohol gereinigt. Hoffe das hilft.
    Komisch find ich ja nur dass der ganze Ärger immer mit dem Ruhezustand anfängt.
     
  11. Ghostuser

    Ghostuser Active Member

    Hatte mal einen 7200, also ein PowerMac aus der ersten Generation. Nach ca 5 Betriebsjehren wollte er plötzlich nicht mehr hochfahren. Nach mehreren Versuchen gings dann doch noch. Einige Wochen wieder das selbe. Alles aus und wieder einbauen und es ging wieder für ein paar Monate. Nach mehrere solchen Übungen wollte er dann endgültig nicht mehr.

    Ein paar der ausgeschlachteten Teile wie der HD werkeln in anderer umgebung weiter. das Motherboard habe ich jedoch mit dem Gehäüse entsorgt.

    Ich vermute, dass er irgendwo einen Haarriss hatte. Das könnte auch bei deinem G4 der Fall sein. Ist sehr schwierig einzugrenzen, was es wirklich ist.


    Ich glaube du musst dich langsam damit abfinden, den G4 nicht mehr in den Ruhezustand zu schalten. So kannst du hoffentlich noch lange damit arbeiten. Ich würde auf jeden Fall für gute Backups sorgen und mich trotz allem langsam mit einer Neuanschaffung beschäftigen. (Hatte es seinerzeit leichter, da mein 7200 erst knap nach der Neuanschaffung eines G4/400 auftraten.)


    Gruss GU
     
  12. polysom

    polysom Gast

    Na du machst mir ja Hoffnung :crazy: :frown:

    Wenn ich das nötige Kleingeld hätte :rolleyes: :augenring

    Ich hab jetzt mal die Wärmeleitpaste die in den Prozessor reingequetscht war vorsichtig rausgeputzt.
    Vielleicht lags ja (auch) daran.
     
  13. polysom

    polysom Gast

    Ich hab den G4 jetzt mal zur Reparatur gebracht weil inzwischen gar nichts mehr ging.
    Der Mensch dort meinte das Logic-Board sei deffekt und müsste ausgetauscht werden und das würde 341EUR kosten *kreiiiisch* :crazy:

    Was ist denn das "Logic-Board", ist das die große Hauptplatine oder die kleine Platine mit den Prozessoren drauf?
     
  14. hkraack

    hkraack New Member

    Das Logic Board ist die Hauptplatine. Die große mit den PCI-Slots, Speicherslots und so weiter drauf.
    Er vermutet wohl auch einen Haarriss oder so.
     
  15. polysom

    polysom Gast

    Aha, danke.
    Die Prozessorplatine wäre wohl noch um einiges teurer geworden, vermute ich mal.
    Ich weiß nicht was er so für eine Vermutung hat woran es liegt. Könnte aber sein dass er einen Haarriss vermutet, wäre ein Bauteil defekt könnte man das ja in der Regel einfach austauschen.
    Ich hoffe nur dass mein Mac danach auch wieder geht, is ja nich grad billig.
     
  16. hkraack

    hkraack New Member

    So einfach Austauschen kann man ein Bauteil der Platine nicht.
    Es handelt sich um maschinell gelötete Platinen mit SMD-Bauteilen.

    Ob die Prozessorkarte teuerer ist als das ganze Mainboard, wage ich zu bezweifeln.

    Hat er schon einen Kostenvoranschlag gemacht, was das kosten soll?
     
  17. polysom

    polysom Gast

    Naja, SMD-Bauteile zu löten dürfte ja wohl nicht das Problem sein, das hab ich auch schon häufig gemacht.


    Ja hat er, hab ich ja auch oben schon geschrieben. 341EUR soll das Ganze kosten. Dafür könnte man sich ja FAST einen Mac mini für kaufen :crazy:
     

Diese Seite empfehlen