Hilfe, mein G4 (OS 9.2) startet nicht!!!

Dieses Thema im Forum "Software" wurde erstellt von Kai-Christoph, 13. März 2002.

  1. Kai-Christoph

    Kai-Christoph New Member

    Hallo,
    : wollte gerade eben meinen G4 starten, da
    : blinkt dann nur noch der Ordner mit dem
    : Fragezeichen und dem Mac-Symbol.
    : Die Kiste findet keine Startvolume mehr
    : 8-(((
    : Habe schon versucht von der OS-CD zu
    : booten, vergeblich! Habe auch schon PRAM
    : gelöscht, nix tut sich.
    : Wer weiss Rat? Bitte helft mir!
    : Bin für jeden Tipp dankbar!!!
    :
    : KC
     
  2. AndreasG

    AndreasG Active Member

    Spontan fällt mir da nur noch eine leere Pufferbatterie ein. Du müsstest mal den Mac aufmachen und die Batteriespannung messen. Sollte nicht unter 3V bei einer 3.6V Batterie bzw. 2.5V bei einer 3V-Batterie sein.

    Aber irgendwie klingt das nicht besonders toll. Möglich, dass der IDE-Bus ein Problem hat? Wenn der Mac schon mal geöffnet ist, solltest Du prüfen, ob die IDE-Stecker richtig in den Laufwerken stecken und dass das Flachbandkabel nirgends stark geknickt ist.

    Bei meinem G3 war mal ein IDE-Kabel dermassen abgeknickt, dass die Isolation an einer Ader riss. Das hat zwar noch keine Fehlfunktion verursacht, aber gut ist sowas auf keinen Fall.

    Ist soweit alles i.O. kannst Du probeweise die Harddisk vom IDE-Bus nehmen (Spannungsversorgung ebenfalls abziehen). Versuche anschliessend nochmals, mit der System-CD zu starten. Klappt es jetzt, hat die Harddisk den IDE-Bus lahmgelegt und ist mit grösster Wahrscheinlichkeit ein Fall für den Sondermüll. Umgekehrt ist natürlich auch möglich, dass das CD-ROM defekt ist. Auch das solltest Du mal vom Bus abhängen.

    Wenn das alles nicht hilft, tja, dann bleibt Dir wohl der Gang ins nächste Apple-Center nicht erspart.

    Viel Erfolg und Gruss
    Andreas
     
  3. macixus

    macixus Hofrat & Traktorist

    Ergänzend zum Vorredner: alles abklemmen, was nicht von Apple ist und noch mal versuchen.

    Viel Erfolg!
    ...und willkommen bei uns.
     
  4. Kai-Christoph

    Kai-Christoph New Member

    So, jetzt habe ich alle Kabel abgezogen, jede Platte einzeln laufen lassen, CD einzeln ----> nix, aber auch gar nix hat sich geändert!!! 8-((((

    Was bewirkt denn die Pufferbatterie? Was wird denn da gepuffert, bzw. was passiert wenn sie nicht mehr funktioniert?

    Ich bin völlig verzweifelt! Ich muss morgen Abend einen Job abgeben, den ich fast fertig hatte und jetzt komme ich nicht mehr an die Daten.

    Bin für jeden Tipp soooo dankbar! Die Kiste verrichtet jetzt seit knapp einem Jahr ohne Zicken täglich seinen Dienst und plötzlich diese Kacke....

    KC
     
  5. macixus

    macixus Hofrat & Traktorist

    Auf der Batterie sind einige "Grundeinstellungen" des Mac enthalten, die der Mac zum Starten braucht.

    Hast Du mal versucht, ohne SysErweiterungen zu starten?
    Also:
    Neustart - Shift-Taste gedrückt halten bis entsprechende Meldung kommt. Vielleicht startet er so. Anschließend CD einlegen und Start mit Taste "c", bis CD-MacOS erscheint. Danach "Erste Hilfe" von CD starten.

    Weitere Möglichkeit:
    Neustart - Leertaste gedrückt halten, bis KF "Erweiterungen Ein/Aus" kommt. Dann auf "MacOS komplett" gehen und Booten fortsetzen.

    *Daumendrück*
     
  6. Kai-Christoph

    Kai-Christoph New Member

    Nee, nee,
    sorry aber die ganzen, aber auch wirklich die gaaanzen, normalen Tricks hab ich schon durch.. Also die ganzen geschichten mit Leertaste etc.
    So weit kommt mein bestes Stück nicht mehr.
    Powertaste drücken --> Mac-Einschaltton --> und schon kommt das Fragezeichen abwechselnd mit dem Mac-Icon... Das wars. Sonst tut sich nix mehr. Die Platten laufen an, positionieren sich (hört man ja), das CD-LW laüft an aber nix bootet.

    Wenn mir doch nur einer mal sagen würde. "Bub, reg dich nicht auf, genau das passiert wenn die CMOS Batterie am Ar*** ist" - dann könnte ich heut wenigstens ruhig schlafen...

    KC
     
  7. Convenant

    Convenant Haarfestiger

    Ja klar, sagen kann ich Dir: Hey Bub, reg Dich nicht auf, liegt alles an der Batterie!
    Dann, nach ruhigem Schlaf, bis Morgen.
     
  8. Kai-Christoph

    Kai-Christoph New Member

    Suuuper, lol...
    Aber meinst du's auch ernst? ;-)))
     
  9. friedrich

    friedrich New Member

    haste mal versucht, die RAM-Bausteine (bis auf einen) rauszunehmen? Für den Fall, daß vielleicht einer kaputt ist und rumstört?

    Ist die CD in Ordnung (Sichtprobe auf Sprünge etc.)?

    Ole
     
  10. AndreasG

    AndreasG Active Member

    Dein G4 ist noch nicht mal ein Jahr alt? Dann bezweifle ich, dass die Pufferbatterie leer ist, ausser, Apple habe da irgend ein halb leeres Exemplar erwischt. Aber normalerweise sollte die Batterie schon einige Jahre halten. Prüfe die Batterie trotzdem!

    Am RAM dürfte es meines Erachtens nicht liegen, denn da würde der Mac nicht das Diskettensymbol, sondern den "traurigen Mac" anzeigen. Oder aber er würde mindestens mal mit dem Booten beginnen, um dann irgendwann unvermittelt und nicht reproduzierbar zu crashen.

    Bring das Teil in den Service, ich denke, das ist das beste. Ev. hast Du gerade noch Garantie?

    Poste doch bitte den Grund für das Fehlverhalten, sobald du ihn kennst. Würde mich echt interessieren, was das war.

    Gruss
    Andreas
     
  11. Kai-Christoph

    Kai-Christoph New Member

    Hallo,
    : wollte gerade eben meinen G4 starten, da
    : blinkt dann nur noch der Ordner mit dem
    : Fragezeichen und dem Mac-Symbol.
    : Die Kiste findet keine Startvolume mehr
    : 8-(((
    : Habe schon versucht von der OS-CD zu
    : booten, vergeblich! Habe auch schon PRAM
    : gelöscht, nix tut sich.
    : Wer weiss Rat? Bitte helft mir!
    : Bin für jeden Tipp dankbar!!!
    :
    : KC
     
  12. AndreasG

    AndreasG Active Member

    Spontan fällt mir da nur noch eine leere Pufferbatterie ein. Du müsstest mal den Mac aufmachen und die Batteriespannung messen. Sollte nicht unter 3V bei einer 3.6V Batterie bzw. 2.5V bei einer 3V-Batterie sein.

    Aber irgendwie klingt das nicht besonders toll. Möglich, dass der IDE-Bus ein Problem hat? Wenn der Mac schon mal geöffnet ist, solltest Du prüfen, ob die IDE-Stecker richtig in den Laufwerken stecken und dass das Flachbandkabel nirgends stark geknickt ist.

    Bei meinem G3 war mal ein IDE-Kabel dermassen abgeknickt, dass die Isolation an einer Ader riss. Das hat zwar noch keine Fehlfunktion verursacht, aber gut ist sowas auf keinen Fall.

    Ist soweit alles i.O. kannst Du probeweise die Harddisk vom IDE-Bus nehmen (Spannungsversorgung ebenfalls abziehen). Versuche anschliessend nochmals, mit der System-CD zu starten. Klappt es jetzt, hat die Harddisk den IDE-Bus lahmgelegt und ist mit grösster Wahrscheinlichkeit ein Fall für den Sondermüll. Umgekehrt ist natürlich auch möglich, dass das CD-ROM defekt ist. Auch das solltest Du mal vom Bus abhängen.

    Wenn das alles nicht hilft, tja, dann bleibt Dir wohl der Gang ins nächste Apple-Center nicht erspart.

    Viel Erfolg und Gruss
    Andreas
     
  13. macixus

    macixus Hofrat & Traktorist

    Ergänzend zum Vorredner: alles abklemmen, was nicht von Apple ist und noch mal versuchen.

    Viel Erfolg!
    ...und willkommen bei uns.
     
  14. Kai-Christoph

    Kai-Christoph New Member

    So, jetzt habe ich alle Kabel abgezogen, jede Platte einzeln laufen lassen, CD einzeln ----> nix, aber auch gar nix hat sich geändert!!! 8-((((

    Was bewirkt denn die Pufferbatterie? Was wird denn da gepuffert, bzw. was passiert wenn sie nicht mehr funktioniert?

    Ich bin völlig verzweifelt! Ich muss morgen Abend einen Job abgeben, den ich fast fertig hatte und jetzt komme ich nicht mehr an die Daten.

    Bin für jeden Tipp soooo dankbar! Die Kiste verrichtet jetzt seit knapp einem Jahr ohne Zicken täglich seinen Dienst und plötzlich diese Kacke....

    KC
     
  15. macixus

    macixus Hofrat & Traktorist

    Auf der Batterie sind einige "Grundeinstellungen" des Mac enthalten, die der Mac zum Starten braucht.

    Hast Du mal versucht, ohne SysErweiterungen zu starten?
    Also:
    Neustart - Shift-Taste gedrückt halten bis entsprechende Meldung kommt. Vielleicht startet er so. Anschließend CD einlegen und Start mit Taste "c", bis CD-MacOS erscheint. Danach "Erste Hilfe" von CD starten.

    Weitere Möglichkeit:
    Neustart - Leertaste gedrückt halten, bis KF "Erweiterungen Ein/Aus" kommt. Dann auf "MacOS komplett" gehen und Booten fortsetzen.

    *Daumendrück*
     
  16. Kai-Christoph

    Kai-Christoph New Member

    Nee, nee,
    sorry aber die ganzen, aber auch wirklich die gaaanzen, normalen Tricks hab ich schon durch.. Also die ganzen geschichten mit Leertaste etc.
    So weit kommt mein bestes Stück nicht mehr.
    Powertaste drücken --> Mac-Einschaltton --> und schon kommt das Fragezeichen abwechselnd mit dem Mac-Icon... Das wars. Sonst tut sich nix mehr. Die Platten laufen an, positionieren sich (hört man ja), das CD-LW laüft an aber nix bootet.

    Wenn mir doch nur einer mal sagen würde. "Bub, reg dich nicht auf, genau das passiert wenn die CMOS Batterie am Ar*** ist" - dann könnte ich heut wenigstens ruhig schlafen...

    KC
     
  17. Convenant

    Convenant Haarfestiger

    Ja klar, sagen kann ich Dir: Hey Bub, reg Dich nicht auf, liegt alles an der Batterie!
    Dann, nach ruhigem Schlaf, bis Morgen.
     
  18. Kai-Christoph

    Kai-Christoph New Member

    Suuuper, lol...
    Aber meinst du's auch ernst? ;-)))
     
  19. friedrich

    friedrich New Member

    haste mal versucht, die RAM-Bausteine (bis auf einen) rauszunehmen? Für den Fall, daß vielleicht einer kaputt ist und rumstört?

    Ist die CD in Ordnung (Sichtprobe auf Sprünge etc.)?

    Ole
     
  20. AndreasG

    AndreasG Active Member

    Dein G4 ist noch nicht mal ein Jahr alt? Dann bezweifle ich, dass die Pufferbatterie leer ist, ausser, Apple habe da irgend ein halb leeres Exemplar erwischt. Aber normalerweise sollte die Batterie schon einige Jahre halten. Prüfe die Batterie trotzdem!

    Am RAM dürfte es meines Erachtens nicht liegen, denn da würde der Mac nicht das Diskettensymbol, sondern den "traurigen Mac" anzeigen. Oder aber er würde mindestens mal mit dem Booten beginnen, um dann irgendwann unvermittelt und nicht reproduzierbar zu crashen.

    Bring das Teil in den Service, ich denke, das ist das beste. Ev. hast Du gerade noch Garantie?

    Poste doch bitte den Grund für das Fehlverhalten, sobald du ihn kennst. Würde mich echt interessieren, was das war.

    Gruss
    Andreas
     

Diese Seite empfehlen