Hilfe! Mein I-Mac ist tot

Dieses Thema im Forum "Hardware" wurde erstellt von F.Zappa, 24. September 2004.

  1. F.Zappa

    F.Zappa New Member

    Hallo, ich habe einen I-Mac /500MHz, ich glaube das ist die zweite Generation. Mitten im Betrieb hat sich das Ding jetzt ausgeschaltet, nur der Einschaltknopf vorne glimmt noch. Hab ihn danach stromlos gemacht, Stecker wieder rein, eingeschaltet. Doch der Fehler bleibt, nur der Einschaltknopf glimmt, sonst nichts. Weiss jemand, wo eventuell der Fehler liegen könnte?
    Hoffe auf Hilfe, danke!
     
  2. Macci

    Macci ausgewandert.

    Leertaste drücken und in Systemeinstellungen/Energiesparen die Regler für den Ruhezustand entsprechend setzen.
     
  3. F.Zappa

    F.Zappa New Member

    Hallo nochmal, ich glaube mein Problem ist noch nicht ganz klar geworden. Der i-Mac ist während der Arbeit einfach ausgegangen. Seitdem läßt er sich nicht mehr einschalten. Das einzige, was beim drücken auf den Einschalter passiert, ist, dass dieser leuchtet und man hört kurz das Knistern der Bildröhre. Mehr passiert nicht, kein Festplatten Geräusch, kein Booten, auch beim Drücken der Leertaste nicht.
    Weiter auf Hilfe hoffend.... ;(
     
  4. Macci

    Macci ausgewandert.

    Sorry, hörte sich an, als sei er lediglich in den Ruhezustand gegangen...für dein Problem würde ich erstmal versuchen, den PRAM zurückzusetzen:
    "1. Auf Ihrer Tastatur befinden sich die Befehlstaste, die Wahltaste sowie die Zeichentasten P und R. Diese vier Tasten müssen Sie in Schritt 2 gleichzeitig drücken.
    2. Starten Sie den Macintosh und halten Sie dabei die Tastenkombination Befehlstaste-Wahltaste-P-R gedrückt. Sie müssen diese Tastenkombination drücken, bevor das Macintosh Begrüßungsfenster erscheint.
    3. Halten Sie die Tasten gedrückt, bis der Macintosh zweimal einen Neustart durchlaufen hat.
    4. Lassen Sie die Tasten nach dem zweiten Neustart des Macintosh wieder los.
    5. Der Parameter-RAM im Macintosh ist damit auf die Standardwerte zurückgesetzt. Die Einstellung der Systemuhr bleibt unverändert."

    Falls das nicht hilft, die PMU zurücksetzen. Wo der Knopf auf der Hauptplatine sitzt und wie du rankommst, müssen dir andere verraten...
     
  5. DSLUser262

    DSLUser262 Member

    Für mich hört sich das so an, als märe das LogicBoard kaputt und das ist verdammt teuer (400-500€)
     
  6. McMichael

    McMichael New Member

    Analog oder Video Board ist Ex - meine Vermutung.

    Viel Spaß wird teuer - oder ein Grund für einen neuen G5 iMac ;-)

    lg Mike
     
  7. zentrifuge

    zentrifuge New Member

    Hallo Zappa,
    ich hatte das gleiche Problem mit meinem iMac-350.
    Ein Kumpel von mir auch. Es ist mit größter Wahrscheinlichkeit das Mother/Logic-Board...
    Eine Reparatur würde zu teuer werden.
    Habe seit 2 Jahren einen eMac 700/Combo und bin zufrieden damit.
    Du kannst deinen iMac ja mal nach Gravis oder einem anderen Apple-Händler bringen, dann weißt Du es genau. (Kostenvoranschlag).
    Bei mir hätte es damals knapp 600 Euro gekostet.
    Das Motherboard sowie das Logicboard waren damals zerschossen.
    Gruß zentrifuge
     
  8. F.Zappa

    F.Zappa New Member

    Hallo, danke für eure Antworten. Ihr macht mich traurig. Ich werde ihn wohl begraben müssen.
     
  9. snowmac

    snowmac New Member

    vor 8 Wochen
    Mainboard für iMac 500 Cdrw
    incl. Einbau Mwst 497,99 Teuro

    lieber für neuer iMac ausgeben;)
     
  10. mac-christian

    mac-christian Active Member

    Du willst doch nicht unseren Nachkommen irgendwelche Altlasten hinterlassen wollen?

    Entsorge ihn bitte umweltgerecht...
    ;(
    Christian
     

Diese Seite empfehlen