Hilfe: Monitor nach Start bleibt weiss

Dieses Thema im Forum "Software" wurde erstellt von ikarus2, 17. Januar 2008.

  1. ikarus2

    ikarus2 New Member

    Mein MacBook Pro bootet nicht mehr! Nach dem Startknopf kommt der Startton, und dann nichts ausser - siehe unten!
    Nachdem ich 'AppleJack' laufen liess, klappte es einmal, dann habe ich 'DiskWarrior' sorgsam laufen lasse - über meinen G5 - (alle Bytes waren identisch!, einige Fehler behoben).

    So, nun Neustart und - - - - wieder 'weisser Bildschirm' !!!!
    Nach dem Startknopf und Ton kommt (ca. nach 8 Sek.) 3x ein kleiner Knack und dann vorn das LED alle 4-5 Sek. dreimal blinken!!! Nichts zu machen.
    Startversuche mit gedrückter Umschalt, 'T' oder Option-Taste ergebnislos. - - P-Ram löschen brachte auch nichts - -- bin ratlos!!!!!

    Hat einer von Euch 'ne Idee?
     
  2. maceddy

    maceddy New Member

    Und von System DVD starten?

    maceddy
     
  3. ikarus2

    ikarus2 New Member

    Hab' ich probiert - keine Reaktion!
     
  4. MacS

    MacS Active Member

    http://docs.info.apple.com/article.html?artnum=58442

    4 beeps = no good boot images in the boot ROM (and/or bad sys config block) würde ich sagen.
    Wenn der Rechner nicht von System-DVD startet, ist der Inhalt des Boot-ROMs defekt und muss neu geflasht werden. Das aber geht nur beim Service, da ja der Rechner ohne Boot-ROM gar nicht mehr starten (=booten) kann. Sollte allerdings der EEPROM-Chip (das Teil, dass das Boot-ROM, auch Firmware genannt, speichert) defekt sein, wird wohl nur der Tausch des ganzen Boards möglich sein. Das allerdings sind Kosten um min. 600 Eu!
     
  5. ikarus2

    ikarus2 New Member

    Der macht beim Start 3x leise knack und dann alle 4-5 Sek. 3x die Front-LED.
     
  6. ikarus2

    ikarus2 New Member

    Ich habe nochmal 'Applejack' angewendet (Start mit Apfel+S), diesmal "auto run" mit automatischem reboot. Es hat geklappt!!! - den Stein konnte man fallen hören!!!!!
    Danach konnte ich das MacBook normal starten, wow!!!!. Gleich danach von meiner Backup-Platte mit 'SuperDuper' alles rüberkopiert (das ging ja vorher nicht - siehe ersten Bericht).
    Also Kinder, man kanns nicht oft genug sagen: immer ein Backup auf einer ext. Platte machen (die kosten ja nix mehr), und 'Applejack' scheint mir bei extremen Problemen eine echte Hilfe!

    Alles ist wieder im Lot!!!!!!!!!!
     
  7. arnbas

    arnbas New Member

    Da hilft manchmal auch Stecker raus, ca. 5-10 Minuten warten.
    Dann Neustart.
     
  8. ikarus2

    ikarus2 New Member

    Ein - vorerst - letzter Situationsbericht:
    Nun ist es klar, was schuld ist an dem Fehler, es ist der Zweitmonitor! Das Problem trat also wieder auf, allerdings nur, wenn ein externer Monitor angeschlossen war. Ich habe es mit 2 verschiedenen ext. Monitoren ausprobiert, immer das gleiche Ergebnis - weisser Bildschirm und nichts zu machen! Daraufhin den Boot-Rom aktualisiert, keine Besserung. Heute nun mal den (grossen) Hardwaretest von der Orig. DVD gemacht. Ergebnis: Alles okay!!! Trotzdem bleibt das Problem das alte und nur "AppleJack" hilft mir aus der Falle! Wenn ich allerdings den ext. Monitor am laufenden MacBookPro anschliesse gibt es kein Problem. Das scheint mir aber nicht die Lösung!!!

    Vielleicht hat einer von Euch noch 'ne Idee?
     

Diese Seite empfehlen