HILFE! Nach einfrieren im OS 9.2.2 - kein OSX mehr!

Dieses Thema im Forum "Software" wurde erstellt von MWdigitalart, 29. Januar 2006.

  1. MWdigitalart

    MWdigitalart New Member

    Hallo;

    Problem: Der Mac, an dem ich berufsmäßig arbeite, hat nach einem Absturz im 9er System folgendes Problem.

    Technische Daten: Power Mac G4 (Digital Audio) 733 MHz
    1. Festplatte (Original) System 9.2.2
    2. Festplatte (nachträglich vor 2 Jahren eingebaut) System 10.3.9

    Mac startet im 9er System von Festplatte 1. - Festplatte 2 kann nicht gelesen werden (Meldung - möchten Sie initialisieren?).

    Ich starte also von der Original System CD - Inhalt der 2. Festplatte OK - Unter Systemeinstellungen - Startvolume - 2. Festplatte anwählen - Mac neu starten - Mac findet die 2. Platte und startet normal.

    Ich stelle das Startvolume auf OS 9.2.2 alles ist wieder normal.

    BIS ZUM NÄCHSTEN AUFHÄNGEN IM 9er SYSTEM!

    Mac startet im 9er System von Festplatte 1. - Festplatte 2 kann nicht gelesen werden (Meldung - möchten Sie initialisieren?)......wie oben beschrieben!

    Was kann ich tun?

    MW
     
  2. teorema67

    teorema67 New Member

    Wenn du die Wahltaste beim Start drückst, hast du dann beide HDs zur Auswahl, eine mit 9 und eine mit 10? Wenn ja, und wenn das Starten von der 10er-Platt funktioniert, hättest du kein Problem mehr.

    Wenn nein, und wenn 9 regelmässig abschmiert, würde ich 9 und 10 auf die gleiche Platte packen. Damit hatte ich wengistens früher keine Probleme.
     
  3. MWdigitalart

    MWdigitalart New Member

    Hallo teorema67

    nach dem "abschmieren" startet nur noch die 1. Platte mit os 9.2.2 auch wenn ich die Wahltaste drücke.

    Zusatzfrage an Alle;

    Kann ich nachträglich den OS 9 Treiber der 2. Platte erneuern, ohne den gesamten Inhalt zu löschen?

    Wie wirkt sich eine Reparatur über das Festplattendienstprogramm von OSX auf die 1. Platte aus, die ja eigentlich nichts mit OSX zu tun hat?

    Grüsse
    MW
     
  4. teorema67

    teorema67 New Member

    Das weiss ich nicht, denn ich habe Classic seit 2 oder 3 Jahren nicht mehr, und ich möchte es nicht ausprobieren. Ich vermute nein, weil diese Treiber beim Formatieren der Platte aufgespielt werden. Aber probier's doch einfach, OS X DVD einlegen, von der DVD starten und das Festpl.-Dienstpr. starten.

    Das Proggi müsste jede Platte reparieren, auch wenn OS 9 oder gar kein OS, denn es prüft die Konsistenz der Verzeichnisse. DiskWarrior und Co. können noch etwas mehr.

    Vermutlich hat es aber was mit dem Crash des 9er zu tun, wenn danach die Platte mit dem 10er nicht mehr richtig erkannt wird (vielleicht wegen der fehlenden 9er Treiber auf der 10er Platte, damit habe ich aber keine Erfahrung).
     
  5. MWdigitalart

    MWdigitalart New Member

    Danke teorema67 für die schnellen Antworten!

    Falls jemand noch Ideen hat bitte antworten brauche das System morgen wieder.

    Danke
    MW
     
  6. macgee

    macgee New Member

    Hallo MWdigitalart,
    ich hatte das Problem vor Jahren auch mal, unter 9 erkannte er keine
    weitere Partitionen mehr und das Starten unter 10 war nur mit der CD
    möglich. Das hat er eine gewisse Zeit nach Lust und Laune so praktiziert.
    Ich würde an deiner Stelle vom 10er mit CD oder Wahltaste starten und den
    Preferences-Ordner vom 9er untersuchen. Soweit machbar alle Einstellungen
    der letzten Woche in einen fremden Ordner verschieben und dann unter 9
    starten. Viel Glück
     
  7. MWdigitalart

    MWdigitalart New Member

    Hallo macgee;

    Danke für den Tipp.
    Werde morgen mal sehen, wie sich der Mac verhält.
    Falls ich Zeit zum testen habe, werde ich mal das Verschieben des Präf-Ordners versuchen.

    Danke
    MW
     

Diese Seite empfehlen