HILFE! Nix geht mehr, Mac hängt sich nach dem Aufstarten auf.

Dieses Thema im Forum "Software" wurde erstellt von macaolat, 25. Juni 2004.

  1. macaolat

    macaolat Gast

    HILFE! Nix geht mehr, Mac hängt sich nach dem Aufstarten auf.

    Nach der automatischen Anmeldung erscheint das Dock des entsprechenden Benutzers, doch dann ist's vorbei, weder Menü-Leiste noch Laufwerke erscheinen, das einzige was läuft ist die X-Drehscheibe…und dreht…und dreht…und dreht…

    Wird die automatische Anmeldung beim Startvorgang unterdrückt, kommt das Fenster mit der Benutzerauswahl, doch sobald man irgendwas anklicken will (mit Maus oder Tastatur) kommt auch hier sogleich die Drehscheibe…und dreht…und dreht…und dreht…

    Was vorher geschah:
    Im administrator Account habe ich die automatische Anmeldung an einen andern Benutzer XY vergeben. Dann habe ich diesen Benutzer XY kurz geöffnet, ging dann aber zurück in den Administrator.
    Hier habe ich folgende Installationen vorgenommen:
    Be_safe 2.01
    macam 0.8
    iCan
    Excalibur

    Dann wollte ich neu starten um macam mit meiner webcam zu testen. Ich komme aber nur bis zur Benutzerauswahl, weil Benutzer XY noch eingeloggt ist.
    Ich klicke ihn an um ihn Ordungsgemäss abzumelden, aber es kommt bloss die Drehscheibe…und dreht…und dreht…und dreht…
    Also mache ich einen Kaltstart (5 sekunden Einschaltknopf), tja und dann siehe oben!

    Config.:
    G4 Dual 1,2 GHz / Mac OS X 1.3.4 / 1 GB RAM
    2 17" TFT-Monitore (1 Apple, 1 Samsung)
    120 GB HD mit 5 Partitionen + 60 GB HD mit 1 Partition
    Habe diverse Erweiterungen installiert wie Fruit Menu, SharePoints u.ä., hatte aber nie Probleme.

    WO IST DER/DIE OS X oder UNIX SPEZIALIST/IN, der mir zeigen kann, wie ich OHNE NEUINSTALLATION meinen
    Mac wieder zum Laufen kriege???????

    Ewigwährende Dankbarkeit garantiert, auf Wunsch werde ich ihm hier am Strand von Barcelona auch ein Denkmal bauen (Sand) !

    P.S. Jawohl, ich habe auch von der Installations-disk gestartet und (alle) Volumen (mehrmals) repariert, und die Zugriffsrechte auch.
    Laut Festplatten-Dienstprogramm liegen keinerlei Probleme mehr vor. (?!)
     
  2. robdus

    robdus warum gibt es Köln?

    Na, dann will ich mich mal versuchen:

    Weiss nicht, ob es die gleiche Wirkung hat, daher ausprobieren:

    Beim Start "Befehl-S" drücken, um in den Single User Mode zu kommen. Dann "fsck-y" eintippen (vorsicht: amerikanische Tastatur. Also fsckßz tippen. Das solange machen, bis keine Fehlermeldungen mehr kommen. Mit exit den Startvorgang fortsetzen.

    Wenn es dann immer noch nicht klappt:

    NVRAM resetten:

    Starten mit "Befehl-Wahl-O-F" in die open Firmware
    Dann gibst du ein "reset-NVRAM" und drückst return. Anschließend "reset-all" und nochmal return. Dein Mac sollte nun neu starten.

    P.S. Alle Eingaben natürlich ohne die Anführungszeichen ;)

    Viel Glück, Robdus
     
  3. macaolat

    macaolat Gast

    Nee, Robdus, das hat nich funktioniert...

    Tut mir selbst natürlich am meisten leid, auf jeden Fall aber DANKE, dass du's versucht hast.

    Während ich das schreibe, wird auf der andern (betroffenen) Maschine gerade die Harddisk gelöscht... ;(
    Neuinstallation kann ich umgehen, weil ich noch ein 5 Wochen altes (selber schuld !!!) Back-Up habe.

    Na ja, kein Weltuntergang, und nochmals "moltes gracies!"
     

Diese Seite empfehlen