Hilfe! OSX hängt!

Dieses Thema im Forum "Hardware" wurde erstellt von petervogel, 18. Juli 2002.

  1. petervogel

    petervogel Active Member

    guten morgen allerseits,

    gestern abend ist das eingetroffen, was bei osx ja nicht vorkommen soll. es hängt und becor ich stundenlang rumprobiere frage ich jetzt lieber mal die spezialisten. bitte habt verständnis dafür, dass ich seit 13 jahren mac anwender bid und dieses problem gerne mac-like lösen will. also keine terminal befehle und so einen kram posten, denn damit kann und will ich nichts anfangen.

    also das problem: habe itunes 3 gezogen und die readme gelesen. dann itunes 2 entfernt und itunes 3 installiert. neustart und kein itunes 3 zu finden. nur ein generischer ordner mit einer generischen file drin, obwohl die imstallation erfolgreich war.
    ok. dachte ich, vielleich kann man es ja auch über software aktualisieren ziehen. da wurde mir dann ein network security update und das iphoto update angeboten. also habe ich das laufen lassen. danach wurde ich zum neustart aufgefordert. jetzt dachte ich aber, wechsle mal in den finder und installiere itunes 3 noch einmal, damit du nicht zweimal neustarten musst. gemacht, getan und dann neustart.

    fährt hoch bis zum anmeldefenster. ich logge mich ein und dann hängt er. die icons oben rechts für netzwerk, uhr, etc. erscheinen alle auf blau und wenn ich in uhr, systemeinstellungen öffnen gehe, dann kommt das auch, aber das anmeldefenster ist immer noch da. keine chance in das system zu kommen. was ist da los? muss ich das ganze osx jetzt neu installieren?
    hoffe einer von euch weiss einen rat. habe die festplatte von first aid prüfen lassen und fehler wurden beseitigt. was kann ich sonst noch tun.

    danke im voraus
    peter
     
  2. Virtual Blabla

    Virtual Blabla New Member

    Tja, da fallen mir auch nur Standards ein:
    - fsck Check
    - vielleicht iTunes komplett deinstallieren und dann iTunes3 wieder installieren
    - falls du nicht mehr ins System kommst, geht das auch über Apfel + v beim Starten.
    Ich hatte vor einigen Monaten ein ähnliches Problem, wo ich nicht mehr in das Loginwindow kam, da er beim "blauen Balken" (Startvorgang) hängenblieb. Das Problem lag in den Preferences. Ein Freund hat die korrekten Voreinstellungen dann ins Terminal eingegeben.
    Ich weiß nicht ob es dir etwas nützt, dir die korrekten Preferences dafür zu senden. kann ich natürlich tun. Vielleicht hast du aber ein anderes Problem.
     
  3. petervogel

    petervogel Active Member

    wenn es nicht zu viel aufwand ist kannst du mir die korrekten prefs ja mal schicken.
    grüße
    peter
     
  4. Virtual Blabla

    Virtual Blabla New Member

    Hi,
    die betreffende Datei liegt im unsichtbaren Ordner /etc/hostconfig
    (Hostname - Graphit brauchst du nicht eingeben. Ist meine Bezeichnung für den Rechner. Ist für dich aber unwichtig)...
    Dort muss eingegeben werden (im Terminal):

    ##
    # /etc/hostconfig
    ##

    HOSTNAME=-AUTOMATIC-
    ROUTER==-AUTOMATIC-

    APPLETALK=en0
    AFPSERVER=-YES-
    AUTHSERVER=-NO-
    AUTOCONFIG=-YES-
    AUTODISKMOUNT=-REMOVABLE-
    AUTOMOUNT=-YES-
    CONFIGSERVER=-NO-
    IPFORWARDING=-NO-
    MAILSERVER=-NO-
    MANAGEMENTSERVER=-NO-
    NETBOOTSERVER=-NO-
    NISDOMAIN=-NO-
    TIMESYNC=-NO-
    QTSSERVER=-YES-
    SSHSERVER=-YES-
    WEBSERVER=-NO-
    MYSQLDBSERVER=-NO-
    APPLETALK_HOSTNAME=Graphit

    Viel Glück. Vielleicht hilft es ja, obwohl ich daran zweifle, da nach deiner Beschreibung die Hostconfiguration ja in Ordnung zu sein scheint.
    Zweite Idee. Via Sherlock alles löschen, was iTunes für X betrifft. Aber natürlich nicht die Packages.
     
  5. petervogel

    petervogel Active Member

    vielen dank für die mühe!!!
    habe jetzt mal im sherlock nach itunes 2 gesucht. da gibt es ja massig dateien. soll ich die einfach alle mal runterschmeissen?
    wie logge ich mich denn in den terminal ein, wenn der rechner gebooted wird? ich habe den noch nie benutzt. muss man sich da nicht vorher anmelden?

    peter
     
  6. DonRene

    DonRene New Member

    bei alten macs und tastaturen geht das im single user modus starten nicht. zumindest hab ich das noch nicht geschafft.

    normalerweise mit apple+s starten glaub ich mal
     
  7. petervogel

    petervogel Active Member

    wie meinst du das im single user modus? ich hatte anfangs osx im single user modus laufen. verstehe das nicht ganz.
    peter
     
  8. Tambo

    Tambo New Member

    peter
    na siehste, hättest doch besser iScan anstelle von itunes draufgemacht
    sorry und *g*

    tAmbo
     
  9. Virtual Blabla

    Virtual Blabla New Member

    Ich habe eigentlich schon Basic-Wissen vorausgesetzt. (Klingt arrogant, ist aber nicht so gemeint, da ich selbst nur ein interessierter Amateur bin);
    Single-User-Modus: Beim Starten Apfel+ s gedrückt halten. Am Ende der Zeilen fsck eingeben und Return drücken. Falls irgendwelche Fehlermeldungen erscheinen, wieder fsck eingeben - solange bis alles funzt. Danach reboot schreiben, Return und ab ins System. (Allerdings wewiß ich nicht, mit welchem rechner du arbeitest und ob das bei dem funzt).
    fsck = file system check - quasi eine erste Hilfe auf der Startpartition, die du ja als Disk Utility auf deinem Startvoulme nicht starten kannst. Okay.
    2. Im Terminal musst du nach dieser Eingabe (/etc/hostconfig) natürlich Return und Root oder Admin/Passwort nach dem return eingeben. Damit hast du die hostconfig verändert. Aber wie gesagt: ich weiß nicht, ob das dein Problem ist. dazu müsstest du auch mal mehr schreiben.
    Auf jedem Fall ist es nicht verkehrt, iTunes für X zu löschen. Aber eben nicht die Installer-Pacakges.
     

Diese Seite empfehlen