HILFE!!! Partition ist weg ;((((

Dieses Thema im Forum "Software" wurde erstellt von Mindcracker, 13. März 2002.

  1. Mindcracker

    Mindcracker Decoder @ Work

    Hallo Zusammen,
    ich weiß nicht mehr weiter und brauch euren Rat.

    Hab gestern über nacht eine Partition (30 GB) mit Norton Speed Disc defragmentiert.

    Und jetzt fängt mein Problem an:
    Nachdem alles defragmentiert wurde (sieht man ja im Fenster, das jetzt alles schön geordenet ist) wurde die Partition nicht mehr aktiviert. Statt dessen kam eine Fehlermeldung, dass das Programm beendet werden muss.

    Hab ich dann auch gemacht und meine Partition war nicht mehr auf dem Schreibtisch zu finden.

    Neustart gemacht und dann kam die Frage: Soll das fehlende Volume/Partition neu initalisiert werden?

    Hab ich natürlich nicht gemacht...sonder hab jetzt mal den Disc Doctor rüberlaufen lassen.

    Das Ding läuft immer noch und ich sitzt jetzt in der Uni und hab keine Ahnung ob das überhaupt was gebracht hat.

    Hatte jemand von euch schon mal das gleiche Problem?

    Und wenn ja, wie konntet ihr es beheben?

    Vielen Dank für eure Hilfe

    Gruß
    Mindcracker
     
  2. AndreasG

    AndreasG Active Member

    Vermutlich hat SpeedDisc die Partitionstabelle beschädigt. Hast Du ev. eine alte Version von SpeedDisk unter MacOS 9.1 oder 9.2 laufen gelassen? Da gab's mal schwerwiegende Probleme mit älteren Norton-Tools, bis Symantec ein Update für 9.1 herausgegeben hat.

    Wie dem auch sei, Du brauchst sicher mal die aktuellste Version der Norton-Tools.
    Hast Du die hingegen schon, und es klappt trotzdem nicht, kannst Du die Partition eventuell mit dem HardDisk-Toolkit retten.

    Du kannst es auch mit anderen Tools wie TechTool oder ähnlichen versuchen, die in bestimmten Fällen bessere Resultate als die Norton-Tools liefern.

    Aber es halt so ist mit solchen Ratschlägen: Diese Tools muss man auch erst mal haben, die sind nicht kostenlos.

    Gruss
    Andreas
     
  3. henningberg

    henningberg New Member

    Bei mir verschwindet gelegentlich ein gemountetes Image, das erst auftaucht, wenn ich Disk Utility starte. Vielleicht hilft´s ja
    Ansonsten gibt es ein paar Regeln, an die ich mich gerne halte und von denen ich hiermit gerne welche weitergebe:
    - Nicht an elektrische Weidezäune pinkeln
    - Keinen gebrauchten FIAT kaufen
    - Nie Norton Utilities installieren
    Grüße,
    Henning
     
  4. Mindcracker

    Mindcracker Decoder @ Work

    Hallo Zusammen,
    ich weiß nicht mehr weiter und brauch euren Rat.

    Hab gestern über nacht eine Partition (30 GB) mit Norton Speed Disc defragmentiert.

    Und jetzt fängt mein Problem an:
    Nachdem alles defragmentiert wurde (sieht man ja im Fenster, das jetzt alles schön geordenet ist) wurde die Partition nicht mehr aktiviert. Statt dessen kam eine Fehlermeldung, dass das Programm beendet werden muss.

    Hab ich dann auch gemacht und meine Partition war nicht mehr auf dem Schreibtisch zu finden.

    Neustart gemacht und dann kam die Frage: Soll das fehlende Volume/Partition neu initalisiert werden?

    Hab ich natürlich nicht gemacht...sonder hab jetzt mal den Disc Doctor rüberlaufen lassen.

    Das Ding läuft immer noch und ich sitzt jetzt in der Uni und hab keine Ahnung ob das überhaupt was gebracht hat.

    Hatte jemand von euch schon mal das gleiche Problem?

    Und wenn ja, wie konntet ihr es beheben?

    Vielen Dank für eure Hilfe

    Gruß
    Mindcracker
     
  5. AndreasG

    AndreasG Active Member

    Vermutlich hat SpeedDisc die Partitionstabelle beschädigt. Hast Du ev. eine alte Version von SpeedDisk unter MacOS 9.1 oder 9.2 laufen gelassen? Da gab's mal schwerwiegende Probleme mit älteren Norton-Tools, bis Symantec ein Update für 9.1 herausgegeben hat.

    Wie dem auch sei, Du brauchst sicher mal die aktuellste Version der Norton-Tools.
    Hast Du die hingegen schon, und es klappt trotzdem nicht, kannst Du die Partition eventuell mit dem HardDisk-Toolkit retten.

    Du kannst es auch mit anderen Tools wie TechTool oder ähnlichen versuchen, die in bestimmten Fällen bessere Resultate als die Norton-Tools liefern.

    Aber es halt so ist mit solchen Ratschlägen: Diese Tools muss man auch erst mal haben, die sind nicht kostenlos.

    Gruss
    Andreas
     
  6. henningberg

    henningberg New Member

    Bei mir verschwindet gelegentlich ein gemountetes Image, das erst auftaucht, wenn ich Disk Utility starte. Vielleicht hilft´s ja
    Ansonsten gibt es ein paar Regeln, an die ich mich gerne halte und von denen ich hiermit gerne welche weitergebe:
    - Nicht an elektrische Weidezäune pinkeln
    - Keinen gebrauchten FIAT kaufen
    - Nie Norton Utilities installieren
    Grüße,
    Henning
     
  7. Mindcracker

    Mindcracker Decoder @ Work

    Hallo Zusammen,
    ich weiß nicht mehr weiter und brauch euren Rat.

    Hab gestern über nacht eine Partition (30 GB) mit Norton Speed Disc defragmentiert.

    Und jetzt fängt mein Problem an:
    Nachdem alles defragmentiert wurde (sieht man ja im Fenster, das jetzt alles schön geordenet ist) wurde die Partition nicht mehr aktiviert. Statt dessen kam eine Fehlermeldung, dass das Programm beendet werden muss.

    Hab ich dann auch gemacht und meine Partition war nicht mehr auf dem Schreibtisch zu finden.

    Neustart gemacht und dann kam die Frage: Soll das fehlende Volume/Partition neu initalisiert werden?

    Hab ich natürlich nicht gemacht...sonder hab jetzt mal den Disc Doctor rüberlaufen lassen.

    Das Ding läuft immer noch und ich sitzt jetzt in der Uni und hab keine Ahnung ob das überhaupt was gebracht hat.

    Hatte jemand von euch schon mal das gleiche Problem?

    Und wenn ja, wie konntet ihr es beheben?

    Vielen Dank für eure Hilfe

    Gruß
    Mindcracker
     
  8. AndreasG

    AndreasG Active Member

    Vermutlich hat SpeedDisc die Partitionstabelle beschädigt. Hast Du ev. eine alte Version von SpeedDisk unter MacOS 9.1 oder 9.2 laufen gelassen? Da gab's mal schwerwiegende Probleme mit älteren Norton-Tools, bis Symantec ein Update für 9.1 herausgegeben hat.

    Wie dem auch sei, Du brauchst sicher mal die aktuellste Version der Norton-Tools.
    Hast Du die hingegen schon, und es klappt trotzdem nicht, kannst Du die Partition eventuell mit dem HardDisk-Toolkit retten.

    Du kannst es auch mit anderen Tools wie TechTool oder ähnlichen versuchen, die in bestimmten Fällen bessere Resultate als die Norton-Tools liefern.

    Aber es halt so ist mit solchen Ratschlägen: Diese Tools muss man auch erst mal haben, die sind nicht kostenlos.

    Gruss
    Andreas
     
  9. henningberg

    henningberg New Member

    Bei mir verschwindet gelegentlich ein gemountetes Image, das erst auftaucht, wenn ich Disk Utility starte. Vielleicht hilft´s ja
    Ansonsten gibt es ein paar Regeln, an die ich mich gerne halte und von denen ich hiermit gerne welche weitergebe:
    - Nicht an elektrische Weidezäune pinkeln
    - Keinen gebrauchten FIAT kaufen
    - Nie Norton Utilities installieren
    Grüße,
    Henning
     
  10. Mindcracker

    Mindcracker Decoder @ Work

    Hallo Zusammen,
    ich weiß nicht mehr weiter und brauch euren Rat.

    Hab gestern über nacht eine Partition (30 GB) mit Norton Speed Disc defragmentiert.

    Und jetzt fängt mein Problem an:
    Nachdem alles defragmentiert wurde (sieht man ja im Fenster, das jetzt alles schön geordenet ist) wurde die Partition nicht mehr aktiviert. Statt dessen kam eine Fehlermeldung, dass das Programm beendet werden muss.

    Hab ich dann auch gemacht und meine Partition war nicht mehr auf dem Schreibtisch zu finden.

    Neustart gemacht und dann kam die Frage: Soll das fehlende Volume/Partition neu initalisiert werden?

    Hab ich natürlich nicht gemacht...sonder hab jetzt mal den Disc Doctor rüberlaufen lassen.

    Das Ding läuft immer noch und ich sitzt jetzt in der Uni und hab keine Ahnung ob das überhaupt was gebracht hat.

    Hatte jemand von euch schon mal das gleiche Problem?

    Und wenn ja, wie konntet ihr es beheben?

    Vielen Dank für eure Hilfe

    Gruß
    Mindcracker
     
  11. AndreasG

    AndreasG Active Member

    Vermutlich hat SpeedDisc die Partitionstabelle beschädigt. Hast Du ev. eine alte Version von SpeedDisk unter MacOS 9.1 oder 9.2 laufen gelassen? Da gab's mal schwerwiegende Probleme mit älteren Norton-Tools, bis Symantec ein Update für 9.1 herausgegeben hat.

    Wie dem auch sei, Du brauchst sicher mal die aktuellste Version der Norton-Tools.
    Hast Du die hingegen schon, und es klappt trotzdem nicht, kannst Du die Partition eventuell mit dem HardDisk-Toolkit retten.

    Du kannst es auch mit anderen Tools wie TechTool oder ähnlichen versuchen, die in bestimmten Fällen bessere Resultate als die Norton-Tools liefern.

    Aber es halt so ist mit solchen Ratschlägen: Diese Tools muss man auch erst mal haben, die sind nicht kostenlos.

    Gruss
    Andreas
     
  12. henningberg

    henningberg New Member

    Bei mir verschwindet gelegentlich ein gemountetes Image, das erst auftaucht, wenn ich Disk Utility starte. Vielleicht hilft´s ja
    Ansonsten gibt es ein paar Regeln, an die ich mich gerne halte und von denen ich hiermit gerne welche weitergebe:
    - Nicht an elektrische Weidezäune pinkeln
    - Keinen gebrauchten FIAT kaufen
    - Nie Norton Utilities installieren
    Grüße,
    Henning
     

Diese Seite empfehlen