HILFE !!!! Photoshop 6.0 öffnet nicht...

Dieses Thema im Forum "Software" wurde erstellt von Zauberfee, 27. April 2001.

  1. Zauberfee

    Zauberfee New Member

    ...mit Fehlermeldung 1.010
    Startet zwar, aber kurz vor dem Öffnen kommt diese Fehlermeldung. 1er Fehler sollen ja mit dem Speicher zu tun haben?

    Der G4 ist nagelneu und das Problem tritt erst auf seitdem ich einen zweiten Simm (256) eingebaut (zu 128er) und einen Drucker angeschlossen habe (keine Ahnung ob das was damit zu tun haben könnte).

    Nix hilft, egal ob virtueller Speicher an oder aus, Speicherzuteilung hoch oder niedrig, Neustart oder keiner, Simms ausgebaut und Steckplätze getauscht und wieder eingebaut, Photoshop noch mal neu installiert etc.

    Im Gegensatz öffnet aber Image Ready ohne Fehlermeldung.
    QuarkXPress gibt zwar auch eine Fehlermeldung (1050 oder so ähnlich), geht aber dann doch noch auf.

    Hat jemand eine Idee oder kennt gar das Problem??? Bitte Hilfe, da ich nicht mehr weiter weiß, danke...

    Zauberfee
    www.zauberfee.de
     
  2. mackevin

    mackevin Active Member

    Hallo Zauberfee,

    wie Du richtig sagst, ist Fehler 1 ein Fehler der mit dem Arbeitspeicher in Verbindung steht. Fehler 1010 (1.010) ist aber um den Faktor 1010(1.01) größer und somit nicht der gleiche. Ein Blick auf:

    http://www.appleerrorcodes.com/

    zeigt, es gibt diesen Fehler bei Apple gar nicht und ist somit ein Photoshop-Fehler. Was die zu bedeuten haben weiß ich leider nicht. Das gleiche gilt für X-Press.

    Gruß
    mackevin
     
  3. Zauberfee

    Zauberfee New Member

    okie, danke, ich dachte alles was mit 1 anfängt zählt zu den 1er Fehlern ;-) aber *puh* *seufz* *haare rauf*, das macht's natürlich superschwer, wenn es nichts mit dem Mac zu tun hat...
     
  4. mackevin

    mackevin Active Member

    Adobe Photoshop [version]' has unexpectedly quit, because an error of type 1,010 occurred."

    Detail
    UMAX MagicScan 4.x software is installed.

    Solutions
    Do one of the following:

    Solution 1
    Turn on the E3ITF extension in the Extensions Manager control panel, and restart the computer:

    1. From the Apple menu, choose Control Panels > Extensions Manager.

    2. In the Extensions section, select the E3ITF extension. (If the E3ITF extension is not listed, reinstall the MagicScan 4.x software, and then return to step 1.)

    3. Click Restart.
    ___________________

    Solution 2

    If you do not use a UMAX scanner, disable the MagicScan 4.x software, and restart the computer:

    1. Quit all applications.

    2. Drag the following files to the desktop:
    - The MagicScan 4.x TWAIN file in the System Folder: Preferences folder.
    - The MagicScan 4.x Import plug-in in the Adobe Photoshop [version]: Plug-Ins: Import/Export folder.

    3. Restart the computer.

    Additional Information

    MagicScan 4.x software enables you to scan from a UMAX scanner into Photoshop 5.x or later. You can scan into Photoshop using either a UMAX TWAIN scanning module or a UMAX plug-in compatible with Photoshop . Both scanning methods require that the E3ITF extension be turned on. If the E3ITF extension is turned off, the system returns an error when Photoshop attempts to access the MagicScan software. Disabling the MagicScan software prevents Photoshop from attempting to access it.

    When starting, Photoshop 6.0 accesses the MagicScan software as Photoshop builds a list of all installed scanning devices.

    Photoshop 5.x accesses the MagicScan software when you choose Twain Select, Twain Acquire, or UMAX MagicScan 4.x from the File > Import submenu.

    Außerdem ist vielleicht dieser Link noch hilfreich:

    http://www.pons.de/speziell/lehrer/set03.htm ;-)

    Ich hab´s mir nur flüchtig durchgelesen und soviel verstanden, daß Du wohl die E3ITF Systemerweiterung aktivieren sollst. Für das nächste Mal erwarte ich ->deutlich<- präzisere Angaben von Dir. Dann hast Du zwar etwas mehr Arbeit, aber alle anderen, die Dir helfen möchten, deutlich weniger. (Fehlerangabe unvollständig, Systemangaben unvollständig und unübersichtlich)

    Gruß
    mackevin

    iMac 350 Mhz/384 MB/ 9.1
    iBook 466 Mhz/192 MB/ 9.1
     
  5. Zauberfee

    Zauberfee New Member

    Vielen Dank für die Mühe, ich werde mich dran versuchen, da der Umax tatsächlich mit dieser Magic-SW läuft. Keine Ahnung, was E3ITF bedeutet, aber ich finde es wohl irgendwie heraus.

    Den gleich einen auf den Deckel kriegen mit "Für das nächste Mal erwarte ich ->deutlich<- präzisere Angaben von Dir. Dann hast Du zwar etwas mehr Arbeit, aber alle anderen, die Dir helfen möchten, deutlich weniger. (Fehlerangabe unvollständig, Systemangaben unvollständig und unübersichtlich)" finde ich allerdings echt ziemlich unfair, ich war das allererste Mal hier heute und es ist mein allererstes MAC-Forum und meine allererste online-Bitte um Hilfe in einem Mac-Kreis. Ich habe mir sehr wohl Mühe gegeben alles aus meiner Sicht Wichtige zu nennen, darunter welchen Mac ich habe, welcher Fehler auftritt und was ich schon alles dagegen versucht habe. Wenn du gleich gesagt hättest dass du noch Infos benötigst hätte ich sie dir sicher gerne gegeben. Aber hellsehen kann ich nicht und zaubern auch nicht, selbst wenn es mein Name vermuten lässt ;-)
     
  6. mackevin

    mackevin Active Member

    Hallo Zuaberfee,

    ich würde Dir wirklich gerne bei Deinem Problem weiterhelfen. Leider machst Du es mir unheimlich schwer. Die benötigten Info´s sind, obwohl mein Hinweis offensichlich angekommen ist, immer noch nicht verfügbar! Wie das aussehen kann, habe ich vorgemacht. Darüber hinaus ist natürlich interessant, welchen Scanner Du benutzt, welche Scannersoftware, welche Photoshopversion, Betriebssystem........ . Das sind alles Variabeln die in ihrer nahezu "unendlichen" Kombinierbarkeit so viele Lösungsmöglichkeiten bieten, daß eine "blinde" Antwort die Kapazitäten des Forums sprengen würden.

    Ich suche mir trotzdem ´mal eine mögliche Lösung ´raus:

    1. From the Apple menu, choose Control Panels > Extensions Manager.

    2. In the Extensions section, select the E3ITF extension. (If the E3ITF extension
    is not listed, reinstall the MagicScan 4.x software, and then return to step 1.)

    3. Click Restart.

    1. Apfelmenü/Kontrollfelder/Erweiterungen an/aus
    2. E3ITF Erweiterung suchen, wenn nicht verfügbar Scannersoftware neuinstalieren
    3. in das vorrangestellte Kästchen klicken
    4. Rechner neustarten

    Gruß
    mackevin

     
  7. Zauberfee

    Zauberfee New Member

    s kein E3ITF bei mir, evtl. weil ich nur den Treiber neu down geloadet hatte, die Software aber eine alte war. Ich habe dann erst mal alles von Magic Scan entfernt und siehe das PS öffnet ohne Fehlermeldung. Heute habe ich dann vorsichtig die Software neu installiert, aber vom Treiber die Finger gelassen. Eigentlich wollte ich mir dann eine Vorgängerversion dieses Magic Scan 4.. online holen, aber seitdem bin ich mit dem neuen Fehler beschäftigt (siehe neuer Thread) *g*. Na ja, wird schon werden...

    Gibt's eigentlich Erfahrungswerte zu "Geistervorgängen" unter OS 9.1? Ich meine so was wie "gestern habe ich meinen neuen Drucker installiert und er funktionierte ganz klasse, heute gibt es diesen Drucker nicht mehr in der Auswahl" ähnlich wie "letzte Woche war ich noch im Internet, heute sagt mir der Mac ich hätte gar keine Software dazu" :)))

    Grüße
    Zauberfee
     
  8. SRALPH

    SRALPH New Member

    hi zauberfee,
    das kommt von deinem namen :)
    ich weiss nicht,was du alles so angestellt hast,aber wenn deine probleme mit dem neuen riegel gekommen sind,dann nehme ihn doch einfach mal heraus und starte dann mal ie!
    RALPH
     
  9. mackevin

    mackevin Active Member

    Hallo Zauberfee,

    ich hatte Dich gefragt:

    Welchen Photoshop benutzt Du? Es gibt mehrere Versionen. Laut Adobe ist es für die Lösung Deienes Problems nicht uninteressant. Leider hast Du das immer noch nicht gepostet.

    Welche Scannersoftware? MagiScan welche Version? Ohne Treiber ist Dein Scanner wie ein Auto ohne Benzin.

    Und noch ein Tip. Schreib nicht so viel, dafür die reinen Info´s etwas übersichtlicher z.B.:

    iMac 350/384 MB/9.1,
    Epson SC 680,
    Netscape Version 4.5,
    usw.

    Es ist sonst unheimlich schwer Deine Info´s zu verwerten. Ich muß immer noch ein zweites Browserfenster öffnen, um mir die Info´s zusammen zu suchen. Glücklicherweise habe ich einen schnellen Internetzugang, so daß das kein Problem ist. Allerdings arbeite ich gerade an einem 12.1" Display, so das alles ein wenig mühsam wird.

    Gruß
    mackevin
     
  10. SRALPH

    SRALPH New Member

    jetzt hat zauberfee neben ihrem mac auch noch mackevin verzaubert ;)
    woran arbeitest du gerade,weil du einen 12,1" monitor hast,an einem iBook etwa?
    RALPH
     
  11. mackevin

    mackevin Active Member

    Hallo RALPH,

    stimmt, arbeite gerade am iBook, Tastatur von iMac auseinander genommen ;-) .

    Gruß
    mackevin
     
  12. Zauberfee

    Zauberfee New Member

    Welchen Photoshop benutzt Du? Es gibt mehrere Versionen. Laut Adobe ist es für die Lösung Deienes Problems nicht uninteressant. Leider hast Du das immer noch nicht gepostet.

    Hm, da steht "Photoshop 6.0" oben im Titel. Oder meinst du noch etwas anderes?

    Welche Scannersoftware? MagiScan welche Version? Ohne Treiber ist Dein Scanner wie ein Auto ohne Benzin.

    ALTE MagicScan Software. Der Umax lief an einem Centris 650 mit MagicScan 1.1 und zugehöriger Apple Treiber Version. Unter dem G4/500 OS 9.1 installiert steht zwar die Scannersoftware unter Photoshop (6.0) zur Verfügung, aber nach dem Aufrufen findet Photoshop den Scanner nicht.
    Durch Installation des neuen Treibers Magic Scan 4.4 funktionierte das Scannen, aber NUR unter Adobe Image Ready. Photoshop selbst öffnete nicht mehr mit dem schon bekannten 1.010 Fehler.
    Die - von dir herausgefundene - Lösung, nämlich Aktivierung der Systemerweiterung E..., konnte ich nicht durchführen, da diese Systemerweiterung bei mir nicht vorhanden war/ist.

    Und noch ein Tip. Schreib nicht so viel, dafür die reinen Info´s etwas übersichtlicher z.B.:

    Ich werds versuchen. Leider ist mir das (Viel-)Schreiben in die Wiege gelegt... Da kommt nicht jeder mit zurecht. ;-)
     
  13. mackevin

    mackevin Active Member

    Hallo Zaubermaus,

    das ganze könnte auch so aussehen:

    G4 500/384 MB/9.1
    Umax-Scanner mit MagicScan 4.4 Software
    Photoshop 6.0
    Fehlermeldung 1010

    "Die - von dir herausgefundene - Lösung, nämlich Aktivierung der
    Systemerweiterung E..., konnte ich nicht durchführen, da diese
    Systemerweiterung bei mir nicht vorhanden war/ist."

    Adobes Atwort lautete:

    2. In the Extensions section, select the E3ITF extension. (If the E3ITF extension is not listed, reinstall the MagicScan 4.x software, and then return to step 1.)

    (If the E3ITF extension is not listed, reinstall the MagicScan 4.x software, and then return to step 1.)
    -> Software 4.x (4.4) neuinstalieren.

    Gruß
    mackevin

    p.s.: was (wie alt) ist ein centris 650, rein interessehalber
     
  14. MACrama2

    MACrama2 New Member

    hallo fee...

    verwendest du ATM deluxe?

    ra.ma.
     
  15. mackevin

    mackevin Active Member

    Hallo ra.ma.,

    was passiert denn, wenn man ATM deluxe verwendet?

    Gruß
    mackevin
     
  16. Zauberfee

    Zauberfee New Member

    abe aber gar keine... ne... ich 'abe eine alte Software (wie gesagt) und nur den Treiber neu geladen (wie gesagt) :)

    "wie alt ist ein Centris 650"
    puh, gute Frage. Ich bekam ihn nach meinem LCIII (<--- hab ich noch, läuft noch). Jedenfalls isses ein Mac, aber kein Power Mac. Der Monitor hat noch ein buntes Apfelzeichen, QuarkXPress ware eine 2irgendwas Version etc. etc. (bin zu faul ihn anzuschalten und nachzugucken). Und er schnurrt immer noch. UND der Umax Scanner funktionierte... Da ich aber nu Bilder von 3 MB verarbeiten muss und das alte Teil schon bei 1 MB-Bildchen in die Knie geht, fand ich es an der Zeit auf ein neueres Modell umzusteigen ;-) Leider bin ich bis jetzt noch nicht begeistert...

    Hallo ra.ma

    da muss ich grübeln... Ich hatte ATM installiert, aber dank Bombendrohung beim nächsten Hochfahren wieder gelöscht... aber ob das Deluxe war, bin nicht sicher...

    Aber an euch beide noch mal, nur zur Erinnerung: Photoshop GEHT WIEDER AUF ! und lässt sich normal benutzen. Es war nur der Treiber für den Umax-Scanner. Den habe ich erst mal eleminiert. Leider kann ich nur nicht scannen ;) Im Umax-Center kann man nur 4er Versionen Treiber downloaden, ich hätte es sonst mal mit ner 3er Version versucht... aber man braucht halt die 4er für OS 9.1. Hat man aber nur den 4er Treiber und nicht auch die 4er Software fehlt einem die Systemerweiterung E...sowieso. Die bräuchte man ansonsten nur aktivieren, dann würde PS laufen... Aber ich bin schon froh dass ich dank euch weiß, woran es liegt ^.^
     

Diese Seite empfehlen