Hilfe! Powermac G4 schaltet sich von selbst ein

Dieses Thema im Forum "Hardware" wurde erstellt von Macurs, 17. November 2010.

  1. Macurs

    Macurs Member

    Hallo

    Seit einigen Tagen schaltet Sich der Powermac G4 (OSX 10.4.11) meines Sohnes von selbst ein.
    Mein Sohn berichtet, nachdem er ihn runterfährt, geht er nach ner Weile von selbst wieder an.

    Updates sind auf dem neusten Stand.

    Woran kann das liegen?

    Vielen Dank!

    Macurs
     
  2. mac-christian

    mac-christian Active Member

    Wie lange dauert "eine Weile" bei diesem Mac?

    Ein paar Augenblicke: er hat "bei Stromausfall automatisch wieder einschalten" aktiviert

    Unterschiedlich lange: er hat eine automatische Einschaltung um XX:XX Uhr aktiviert.

    Christian
     
  3. maximilian

    maximilian Active Member

    Im Kontrollfeld "Energie Sparen" lassen sich Einstellungen vornehmen, die so etwas bewirken können.

    Ansonsten sollte einen ausgeschalteten Rechner eigentlich nichts aufwecken können. Ist er dagegen nur im Ruhezustand, können gewisse Netzwerk-, Modem- und Bluetooth-Einstellungen dazu führen, dass er aufwacht. Einfach mal alle Kontrollfelder durchklicken...
     
  4. Macurs

    Macurs Member

    Es ist tatsächlich so, dass er nach dem Ausschalten gleich wieder einschaltet und hochfährt.
     
  5. Macurs

    Macurs Member

    Ach ja, das einschalten nach Stromausfall ist deaktiviert!
     
  6. MACaerer

    MACaerer Active Member

    Zwei Fragen dazu:
    Hast du mal in der Systemerweiterung "Energie sparen" in den Zeitplan geguckt? Hier könnte die Option aktiviert sein, dass der Mac zu einem bestimmten Zeitpunkt automatisch startet.
    Habt oder hattet ihr auf dem Mac EyeTV installiert? Wenn ja könnte es sich um das bekannte Problem handeln, dass der Mac durch eine von EyeTV manipulierte "com.apple.AutoWake.plist" zum Neustart gezwungen wird. Abhilfe in dem Fall einfach durch Löschen derselben, sie wird beim nächsten Systemstart neu angelegt.

    MACaerer
     
  7. Macurs

    Macurs Member

    Ja hab ich! Im Zeitplan ist alles deaktiviert. Und EyeTv vurde nie installiert! Würde wohl wegen der Grafikkarte nicht gehen. Auf dem alten G4 400Mhz kann man nichtmal Wilmaa TV gucken. Der hat schon bei YouTube Videos mühe.

    Ich überlege schon meinem 14 Jährigen Sohn einen stärkeren Mac zu kaufen.
    Ich hätte da etwas gesehen. iMac G5 17" 1.8 GHz, 80GB HD SFR.399.--
    Leider weis ich nicht, ob diese iMacs gut waren, kenne nur die alte Schreibtischlampen.
    Meine Frau werkelt immernoch an soeinem. Der läuft und läuft und läuft.
     
  8. mac-christian

    mac-christian Active Member

    Doch, das sollte eigentlich schon gehen - hab ich "damals" mit einem aufgemotzten blau/weissen G3 auch gemacht. Vermutlich auch abhängig von der grösse des installierten Speichers.

    Die "letzten" dieser Serie - die mit der Kamera drin - waren sehr gut, ich hatte lange auch so einen (aber 20"). Der steht jetzt bei einer Cousine, die nicht ganz so hohe Anforderungen hat.

    400 Franken ist aber heute schon etwas viel dafür - gib mal hier die Spezifikation deines Wunschmodells ein.

    Christian
     
  9. Macurs

    Macurs Member

    Super vielen Dank!

    Leider konnte ich noch keinen Fehler ausmachen!
    Ich denke, es wird wohl eine Neuinstallation fällig.


    Danke und gruss Macurs
     
  10. MacS

    MacS Active Member

    Ist eyeTV installiert?

    Oder mal die PMU (nicht PRAM!) resetten. Auf Apple's Supportseiten findest du die Anleitung für deinen Mac!
     
  11. yew

    yew Active Member

    Hi

    Bevor du eine Neuinstallation machst, laß doch erst mal das letzte Combo-Update für 10.4.11 laufen.
    Die Rechte solltest du davor und danach auch noch reparieren lassen.

    Gruß yew
     
  12. mex

    mex New Member

    Mein PM G4 hatte unter 10.4... Probleme mit externen USB-Geraeten und mit einer nachgeruesteten USB2-Karte. Man musste manche Geraete abziehen, ehe Ruhezustand/Ausschalten richtig funktionierten.
    mex
     
  13. MacS

    MacS Active Member

    Da hast du aber nicht richtig gelesen! Es geht nicht um den Ruhezustand, sondern darum, dass der Rechner von alleine startet.
     
  14. mex

    mex New Member

    Ich hatte ja auch Ausschalten geschrieben. Da haengte er sich auf. Unter Leo ging es dann mit allen Geraeten. Vorher war das Verhalten bei verschiedenen Geraeten verschieden. Warum dann nicht auch Wiedereinschalten. Schliesslich ist Ausschalten bei Macs nicht Stromweg, sondern nur ein spezieller Ruhezustand. Das Wiederhochfahren nach dem Ausschalten war vor laengerer Zeit auch schon mal Thema im Forum (und ich glaube, auch in der Macwelt). Der Threaderoeffner sollte einfach mal testen, ob es an einem USB-Geraet liegen kann - ehe er groessere Aktionen unternimmt.
    mex
     
  15. yew

    yew Active Member

    Hi
    es ist bekannt, dass viele nachgerüstete USB2-Karten unter MacOS 10.4.x Probleme mit dem Ruhezustand machen. Von Ausschaltproblemen hab ich noch nichts gehört oder gelesen.
    Die gleichen Karten laufen dann unter 10.5.x ohne Probleme.

    Was aber auch noch zum Testen ist.
    Einfach einen neuen Benutzer anlegen und schauen, ob dort das Problem auch auftritt. Wenn nein, dann ist das Problem im Benutzerordner zu suchen.

    Gruß yew
     

Diese Seite empfehlen