Hilfe, Problem mit Word Rechtschreibe...

Dieses Thema im Forum "Software" wurde erstellt von maria, 18. Oktober 2002.

  1. maria

    maria New Member

    Hallo Freaks ;-)
    Beim Word kann ich kein Rechtschreibeprogramm ausführen und auch die Grammatik funktioniert nicht. Ich bekommen nur die Fehlermeldung: Beim Ausführen des Rechtschreibeprogramms trat ein Fehler auf. Word beendet die aktuelle Sitzung.
    Ich bekomme keine weiteren Hinweise wie wo was für ein Fehler..
    Kann mir da jemand helfen. Ich muß unbedingt einen wichtigen Text fertigschreiben und der sollte fehlerfrei sein.
    Braucht ihr Info's über RAM und anderes? Also 576 RAM und OS 9.0.4 deutsch...
    Bin mal gespannt. Hoffentlich muss ich nicht Word neu installieren. Wenn doch, wäre ich auch für Tipps dankbar, wie man das ganze am besten macht...
    Danke, ihr konntet bisher immer alles richten!
    Eure Maria
     
  2. Blaubeere

    Blaubeere Active Member

    Welche Wordversion? Sind alle Wordupdates installiert?
     
  3. Pexx

    Pexx New Member

    Also, ist schon ne Weile her, da hatte ich das gleiche Problem mit Word 2001. Und zwar stürzte die Rechtschreibkontrolle ab, wenn im Text das ¬-Zeichen auftauchte. Workaround: EURO schreiben und erst zum Schluss ersetzen gegen ¬.
    Hoffe das hilft.
    Gruß
    Pexx
     
  4. maria

    maria New Member

    Moin, moin, Blaubeere und Pexx!
    Danke für's Feedback...
    Blaubeere:
    Zur Version, es handelt sich um Office Mac 2001, das hatte ich gekauft, als es gerade rauskam...
    Und zu Pexx, es sind tatsächlich ¬-Zeichen im Text. Da sieht man schon dass es sich hier nicht um Belletristik handelt... hihi... Ich hab auch mal auf die schnelle die Zeichen ersetzt, aber Abstürzen tut das Rechtschreibeprogramm noch immer... ich schau mal, ob ich wirklich alle ¬-Zeichen erwischt habe...
    Ansonsten teste ich mal, ob es bei jedem Text abstürzt...
    Meint ihr denn, eine Neuinstallation von Word macht Sinn? Wenn ja, muss ich das aktuelle Word erst komplett löschen oder so?
    Ich experimentiere erst mal rum, ob ich das Ding mit einem anderen Text zum Laufen bekomme überhaupt. Wenn alles nichts hilft, muß ich wohl oder übel meine Schulgrammatikhefte raussuchen.. ;-)
    Gruss
    Maria
     
  5. maria

    maria New Member

    Hallo Pexx,
    kleiner Nachtrag:
    auch nach Entfernen auch des allerletzen ¬-Symbols stürzt die Anwendung ab. Dann habe ich einen beliebigen Text geschrieben und siehe da, es funkt. Es scheint prinzipiell an diesem Text zu liegen.
    Noch als Zusatz, ich habe den Text ürsprünglich auf einer Dose geschrieben und mir nachhause zugemailt (das muss es sein, er emm.. könnte es sein, oder?). Jetzt werde ich versuchen, den Text mal mit Copy-Paste neu zu speichern, vielleicht bringt das ja was.
    Ciao,
    Maria
     
  6. Blaubeere

    Blaubeere Active Member

    Oder einfach nur EUR schreiben, das ist eh das offizielle Zeichen für Euro.

    Blaubeere
     
  7. Pexx

    Pexx New Member

    Hi Maria,
    bei mir gings Anfang des Jahres mit diesem Fehler los, also nach der ¬-Umstellung. Und zwar war es so, dass Texte normal geprüft wurden bis zum ersten ¬ Zeichen. Dann wars vorbei. Setz mal in Deinen "beliebigen Text", bei dem es funkt, ein ¬ hinein. Die Rechtschreibprüfung müsste jetzt eigentlich abstürzen.
    Word v. X hat diesen Fehler übrigens nicht.
    Viel Erfolg
    Pexx
     

Diese Seite empfehlen