HILFE! qxp 4.1 schreibt fehlerhafte postscript-dateien

Dieses Thema im Forum "Software" wurde erstellt von zett7ieben, 10. Dezember 2003.

  1. zett7ieben

    zett7ieben New Member

    hallo zusammen!

    bin am rande des nervenzusammenbruchs:
    konnte bis vor kurzem ohne probleme aus qxp 4.1 passport auf postscript-druckern wunderschöne ps-files schreiben, die der distiller (5.0) ruckzuck in pdfs verwandelt hat.
    so. seit ein paar tagen funktioniert das nicht mehr. kann zwar aus qxp "drucken" (als datei), allerdings gibts beim destillieren eine fehlermeldung:
    %%[ Error: rangecheck; OffendingCommand: setcolorscreen ]%%
    ist im qxp-dokument ein tiff eingebaut (etwa als bitmap), hängt sich qxp 4.1 beim drucken gleich auf.

    was ist da los? kann es sein, dass es sich mit qxp 5.0 nicht verträgt, das ich seit ein paar tagen auch auf dem rechner hab?

    hab schon so manches versucht: qxp-preferences weggeschmissen, schreibtischdrucker neu angelegt, andere ppds probiert - immer das gleiche problem!

    hat jemand von euch ähnliche erfahrungen? und wie krieg ich das wieder auf die reihe??

    bin für jeden tipp dankbar. lg /franz
     
  2. wasweissich

    wasweissich New Member

    Habe ähnliche Probleme allerdings unter Panther, Quark 6, Acrobat 6.
    Aus Quark heraus schreibe ich jetzt immer eine eps und lege sie in den Distiller.
    Kenne zwar nicht ganz genau den Unterschied aber
    noch hat sich niemand beschwert und das Ergebnis ist farblich o.k.
    Eine Lösung ist das natürlich nicht, habe das hier im Forum schon mal angesprochen (inkl. mehrerer anderer Probleme) hat aber nie jemand drauf geantwortet.

    Gruß, wasweissich
     
  3. neumi

    neumi New Member

    @ zett7ieben: beide versionen könnten sich tatsächlich stören. hau das 5er noch mal runter, dann siehst du 's schon.

    @ wasweissich: das problem mit qxp 6.0 gab's hier schon mehrmals; schau mal in die suche.
     
  4. zett7ieben

    zett7ieben New Member

    danke neumi

    ich hab schon versucht, den qxp 5.0-ordner wegzuschmeissen, trotzdem hats nicht hinghaut. muss ich da noch andere (pref-)files oder was weiss ich in den papierkorb ziehen?

    lg
     
  5. Ronan

    Ronan New Member

    Liegt daran, dass Panther nicht fehlerfrei mit Acrobat 6.0 arbeitet. Dagegen hilft ein update auf Acrobat 6.1


    MfG

    Ronan
     
  6. zett7ieben

    zett7ieben New Member

    seltsam, seltsam. ist das schon mal einem von euch passiert? möchte ein ps-file drucken (habe drucker mit neuen treibern usw neu angelegt), und qxp hängt sich regelmässig auf, sobald es ein bitmap-tiff drucken muss.
    was ist da los?! kann mir bitte jemand helfen?
    lg /franz

    p.s. ich möcht eh schon seit einiger zeit auf indesign umsteigen, aber ihr wisst ja alle, wie das mit dem umsteigen so ist... das ziel leuchtet, aber der weg dahin ist weit und steinig!
     
  7. zett7ieben

    zett7ieben New Member

    ...ist mir wirklich wichtig...
     
  8. zett7ieben

    zett7ieben New Member

    also, an alle, dies interessiert: konnte das problem beseitigen, indem ich aus qxp 4.1 eine 3.3-er version des dokuments angelegt hab, diese dann in qxp 3.32 geöffnet und als ps geschrieben hab. dann die datei wieder im 4.1 geöffnet, und das ps-schreiben geht wieder. jetzt halt alle stilvorlagen neu anlegen usw, also noch viel arbeit vor mir, aber was solls.

    lg /franz
     
  9. zett7ieben

    zett7ieben New Member

    hallo zusammen!

    bin am rande des nervenzusammenbruchs:
    konnte bis vor kurzem ohne probleme aus qxp 4.1 passport auf postscript-druckern wunderschöne ps-files schreiben, die der distiller (5.0) ruckzuck in pdfs verwandelt hat.
    so. seit ein paar tagen funktioniert das nicht mehr. kann zwar aus qxp "drucken" (als datei), allerdings gibts beim destillieren eine fehlermeldung:
    %%[ Error: rangecheck; OffendingCommand: setcolorscreen ]%%
    ist im qxp-dokument ein tiff eingebaut (etwa als bitmap), hängt sich qxp 4.1 beim drucken gleich auf.

    was ist da los? kann es sein, dass es sich mit qxp 5.0 nicht verträgt, das ich seit ein paar tagen auch auf dem rechner hab?

    hab schon so manches versucht: qxp-preferences weggeschmissen, schreibtischdrucker neu angelegt, andere ppds probiert - immer das gleiche problem!

    hat jemand von euch ähnliche erfahrungen? und wie krieg ich das wieder auf die reihe??

    bin für jeden tipp dankbar. lg /franz
     
  10. wasweissich

    wasweissich New Member

    Habe ähnliche Probleme allerdings unter Panther, Quark 6, Acrobat 6.
    Aus Quark heraus schreibe ich jetzt immer eine eps und lege sie in den Distiller.
    Kenne zwar nicht ganz genau den Unterschied aber
    noch hat sich niemand beschwert und das Ergebnis ist farblich o.k.
    Eine Lösung ist das natürlich nicht, habe das hier im Forum schon mal angesprochen (inkl. mehrerer anderer Probleme) hat aber nie jemand drauf geantwortet.

    Gruß, wasweissich
     
  11. neumi

    neumi New Member

    @ zett7ieben: beide versionen könnten sich tatsächlich stören. hau das 5er noch mal runter, dann siehst du 's schon.

    @ wasweissich: das problem mit qxp 6.0 gab's hier schon mehrmals; schau mal in die suche.
     
  12. zett7ieben

    zett7ieben New Member

    danke neumi

    ich hab schon versucht, den qxp 5.0-ordner wegzuschmeissen, trotzdem hats nicht hinghaut. muss ich da noch andere (pref-)files oder was weiss ich in den papierkorb ziehen?

    lg
     
  13. Ronan

    Ronan New Member

    Liegt daran, dass Panther nicht fehlerfrei mit Acrobat 6.0 arbeitet. Dagegen hilft ein update auf Acrobat 6.1


    MfG

    Ronan
     
  14. zett7ieben

    zett7ieben New Member

    seltsam, seltsam. ist das schon mal einem von euch passiert? möchte ein ps-file drucken (habe drucker mit neuen treibern usw neu angelegt), und qxp hängt sich regelmässig auf, sobald es ein bitmap-tiff drucken muss.
    was ist da los?! kann mir bitte jemand helfen?
    lg /franz

    p.s. ich möcht eh schon seit einiger zeit auf indesign umsteigen, aber ihr wisst ja alle, wie das mit dem umsteigen so ist... das ziel leuchtet, aber der weg dahin ist weit und steinig!
     
  15. zett7ieben

    zett7ieben New Member

    ...ist mir wirklich wichtig...
     
  16. zett7ieben

    zett7ieben New Member

    also, an alle, dies interessiert: konnte das problem beseitigen, indem ich aus qxp 4.1 eine 3.3-er version des dokuments angelegt hab, diese dann in qxp 3.32 geöffnet und als ps geschrieben hab. dann die datei wieder im 4.1 geöffnet, und das ps-schreiben geht wieder. jetzt halt alle stilvorlagen neu anlegen usw, also noch viel arbeit vor mir, aber was solls.

    lg /franz
     

Diese Seite empfehlen