HILFE !!! Speicherproblem mit Freehand

Dieses Thema im Forum "Software" wurde erstellt von David, 30. November 2000.

  1. David

    David New Member

    Ich brauche ganz dringend Hilfe !
    Es geht um folgendes Problem : ich kann Freehand nicht mehr öffnen, da angeblich
    "kein Speicher zugeordnet ist"
    Obwohl virtueller Speicher zugeordnet ist.
    Wer kann mir helfen ??

    PS: Das ganze passiert erst seit ich eine neue Schrift installiert habe, kann es daran liegen und falls ja, warum ?????
     
  2. hubert

    hubert New Member

    hast du schon mal das freehand-programm-icon angeklickt und mit apfel-i die informationen angeschaut. aufklappmenü speicher: was steht denn da drin?
     
  3. Piranha

    Piranha New Member

    Hi !

    Wieviel Speicher hast Du denn eingebaut und wieviel virtuellen hast du eingeschaltet ? Geh doch mal im Apple Menü unter "Über diesen Computer" und guck wieviel Dir zur Verfügung steht. Soviel teilst Du dann Freehand zu. Ansonsten lösch die FreeHand Preferences - hilft vielleicht...

    gruß
    piranha
     
  4. friedrich

    friedrich New Member

    Wenns erst seit Installation einer Schrift so ist - wie ists ohne sie?
    Wenns geht, mußt Du ohne sie leben, denn sie ist schlichtweg kaputt, und kaputte Schriften machen eine Menge Ärger, und zwar irgendwo...

    Wenns ohne Schrift auch nicht mehr geht:

    Hast Du mit ATM Deluxe mal überprüft, ob alle Schriften heil sind?
    Eine kaputte Schrift zieht dann häufig auch nadere kaputte Schriften nach sich...

    Hast Du mal mit Norton die HD getestet?

    Speicher-Info für Programme findest Du so:
    Programm-Datei anwählen und mit Apfel-i den Infodialog öffnen. Im Popup oben Speicher wählen - da kannst Du die Speicherzuteilung einstellen.

    Es könnte auch was anderes sein, ein Problem mit den Preferenzen. Im Systemordner unter »Preferences« nach »FreeHand 8-Einstellungen« suchen und mal in den Papierkorb legen (aber noch nicht wegschmeißen) und Freehand starten. Gehts? Dann kannste den Paierkorb leeren. Gehts nicht? Dann kannste die Datei wieder zurücklegen.

    Grüße,
    Ole
     
  5. David

    David New Member

    DANKE !!!

    Es lag an der Schrift (Optima). Sie war beschädigt.. nach entfernen läufts wieder !!
     

Diese Seite empfehlen