Hilfe, suche GameSprockets 1.7.2

Dieses Thema im Forum "Software" wurde erstellt von sozusagen, 20. Januar 2002.

  1. sozusagen

    sozusagen New Member

    Ich finde sie einfach nirgends. Auch nicht bei VersionTracker. Es gibt nur neuere Versionen. Ich will Descent III zum Laufen bringen. Und im ReadMe steht, dass es Probleme mit neueren Versionen hat.

    Weiß jemand, wo ich die Version 1.7.2 finde?
     
  2. Singer

    Singer Active Member

    Gibt es denn für Descent III kein entsprechendes update?

    Singer
     
  3. der_baer

    der_baer New Member

    Halihalo,

    das Problem kenn ich!!!

    Ich denke, Apple tut es nicht weh, wenn ich Dir die Drawsprocket 1.7.2 zur Verfügung stelle.

    Teile mir nur Deine Email-Adresse mit und ich schicke Dir die Drawsprocket zu !!
     
  4. sozusagen

    sozusagen New Member

    Das ist grandios. Ich danke Dir. Meine Adresse ist sozusagen@gmx.net

    @Singer: Doch gibt es. Hab ich auch schon runtergeladen (glaube www.graphsim.com). Aber genau da steht das drin. An einer Lösung wird wohl gearbeitet, aber die Sprockets können sie wohl wegen irgendwelcher Rechte nicht dazulegen.
     
  5. sozusagen

    sozusagen New Member

    Hallo Baer,
    es funktioniert grandios. Ich danke Dir. Ich hatte schon ein bißchen die Hoffnung aufgegeben. Ich habe glaube 3mal das System neu installiert, hab mir das UpDate auf 9.2.2 geladen (damit gings gar nicht -> wieder 9.2.1 installiert), das UpDate von Descent und natürlich die ganzen UpDates von CarbonLib, GameSprockets und OpenGl. Hab öfter gehört, dass viele Spiele unter 9.1 problemlos liefen, und unter 9.2 plötzlich muckten. Ich hab aber kein 9.1 System da. Wenn es jetzt auch nicht geklappt hätte, hätte ich das Ding zurück gesendet. Ein bißchen hat mich das schon genervt. Man will spielen, und muss sich erst durch einen Wald von Infos und Tipps und stundenlangen Downloads quälen. Nicht grade angenehm. Werde bei Graphic Simulations (die habens auf Mac portiert) demnächst vorsichtig sein.
     
  6. der_baer

    der_baer New Member

    Danke für die Blumen!
    Ich freue mich, Dir geholfen zu haben.
    Aber schimpfe nicht zu sehr auf Graphic Simulations, die schon andere gute Spiele auf den Mac konvertiert haben. Ich gaube z.B. Baldus Gate ist auch von denen.
    Allerdings hast Du recht, daß es nicht schadet, ein paar alte Versionen für die Gamesprockets oder Grafiktreiber zu behalten.
    Bei mir lief z.B. Diablo II mit den Ati-Treibern, die 9.2 begefügt haben, nicht gerade flüssig. Mit den alten Treibern von 9.1 dagegen null Problemo ! Allerdings war das Problem mit 9.2.2 wieder verschwunden!?!

    Nun viel Spar beim Roboter-Abballern. Descent III hat mir immer viel Freude bereitet, obwohl die Gilde-Version - 3dfx - schnieef - besser performte (Powermac 4400 160MB Ram, mit 320Mhz-G3 und Doppel-Voodoo 2) als auf meinem iMac 600 SE mit der 16MB Ati und OpenGL.

    Gruß
    der_Baer
     

Diese Seite empfehlen