Hilfe - Suche OSX 10.1, muß man das kaufen?

Dieses Thema im Forum "Software" wurde erstellt von SteSu, 6. Februar 2004.

  1. SteSu

    SteSu New Member

    Hallo,

    ich möchte mein iBook von OS 9 auf den Stand von OSX 10.2.8 bringen. Von Panther möchte ich noch die Finger wegen der allseits beschriebenen Bugs lassen.

    Alle nötigen Updates/S-Updates habe ich mir runtergeladen. Leider klappt das updaten nicht durchgängig. Die Version 10.1 finde ich nirgends zum herunterladen. Muß man die kaufen oder gibt es noch andere Möglichkeiten?

    Danke für Eure Hilfe ,

    Stefan :)
     
  2. macixus

    macixus Hofrat & Traktorist

    10.1 war kostenpflichtig und ist rund 600 MB "fett". Ein Update von 10.1 bis 10.2.8 ist nicht möglich, da 10.2 (Jaguar) wiederum kostenpflichtig war.

    Den "Jaguar" solltest du aber günstig in den hiesigen Kleinanzeigen oder bei ebay oder beim freundlichen Applehändler finden können.

    (mein Panther rennt übrigens ohne die "allseits beschriebenen Bugs"...)
     
  3. AndreasG

    AndreasG Active Member

    Kann macixus nur beipflichten: Panther läuft auf meinem iBook perfekt, sogar deutlich schneller als Jaguar!

    Gruss
    Andreas
     
  4. snowmac

    snowmac New Member

    hatte damals 3 gekauft gehabt.
    Noch orginal verpackt.

    wenn Interesse mailen.;)
     
  5. Macci

    Macci ausgewandert.

    richtig, der Panther rennt besser als Jaguar und 10.1 würde ich mir im Nachhinein nicht nochmal antun !

    P.S.: das Update auf 10.1 gabs damals umsonst bzw. für die Händlerpauschale von 1 € !
     
  6. danilatore

    danilatore Moderatore Mitarbeiter

    > (mein Panther rennt übrigens ohne die "allseits beschriebenen Bugs"...)

    meiner auch.
    mach die schwarze katze drauf. es lohnt sich.
     
  7. SteSu

    SteSu New Member

    Vielen Dank für Eure Tipps!

    Ich denke, ich traue mich mal an Panther ran!

    Danke und Tschö,

    Stefan :D
     
  8. morty

    morty New Member

    aber dir ist klar, das du deine programme dann auch für das neue system haben mußt oder sie arbeiten unter classic, wo zum einen nicht alle funktionen und auch nicht die geschwindigkeit von OS 9 zur verfügung steht ??

    auch solltest du wissen, das du unter 512 MB Arbeitsspeicher nicht wirklich sinnvoll mit mehreren programmen arbeiten kannst ?
    auch das deine FP mind. 5 GB FREI haben sollte, alleine nur um panther zu installieren ?
    funktioniert dein drucker + evtl scanner und anderes auch unter X.3 ? (schon nachgeschaut?)

    es ist also kein UPDATE, sondern ein völlig neues betriebssystem !!! welches aber viele programme unter 9 noch starten kann

    ich möchte dir keine angst machen, sondern es nur geschrieben haben, damit du nicht nachher herumquengelst

    gruß, morty
     
  9. macixus

    macixus Hofrat & Traktorist

    *michwiedererinner*

    Du hast Recht. Ist halt schon so lange her...:rolleyes:
     
  10. SteSu

    SteSu New Member

    Ja, vielen Dank!

    Da werde ich wohl mein iBook erst einmal hardware-mäßig auf Panther vorbereiten!

    Vielen Dank,

    Stefan :embar:
     
  11. AndreasG

    AndreasG Active Member

    Ich habe in meinem iBook 384MB, und damit kann man Panther gut gebrauchen. Klar kann man damit nicht 100MB-grosse Bilder in Photoshop bearbeiten oder Filme schneiden, aber dafür ist ein iBook ja eh nicht besonderst gut geeignet.

    Das iBook ist nun mal ein iBook und keine Power-Workstation ;)

    Gruss
    Andreas
     

Diese Seite empfehlen