hilfe systemmenüs in englisch!

Dieses Thema im Forum "Software" wurde erstellt von simba79, 23. Dezember 2004.

  1. simba79

    simba79 New Member

    tach auch.

    habe gerade für meinen hp designjet einen neuen treiber runtergeladen und installiert. und siehe da, alle systemmenüs sind in englisch. wo kann ich dass wieder umstellen.

    vielen dank...
     
  2. christiane

    christiane Active Member

    Sind die Menüs immer in englisch, also auch in anderen Programmen? Kann sein, dass der Treiber nur in englischer Sprache programmiert ist. Also es keine deutsche Sprachversion gibt.
     
  3. simba79

    simba79 New Member

    die menüs des finders sind in englisch und die festplatte. und sämtliche fenster. z.b. der schreibtisch heist jetzt desktop. und anscheinend alle programme die was mit dem system zu tun haben (mail, drucker-dienstprogramm) aber alle andern (photoshop, indesign, freehand) sind nach wie vor deutsch.
     
  4. christiane

    christiane Active Member

    Guck mal in die Systemeinstellung bei Landeseinstellung, was ist da an erster Stelle, steht da deutsch?

    Ansonsten :confused: weiß nicht.
     
  5. bus

    bus New Member

    Unter Finder > Einstellungen/Erweitert "Alle Suffixe anzeigen" deaktivieren.
     
  6. simba79

    simba79 New Member

    also bei systemeinstellungen habe ich unter landeseinstellungen alle sprachen außer deutsch rausgenommen, unter formate steht deutsch. aber das findermenü ist immernoch englisch, und die option"show file extensions" war deaktiviert, nehme an dass das dieses suffixe ausblenden ist.

    also was nu? doch anderen treiber downloaden?
     
  7. macixus

    macixus Hofrat & Traktorist

    Nö, das machen, was bus geschrieben hat. Das Häkchen weg bei "Alle Suffixe zeigen" (vgl. Anhang).
     

Diese Seite empfehlen