Hilfe: Toneingang/Aufnahme

Dieses Thema im Forum "Hardware" wurde erstellt von Hans Solo, 27. November 2001.

  1. Hans Solo

    Hans Solo New Member

    Hi Leute,
    bin ich blind oder gibt es in OS X.1.1 tatsächlich keine Möglichkeit, den Toneingang vom eingebauten Mikro auf den Mikroeingang (Miniklinke) umzustellen. Das Ton-Kontrollfeld in den Systemeinstellungen kennt nur den Tonausgang.
    Kann wer helfen?
    Schonmal vielen Dank
    Hans Solo
     
  2. stefan

    stefan New Member

    in soundstudio kannst du bei audio/ soundinput source die entsprechenden einstellungen vornehmen. inwieweit das bei anderen audio tolls geht, weiß ich nicht. eine einstellmöglichkeit unter x ist mir nicht bekannt.

    s

    ps. das interne mikro funzt bei mir unter x nicht so richtig, die aufnahmen sind immer viel zu leise. ging unter os 9 besser.
     
  3. Hans Solo

    Hans Solo New Member

    Hallo Stefan,
    Danke für Deinen Tip.
    Ich habe mittlerweile herausgefunden, daß im Kontrollfeld "Sprache" eine Einstellung bezüglich des Mikrofoneingangs vorgenommen werden kann. Allerdings teilt einem das System mit, daß es die möglichen Eingänge in der Reihenfolge USB, externes und internes Mikro abfragt. Wie dem auch sei, mein externes Mikro (d.h. mein Kabel mit Miniklinke von der Stereoanlage) wird leider nicht immer erkannt und somit wird dann das interne Mikro am PB Pismo aktiviert. Unter System 9.X lief alles einwandfrei, hier liegt entweder ein Bug bei Apple oder den Softwareherstellern vor.
     
  4. kuddel

    kuddel New Member

    Hallo Hans Solo,

    bei mir ist ein ähnliches Problem. Wenn ich z.B. in Sound Studio oder Amadeus Tonaufnahmen über den Audioeingang machen will, sehe ich zwar am Pegel, daß Audiosignale eingehen, ich kann aber über Kopfhörer nicht das Signal abhören. Die Einstellung "Playthrough" ist grau=transparent. Naja, warten wir mal auf einen besseren Audiocontroller irgendwann.

    Die Eingangsquelle wird bei mir automatisch gewählt.

    Übrigens, verfolgt man das Forum, sind wohl nicht sehr viele mit Audio beschäftigt.
     
  5. Hans Solo

    Hans Solo New Member

    Moin Moin Kuddel,
    mir ist noch etwas anderes aufgefallen. Spark Me und ich glaube Sound Studio nehmen einen der beiden Stereokanäle an meinem Rechner lauter auf als den anderen, obwohl das Eingangssignal absolut korrekt ausbalanciert ist. Normalerweise würde ich auf einen Fehler bei der Audiosoftware tippen, da aber MacOS X es bisher nicht so genau mit dem Audio In genommen hat, bin ich mir nicht mehr so sicher.
    In jedem Fall widersinnig ist die Placierung der Toneingangsauswahl im Sprach-Kontrollfeld. Richtig grotesk aber ist, daß man, wenn man auf Mikrofon auswählen geht, gar nicht auswählen kann, sondern vom System eine Erklärung bekommt, in welcher Reihenfolge es die Tonquelle (1.USB, 2. extern, 3. intern)bestimmt. Das wird hoffentlich noch überarbeitet.
    Mit dem Playthrough habe ich bisher keine Probleme gehabt.
    Im Forum spielt Audio wirklich keine große Rolle.
    Grüße Hans Solo
     
  6. stefan

    stefan New Member

    same problem. dachte auch erst, es liegt an mir, aber die kanäle werden unterschiedlich ausgesteuert im soundstudio. kann aber auch m progie liegen. der audiocontroler von x ist jedenfalls unter aller sau. da hat man sich wirklich keine mühe gegeben, was vor dem hintergrund des ipod hypes völlig unverständlich ist. da muss dringend nachgebessert werden.

    s
     

Diese Seite empfehlen