HILFE! Verbindung zum Drucker klappt nicht:-(

Dieses Thema im Forum "Hardware" wurde erstellt von Vidyutonnati, 13. Mai 2007.

  1. Vidyutonnati

    Vidyutonnati New Member

    Hallo!

    Habe das Problem dass ich beim iMac (neuer 17" 1,8 Ghz) meines Vaters einen Epson Stylus DX 6050 Drucker anschliessen möchte aber keine Verbindung zustande kommt. Sobald ich ihn am USB Port anschliesse kommt eine Meldung: "Stromverbrauch am jeweiligen USB Hub zu hoch und dieser wird deaktiviert". Habe nun den Drucker bei meinem Powerbook titanium probiert und funktioniert einwandfrei, also am Drucker kanns nicht liegen.
    Kann da was bei den USB Ausgängen des iMac's nicht in Ordnung sein und ich den iMac zur Reperatur bringen muss? :confused: :confused: :confused:

    Danke gleich mal für die Antworten,
    Vidyutonnati
     
  2. MacS

    MacS Active Member

    Die Warnung, dass nicht genug Strom zur Verfügung steht, ist eindeutig! Du musst den Drucker entweder direkt am Mac anschließen, oder an einem aktiven (self-powered) USB-Hub. Aktiv bzw. self-powered heisst, dass der Hub ein eigenes Netzteil haben muss, damit er die volle 500mA an jedem Port zur Verfügung stellen kann. Allerdings kann es vorkommen, dass der Mac den aktiven Hub nicht als aktiv erkennt und daher nur 100mA pro Port zulässt. Das sollte nicht sein, aber bei USB treten immer wieder Unstimmigkeiten auf. Da kann ich ein Lied zu singen, gerade was Hubs und einige USB-Geräte daran betrifft, die in dieser Kombination nicht laufen wollen. (Habe deswegen schon 3 verschiedene Hubs gekauft und ausprobiert!!!).

    Sollte der Drucker am Hub hängen, dann probier mal ohne. Wenn er dann klappt, musst du einen anderen kaufen. Aber frag nicht, welchen! Das kann dir keiner sagen, dass musst du ausprobieren!
     
  3. Vidyutonnati

    Vidyutonnati New Member

    Hallo MacS! Danke für die rasche Antwort. Ich habe den Drucker ja direkt am Mac hängen, und da hab ich immer diese Strommeldung. Du meinst ich soll ihn mal an einen zwischengeschalteten externen Hubverteiler mit eigenem Netzteil probieren ... ist ne gute Idee. So ein Teil hab ich ja an meinem Powerbook hängen.
    An einem Fehler am iMac kann das dann nicht liegen oder? Umtauschen und so? sinnvoll?

    Danke,
    Vidyutonnati
     
  4. MacS

    MacS Active Member

    Nein, das liegt nicht am iMac. Das liegt daran, das bei den neuen Macs genauer auf den Strombedarf geachtet wird. Mehr als 500mA ist nicht erlaubt, viele Geräte halten sich ncht daran. Das System schützt sich selbst, indem es den Port deaktiviert, wenn zuviel Strom fließt. Probier mal am Hub.
     

Diese Seite empfehlen