HILFE! weißer start-screen nach win xp - bootcamp installationsversuch

Dieses Thema im Forum "Software" wurde erstellt von prophet, 17. Februar 2008.

  1. prophet

    prophet New Member

    Servus!
    ich bin grad am Verweifeln... Mein iMac (x-leopard) will nicht mehr starten. Ich wollte über bootcamp win xp installieren und hab versehentlich bei der installation über f3 das ganze abgebrochen... jetzt lässt sich der iMac nicht mehr booten. Wenn ich ihn einschalten will, ertönt der normale Startsound und dann friert der Bildschirm weiß/grau ein... Ich hab schon alles mögliche ausprobiert und bin absolut vorm Vorzweifeln :confused: :confused: :confused: kann mir vielleicht irgendwer helfen?
    Vielen Dank im voraus
     
  2. MacS

    MacS Active Member

    Starte den Mac erstmal von System-DVD und starte das Festplattendienstprogramm, um evtl. noch was zu retten. Wenn's nicht geht, System neu installieren und vom Backup alle Daten wieder zurück. Falls du eine 1:1 Kopie auf externer Platte hast, kannst du dies auch auf die interne Platte spiegeln.
     
  3. prophet

    prophet New Member

    ich kann dummerweise nicht von der dvd starten, oder mache ich irgendwas falsch? normalerweise müsste das doch gehen wenn ich die dvd eingelegt habe und beim starten "C" drücke.... das geht aber nicht... es geht gar nichts mehr :confused:
     
  4. prophet

    prophet New Member

    hat denn niemand ne idee?
     
  5. gschwieb

    gschwieb Member

    Ich hatte den weißen (Nichtsnutz)-Screen mal bei dem neuen iMac meiner Frau und zwar nach einer offensichtlich missglückten Installation von einem QuickTime/iTunes Update.
    Die Lösung hier war erfrischend einfach: Alle Kabel (insbesondere das Stromkabel abziehen). Danach am besten 3 - 5 Minuten warten, dann das Stromkabel und zunächst einmal nur die Tastatur und die Maus wieder anschließen, Neustart ausführen und.... ich hoffe, Du bist jetzt wieder fröhlich.
    Übrigens schaue auch mal in das Heftchen "Alles Mac" Seite 40 und folgende rein.
     
  6. waldionline

    waldionline New Member

    hallo..
    hatte das gleiche problem mit meinem neuen imac. auf der apple support-seite findet man im forum eine anleitung, wie man das problem behebt. allerdings ist dafür ein funktionierender mac vorraussetzung. da ich niemanden in der nähe mit einem mac kenne, habe ich ihn bei einem apple-servicepartner neu installieren lassen.

    ps: das passiert nur mit einer non-xp sp2 cd ;-)

    gruß:
    waldionline
     
  7. admaster

    admaster New Member

    Wäre toll gewesen, wenn Du auch einen Link auf die Seite setzt, die Du hier benennst. :confused:

    Ja, das Problem tritt bei Intel iMacs auf, wenn man via Boot Camp Win XP ohne SP2 installieren will.

    Lösungsmöglichkeit:
    Wer einen 2ten Mac + eine externe FireWire Festplatte hat, der kann Mac OS X auf die FW-HDD installieren.
    Dann an den gecrashten iMac anstecken, iMac starten, unmittelbar danach die ALT-Taste drücken. Dann sollte FW-HDD als Startvolumen auswählbar sein. Wenn nicht, nochmals starten und Ctrl-&Apfel-&R-&P-Taste versuchen den RAM-Paramter-Cache zu löschen. Falls nötig dann nochmals starten und eben mit der ALT-Taste die FW-HDD ansprechen.
     

Diese Seite empfehlen