HILFE !!! Wlan ist viel zu langsam :-(

Dieses Thema im Forum "Hardware" wurde erstellt von loungelife, 21. Juli 2006.

  1. loungelife

    loungelife New Member

    Hallo alle zusammen,

    habe seit 2 Wochen ein MacBookpro (mein erster MAC, vorher hatte ich nur Windows Notebooks). Leider habe ich ein Problem mit AIRPORT.

    Momentan habe ich einen DSL 6000 Anschluss von T-online. Mit dem alten Windowsnotebook bekomme ich die Geschwindigkeit auch ohne Probleme hin. Das MacBook hatte jedoch eine Geschwindigkeit auf der Basis von DSL 2000. Nach einigen Telefonaten mit Apple, kam herraus, das der Wlan-Router den ich hatte (Netgear) nicht kompatibel ist mit dem Macbook.

    Also habe ich mit einen neuen Router von der Telekom schicken lassen der kompatibel zu Apple ist - meinte zumindest die Apple - Hotline (kostenlos zu T-online Vision). Der Router heißt Speedport W500V. Neue Zugangsdaten wurden eingerichtet und nun habe ich gerade mal eine Geschwindigkeit auf dem Stand von unter DSL 1000 :cry: . Ich habe auch von getestet wie die Verbindung per Kabel läuft, und siehe da, volle Geschwindigkeit.

    Kann mir jemand einen Tip geben, wie ich die Airportverbindung auch auf die normale 6000er Geschwindigkeit bekomme ?

    Wäre toll wenn mir jemand weiterhelfen könnte.

    Danke schon mal in vorraus.
     
  2. MacS

    MacS Active Member

    Zum eigentlichen Thema kann ich nix sagen, habe nur TDSL2000 und kann es voll nutzen, aber:

    1. Die Firma heisst immer noch Apple. So, wie du es schreibst, rollen sich alle meine Fußnägel auf. Und das, wo du dir selbst ein englischen Nickname gibst, dann wollen wir auch genau sein!!!

    2. Es gibt keine nichkompatiblen WLAN-Router. Alle Router, die dem 802.11b oder 802.11g Standard entsprechen sind kompatibel. Das wäre ja so, falls dein Netzwerk anstelle per WLAN per Kabel aufbaust, welche Marke die Kabel haben... Nee, das musst du falsch verstanden haben!

    Mein Rat, saug mal fette Downloads aus dem Netz und rechne mal die korrekte Bitrate aus. Und mach das mal mehrmals zu unteschiedlichen Tageszeiten.
     
  3. loungelife

    loungelife New Member

    Die Dame von Apple meinte, das der Router den ich habe, nicht auf der Liste von kompatiblen Geräten steht. Deshalb kann ich froh sein, das überhaupt eine Internetverbindung funktioniert.

    Auf die Nachfrage nach dem Speedport meinte Sie das es hier keine Probleme gibt, und der Mac ideal damit zusammmenarbeiten kann.

    Da ich vorher noch nie einen Mac hatte, dachte ich das dies durchaus sein kann.

    Ich habe bereits mehrere Tests zur Geschwindigkeit unternommen (unter www.wieistmeineip.de) kam jedoch immer zum gleichen Ergebnis. Die kleinen Unterschiede im Testergebnis können wirklich vernachlässigt werden.

    Am Anfang dachte ich, das die Airport Antenne defekt ist, das Verbindungssignal ist jedoch überall in der Wohnung mehr als ausreichend.
     
  4. MacS

    MacS Active Member

    Das ist Blödsinn! Ich sage dir auch warum: Um das Internet zu nutzen, benötigst du das Internet Protokoll, was aber bei jedem Rechner egal welches Betriebssystem auch genutzt wird, implementiert ist ("TCP/IP"). Der Router macht nichts anderes, als die Datenpakete vom oder ins Internet zu schleusen. Der Router selbst wertet dabei nur die Adressierung, nicht aber den Pakeinhalt aus!

    Wenn du DSL16000 oder 25000 hättest, würde ich sagen, kommen WLAN-Router an ihre Grenzen, weil WLAN zur Sicherheit ein wesentlich höheren Overhead an Daten zur Kommunikation zw. Router und Client benötigen, die zu den Nutzdaten hinzukommen, aber nicht bei 6000.

    Von diesen Tests halte ich gar nichts! Was du willst, ist die "letze Meile" zwischen dir und Vermittlungsstelle testen, denn dass ist das, was du bestellst bzw. gemietet hast, nicht aber die Strecke zwischen Vermittlungsstelle und irgendeinem Testserver irgendwo im Internet. Die Daten fließen durch zig Router und andere Knotenpunkte, durch die ja nicht alleine deine Daten fließen. Und wenn du Pech hast, sind die oder oder der Server selbst gerade stark belastet. Alle Einflussfaktoren, auf die aber keinen Enfluss hast! Bei den Tests erreiche ich auch nie annähernd theoretische Maximum.

    Daher, wenn du testen willst, dann lade große Dateien (Updates von Programmen oder Systemupdates, auch wenn du sie nicht brauchst) runter. Stoppe die Zeit und rechne selbst. Das ist zwar mit den gleichen Fehlern behaftet, aber je länger ein Download läuft, desto weniger Fehler nehmen Einfluss. Und das unbedingt mehrmals zu verschiedenen Tageszeiten machen.
     
  5. loungelife

    loungelife New Member

    Aber an was kann es denn liegen das die Verbindung zu langsam ist? Ich merke dies ja z.B. auch wenn eine Seite mit dem Mac aufrufe und danach die gleiche Seite mit dem XP-Notebook (beide Wlan).

    Die Verbindung ins Web ist ja perfekt, solange ich das Netzwerkkabel direkt am Router angeschlossen habe. Nur eben über das Wlan wird die Verbindung mehr als langsam. Nur an der Verbindungsart (Wlan) kann es ja nicht liegen, da diese ja weit mehr Tranfer schaffen würde.

    Im übrigen habe ich im Büro auch ein Wlan Netz. Wenn ich das Macbookpro hier einhänge tritt der gleiche Effekt auf. Die Verbindung ist viel langsamer als z.B. eines Kollegen mit einem ibook. Kann hier die Hardware einen Fehler haben ?

    Die Kanäle vom WlanRouter habe ich auch schon geändert, und verschiede ausprobliert - auch ohne Erfolg.

    Kann mir hier noch jemand helfen ???

    Danke schon mal in vorraus
     
  6. virtualex

    virtualex New Member

    Hallo Gruppe,

    wenn ich mich hier mal so dazwischen schieben darf: Welcher WLAN Router wäre denn nun am besten geeignet? Am Besten einer, der mit Mac und PC gleich gut läuft. Oder isses egal?

    @ lounglife: Ein Freund von mir hat die gleichen Probleme mit seinem Laptop. Bei ihm macht es einen Unterschied, ob er zwischen dem Rechner und der WLAN-Box sitzt, oder daneben. Kein Witz, also zu dick ist er sicher nicht, aber scheinbar blockt er die Signale doch erheblich mit seinem Körper. Krass, oder?
     
  7. loungelife

    loungelife New Member

    Ich hab das auch schon ausprobiert, und mich direkt neben den Wlanrouter gesetzt und getestet. Das mach bei mir keinen Unterschied. Ich hab sogar schon mal die Variante getestet und alle Geräte die mit Funk arbeiten (Telefon usw.) abgesteckt. Selbst dann funktioniert das nicht. Vorallem die Verbindung ist ja perfekt nur das Internet ist wahnsinnig langsam.
     
  8. Titanium

    Titanium New Member

    irgendwie ist das ein seltsames problem. kopier doch mal eine große datei vom macbook via wlan auf den xp rechner.
    damit kannst du schauen ob es denn wlan an sich ist oder irgenddwas mit dem internet nicht stimmt. denn normal ist das nicht. wenn es in der firma auch langsam ist, liegts ja nicht an dem router daheim. es muss am macbook liegen. hardwarefehler, vielleicht, softwarefehler, warum nicht.
    wo hast du es gekauft. falls es bei einem lokalen händler (gravis oder so) war, geh doch mal hin, schildere dein problem und sie sollen mal in ihrem wlan die verbindung testen.
    aus der ferne ist so ein problem schwer zu lösen.

    gruß christoph
     
  9. Titanium

    Titanium New Member

    Netzwerk basiert auf TCP/IP, 802.11b/g ist ein Standard und somit ist es völlig egal wie es auch immer genannt wird. 802.11b mit 11Mbit heißt bei Apple Airport und 802.11g mit 54Mbit Airport Extreme.
    Schließlich und endlich ist es völlig wursch'd was für ein betriebsystem denn läuft und was für ein router man verwendet. ich würde die finger von pre 802.11n routern lassen, weil der standard noch nicht verabschiedet ist.
    ansonsten ist jeder router mit wpa geeignet. eigentlich jeder wlan router, aber auf wpa zur sicherheit sollte man nicht verzichten ;)

    ich persönlich nutze einen asus wl500gP mit modifizierter firmware, aber ich war vor Kurzem auch von der fritzbox (7070?) überrascht. ich persönlich mag dlink nicht, zum einen hatte ich mal schlechte erfahrungen mit nem access point und zum anderen kann es nicht sein, dass man keine treiber für linux und co herausgibt

    gruß und hoffe habe geholfen
    christoph
     
  10. Kar98

    Kar98 New Member

    "Völlig wurscht" ist das ganze eigentlich nicht, es kommt nämlich durchaus vor, daß zwischen manchen Netzwerkkomponenten Probleme entstehen, zum Beispiel bei der Verschlüsselung. Zwischen Dell PDAs und Wireless Access Points von Linksys funkt es gar nicht, wenn man WPA einsetzen will, außer man hat jeweils die neuste Firmware auf beiden Komponenten.

    "Völlig inkompatibel", wie die Dame von Apple meinte, sind die Geräte natürlich nicht, merkt man ja daran, daß sie miteinander kommunizieren. Aber dies halt nur auf dem kleinsten gemeinsamen Protokoll.

    Beispielsweise habe ich zwar 3000/512 DSL, eine Airport Extreme-Karte im mini (54MBps) und das Haus mit Linksys WAP11 vollgestellt (ist ein größeres Haus), die alle eigentlich 11MBps können sollten, was ausreichend klingt.
    Trotzdem ist die Verbindung ins Netz per WLAN nur unwesentlich schneller als sie mit einem ollen 56K-Modem wäre.
     
  11. Titanium

    Titanium New Member

    Die neueste Firmware und Treiber sind immer eine gute Idee und für mich eine Voraussetzung :)

    sowas kenne ich, aber das hat selten was mit inkompatibilität zu tun, sondern einfach mit gestörtem funk. aquarium, dicke wände, alte "feuchte wände", mikrowelle, dect, bluetooth, mehrere wlans im gleichen kanal, ...

    da muss noch nicht mal das signal schwach sein, bei einem bekannten kämpfe ich da auch gerade und komme wohl nicht drum herum einen 2. accesspoint via wds ins netzwerk zu integrieren. aber für was hat man openwrt ;)

    aber verstehen sollten sie sich, gmeinsamer nenner, das nennt sich standard ;)


    im vorliegenden fall, schließe ich das meiste aus, da es wie gesagt in der firma auch gleich ist - das deutet auf einen generellen fehler, hard oder softwareseitig, hin.
     
  12. lightworker

    lightworker New Member

    @ loungelife

    Hallo und willkommen im Forum!

    Du hast nicht zufällig "Störunanfälligkeit aktivieren" aktiviert? Wenn ja, ausschalten. Frage mich bitte nicht wieso und was das überhaupt macht, aber es bremst ungemein!

    Gruß
     
  13. MacS

    MacS Active Member

    Noch eine Idee: ist bei dir unter Airport etwa das neue Internet-Protokoll IPv6 aktiviert? Schalte es aus, weil kein Home-Router schon mit IPv6 umgehen kann! Der Mac aber schickt immer erst IPv6-Datenpakete. Kommt ein Time-Out, sendet er IPv4, was der Router versteht. Daher kommt es immer zu Verzögerungen.
     
  14. MacS

    MacS Active Member

    OK, haste Recht! In der C't wurden in der Vergangenheit Tests veröffentlicht, wo einige Router in der Datenrate zusammenbrachen, manchmal gerade auf kurzen Strecken, auf langen Strecken waren sie wieder gut. Das liegt teilweise auch auch an den verwendeten Chipsätzen, vorallem im Zusammenspiel zwischen verschiedenen Chipsätzen (Router und Client).

    Habe noch den letzen Test so schwach im Kopf. Demnach war eigentlich ein Netgear-Router ziemlich gut und kam mit den meisten Situation sehr gut zurecht.
     
  15. loungelife

    loungelife New Member

    Hallo nochmal

    ich hatte nochmal mit Apple telefoniert, und habe genau die gleichen Einstellungen verwendet (alles Standart) wie vorher mit dem alten Netgear-Router.

    Ich hab zwar keine Ahnung von den ganzen Protokollen usw. aber siehe da, es funktioniert bestens. Habe volle Geschwindigkeit über Kabel und Wlan :biggrin: :biggrin: :biggrin: .

    Aber Danke trotzdem für die Anregungen.

    Der Herr von Apple meinte übrigends auch, das im Grunde alle Router funktionieren, aber bei einigen wenigen, kann es zu Problemen kommen wie z.B. Leistungsverlust. Genau das Problem hatte ich, da ich zwar eine Verbindung ins Web bekommen habe, aber die Geschwindigkeit eben viel zu langsam war.
     
  16. 7sleeper

    7sleeper New Member

    ist es ev. möglich das du mit dem b-standard verbindest anstatt mit g? das bremst natürlich auch.
     
  17. thabo

    thabo New Member

    Ein Hallo in die Runde,
    auch wenn ich sehr spät :) in diese runde einsteige, interessiert mich vor allem die Option mit der Störunanfälligkeit.
    Ich habe bei mir die kuriose Situation, daß ich KEINE W-LAN Verbindung zu meinem Router bekomme, wenn ich diese Stör... nicht aktiviert habe.
    Ich habe es versucht, bereits standartmäßig zu tun (in der Systemeinstellung "Netzwerk"), aber das Häckchen verschwindet trotz Speicherung nach jedem Neustart.
    Wichtige Infos:
    - G4 Quicksilver mit MacOS X 10.4.8
    - Sonnet Aria Extreme PCI
    - Speedport 501V Router von de rTelekom.
    Würde mich SEHR über eine Hilfe freuen, wie ich vom Neustart an gleich eine Verbindung zum Airportnetz bekommen kann, ohne es immer manuell auswählen zu müssen - eben mit der Häckchensetzung bei "Stör.... aktivieren"
    Liebe Grüße
    Thabo
     
  18. SeytonGrace

    SeytonGrace New Member

    Hallo zusammen!

    Ich habe exakt das selbe Problem mit meinem iMac (24", 2.8 GHz Intel Core 2 Duo).
    Kurz nachdem ich den iMac gekauft habe (Oktober 2008), lief mein W-Lan noch wunderbar. Jedoch nach einiger Zeit (ca. März 2009) musste ich feststellen, dass es nicht mehr so prickelnd ging, obwohl der Empfang hervorragend war. Aber da mein iMac genau neben dem Router stand, war es mir ziemlich egal und bin immer mit Netzwerkkabel ins Internet. Wenn Freunde über das W-Lan ins Internet gingen (sowohl mit einem Mac als auch mit PC), hatten sie die volle Bandbreite, daher kann es nicht am Router liegen. Außerdem bin ich letztens umgezogen und verbrachte ca. eine Woche lang bei meiner Freundin davor, wo ich nur über das W-Lan ins Internet konnte und hatte das selbe Problem (also anderer Router, das selbe Problem). Nun, in meiner neuen Wohnung, habe ich genau das selbe Problem. Meine Freundin hat mit ihrem Laptop (Windows) volle Bandbreite und ich quäle mich durch die Internetseiten immer noch :)
    Da es nicht am Router liegen kann, habe ich noch Hardwaretests durchgeführt (mit der mitgelieferten CD von Apple), jedoch kann nichts gefunden werden.
    Kann mir da irgendjemand weiterhelfen, habe schon überall nachgeschaut :(
     
  19. MACaerer

    MACaerer Active Member

    Du musst unterscheiden zwischen der Verbindungsgeschwindigkeit ins Internet und der Übertragungsrate zwischen Rechner und Router. Da erstere kabelgebunden ist hängt nicht vom Router ab sondern eher vom Netzwerkbetreiber bzw. von der sog. "letzten Meile". Die WLAN-Übertragungsgeschwindigkeit zwischen Router und Rechner ist wiederum sehr stark abhängig von der Signalqualität des Funksignals und damit natürlich sowohl vom Rechner als auch vom Router sowie den Hindernissen und der Entfernung zwischen Rechner und Router. Die WLAN-Rate sollte aber immer noch weit höher sein, als die Internet-Überagungsrate. Es sei denn, der Router arbeitet noch mit dem veralteten Protokoll IEEE 802.12b, was ich mir aber kaum vorstellen kann.
    Kann es sein, dass du am Mac irgendwelche Firewall-Einstellungen vorgenommen hast, durch die die Verbindung eingebremst wird. Die Mac-Firewall kannst du getrost deaktivieren, da das vom Router mit den NAT-Einstellungen übernommen wird.

    MACaerer
     
  20. SeytonGrace

    SeytonGrace New Member

    Also zwischen dem Router und dem Mac sind vielleicht 3 meter Abstand. Glaube nicht, dass es daran liegt.
    Die Firewall ist aus, gar keine Einschränkungen und so, Little Snitch habe ich auch schon öfters aus gemacht, daran liegt es wohl auch nicht.
    Habe schon von vielen Mac-Besitzern gelesen, dass sie solche Probleme hatten, in anderen Foren. Aber niemand hatte eine Lösung parat.
    Bringt es vielleicht was, wenn ich mein Betriebssystem neu installieren würde? Habe gestern noch einen Back up gemacht.
     

Diese Seite empfehlen