Hilfe X hängt beim Start

Dieses Thema im Forum "Hardware" wurde erstellt von mac-ralf, 27. Mai 2003.

  1. mac-ralf

    mac-ralf New Member

    Hallo Forum
    G4 1 GHz, keine Erw.Karten oder ext. Geräte, OS 10.2.6
    Rechner läuft seit 4 Monaten ohne nennenswerte Probleme.
    Seit heute fährt er nicht mehr hoch. STart läuft normal ab incl.
    OsX-Startfenster, dann blauer Bildschirm mit blinkendem Cursor -
    es passiert nichts mehr.
    fsck -y zeigt einige Dateien mit der Meldung:
    overlapped extent allocation file 397332d etc (15 Dateien)
    am Ende die Meldung:
    invalid extent entry
    Nach dem Starten von System-CD kann die erste Hilfe den Fehler nicht reparieren.
    Die Zugriffsrechte lassen sich auch nicht reparieren, da zwar die Festplatte und das Volume erscheinen, das Volume aber für die Reparatur der Zugriffsrechte nicht angesprochen werden kann.

    Den Grund, warum das passiert ist kenn ich wahrscheinlich.
    Normalerweise beende ich alle Programme, bevor ich den Rechner herunterfahre.
    Aus Zeitgründen hab ich den Rechner heruntergefahren, obwohl ein Ordner mit Bilddaten unter Classic-Modus in das Programm Caption-Writer geladen war und gleichzeitig Bilddaten im Photoshop unter OsX geöffnet waren.
    Den öffnen Dialog hatte ich aus dem Classic Programm gewählt.
    Die Anzahl der Dateien, die mit fsck -y als fehlerhaft gemeldet wurden entspricht genau der Anzahl der Dateien, die in dem Ordner waren.

    Kann mir jemand helfen ???

    Danke mac-ralf
     
  2. Macziege

    Macziege New Member

    Moin Moin,

    fsck -y ist nicht nur ein Fehlermeldebefehl, das System beseitigt die Fehler auch. Nach einer Fehlermeldung, wie sie bei Dir aufgetreten ist, mußt Du fsck -y so lange wiederholen, bis die Meldung "The volume appears to be OK" kommt. Dann sind alle Fehler im Dateisystem behoben.

    Gruß Klaus
     
  3. mac-ralf

    mac-ralf New Member

    Hallo Klaus
    fsck -y repariert anscheinend nichts, habs ungefährt 10 mal gestartet, es kommt am Ende immer die Meldung
    invalid extent entry
    Gruß mac-ralf
     
  4. Macziege

    Macziege New Member

    Hi Ralf,

    die Fehlermeldung kann ich leider nicht interpretieren. Versuche aber mich schlau zu machen.

    Aber vielleicht reicht es nicht 10 mal den Befehl zu starten.

    Bis dann

    Klaus
     
  5. gratefulmac

    gratefulmac New Member

    Blue Screen ist was echt seltenes.

    fsck wird wohl nix nützen, da man damit keine OS9 Daten reparieren kann.
    Der Fehler wird von Classic verursacht.

    Ich habe hier nur das Missing Link von 10.1(D.Pogue)

    Dort wird vorgeschlagen bei einem Blue Screen von OS 9 zu starten und dann den Systemordner zu öffnen.Danach soll man den Fontfolder auf den Desktop legen.
    Ist dies geschehen,soll man wieder X starten.

    Probier das doch einmal mit deinem Bilderordner.

    *echtschweresgeschütz*
     
  6. mac-ralf

    mac-ralf New Member

    Hallo Gratefulmac

    Leider hindert mich die Firma Apple daran, den 1Ghz G4 mit OS 9 zu starten

    Frust
    mac-ralf
     
  7. gratefulmac

    gratefulmac New Member

    Schade.

    Ich glaub , denne muß man wohl nen Neuinstall machen. :(
     
  8. gratefulmac

    gratefulmac New Member

    Ha.

    Da fällt mir ein.

    mit shift-apfel booten.

    Bootet nur mit den nötigsten äppleeigenen Erweiterungen.

    Vieleicht ist das ne Möglichkeit?
     
  9. mac-ralf

    mac-ralf New Member

    Sicherer Systemstart (booten mit gedrückter shift-Taste) hilt auch nicht, er bleibt an der gleichen Stelle hängen.
     
  10. gratefulmac

    gratefulmac New Member

    Shit.

    Mir fällt nix mehr ein.


    Hoffentlich kommt noch jemand vorbei, der das Problem lösen kann.
     
  11. mac-ralf

    mac-ralf New Member

    Leute, haltet euch fest
    Antwort vom Apple-Support:
    Da müssen Sie jemanden fragen, der sich mit Unix auskennt, wir unterstützen nur das Betriebssystem.
    mac-ralf
     
  12. gratefulmac

    gratefulmac New Member

    Neeee!!!!!!!!!!!!!!


    *aufdieschenkelklopfbisblutspritzt*

    der Brüller der Jahres.

    Manomann


    das ist doch nicht normal,oder?
     
  13. porzellan

    porzellan New Member

    Hallo Leute

    Kürzlich ist dasselbe Problem bei mir auch aufgetaucht, mit den genau gleichen Symtomen.
    Systemerweiterungen deaktivieren, fsck -y (20mal)Doc Norten...
    hat alles nichts gebracht.
    Schliesslich habe ich das System neu installiert, bei der Auswahl des Zielvolumes den Knopf Optionen dann Archivieren und Instllieren.
    Das alte System wird archiviert, die neuen Systemdateien werden gegen die alten ausgetauscht. Sämtliche Einstellungen für Benutzer und Computer bleiben so erhalten und man kann sofort weiterarbeiten.
    Das alte System wird in den Ordner "Previous System" kopiert

    porzellan
     
  14. Multiuser

    Multiuser New Member

    Sowas hört sich schlimm an. Da möchte ich mal fragen, welchen Support Du da angerufen hast? Ich hab da ganz andere Erfahrungen. Was Du hier schilderst klingt nicht nach Support von Apple. Um den zu kriegen, muß man sich in England erst als Kunde registrieren lassen und bekommt eine Nummer zugeteilt. Dazu benötigt man die Seriennummer des Mac und die Anschrift des Händlers. Sonst geht nix. Der Anruf nach England ist übrigens kostenlos und man spricht dort auch Deutsch. Mit der Nummer kann man dann in Feldkirchen anrufen, seine Kundennummer sagen und wählen, zu welchem Problem man einen Support benötigt. In dem Fall hier: System OS X. Und dann kriegst Du auch einen Supporter, der das X im Detail beherrscht und zu allem Auskunft geben kann. So isses!:)
     
  15. mac-ralf

    mac-ralf New Member

    Ich hab den Apple-Support unter der Frankfurter Rufnummer angerufen, natürlich nach Angabe der Seriennummer etc.
    Das Gespräch dauerte 45 Minuten, es wurden 3 Apple-Supporter bemüht, danach kam die von mir geschilderte Antwort
    das ist kein Scherz

    Beim Neuinstallieren kann ich die Optionen nicht auswählen, da das Volume nicht gemountet wird.
    Ich werd wohl um eine Initialisierung nicht herumkommen.
    mac-ralf
     
  16. porzellan

    porzellan New Member

    Und im Festplatten-Dienstprogramm unter "erste Hilfe" lässt sich die Platte nicht mounten??

    porzellan
     
  17. mac-ralf

    mac-ralf New Member

    Im Festplattendienstprogramm erste Hilfe lässt sich die Festplatte überprüfen und reparieren, aber ohne Erfolg.
    Das Startvolume mountet jedoch nicht, sodaß ich die Zugriffsrechte nicht reparieren kann.
    mac-ralf
     
  18. Hast du es schon mit Apfel + v beim Starten probiert?

    Die Antwort von Apple ist wohl die reinste Satire. Normalerweise haben die ja wenigstens von den Grundlagen Ahnung.

    Ich weiß zwar nicht, was das Programm Caption Writer ist, aber ich glaube weiterhin, daß sich 9 und X nicht ausstehen können.

    Jedenfalls - wenn alles nichts bringt, sichere deine Daten, lösch das Volume und spiel das System neu auf - vielleicht ohne Classic oder Classik auf einem extra Volume. (Wird zwar nicht von Apple empfohlen; damit bin ich aber immer gut gefahren).
     
  19. porzellan

    porzellan New Member

    Kannst du unter "Information" oder "Partitionieren" im Festplatten-Dienstprogramm die Partition/Festplatte von dem OS X bootet sehen?


    Wenn ja, sollte die Archivierung und Installation durchgeführt werden können.
    Die Installation beginnt mit Sprachauswahl/ Vertragannahme usw. dann irgendeinmal musst du die Partition wählen auf dem das System installiert werden soll. Anstatt die Installation zu starten, unten links auf den Optionenknopf, dann Archivieren und installieren aktivieren, dann installieren.

    porzellan
     
  20. mac-ralf

    mac-ralf New Member

    Ich kann auf keine Daten zugreifen, also auch nicht sichern, da die erste Hilfe (aufgerufen nach Start von Installations-CD) zwar die Festplatte erkennt, aber das X-Volume (ich hab nur eine partition) in der erste Hilfe nicht angesprochen werden kann (das Symbol ist transparent, wenn ich draufklicke wird der schalter zum zugriffsrechte reparieren nicht aktiv).
    Neuinstallation ohne vorherige formatierung geht nicht.
    Beim Installationspunkt "Zielvolume wählen" erscheint kein Volume.

    mac-ralf
     

Diese Seite empfehlen